<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>

	<title>Freedom Warming Centers Open Overnight Feb. 15  | Homes &amp; Lifestyle - Noozhawk.com</title>

	<!-- LINKS and VERIFICATIONS -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="verify-v1" content="XokIZm3sSdcx4ol7ds0K5JeuY+V8heYdfVGsEVUfrnM=" />
	<meta name="verify-v1" content="2OdRnTnazKl17MQhud6CSYZNIXpr4puwbj3YpymvWFI=" />
	<meta name="msvalidate.01" content="2C0DB4147C6992EB2693FB5746CB06A9" />
	<meta property="fb:pages" content="158631673258" />
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />


	
	<meta name="referrer" content="unsafe-url" />

	<!-- META and OG -->
	<meta name="Author" content="Noozhawk" href="https://plus.google.com/112120671097440035018?rel=author" />
	<meta name="keywords" content="Noozhawk.com, local news, Santa Barbara, local sports, central coast region, business news, local opinions, obituaries, news briefs, sustainable life, news releases, Santa Barbara county, calendar, Montecito, Goleta" />
	<meta name="description" content="Noozhawk.com delivers local breaking news, local sports, schools, nonprofits, obituaries, business, arts and entertainment, calendar, local opinions and more." />
	<meta name="copyright" content="2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016 2017, 2018" />

	<link name="canonical" content="https://www.noozhawk.com/article/freedom_warming_centers_open_overnight_feb._15" />
	<meta property="og:url" content="https://www.noozhawk.com/article/freedom_warming_centers_open_overnight_feb._15" />

	
	<meta name="robots" content="index,follow" />
	<meta name="googlebot" content="index,follow" />
	
	
	

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		 fbq('init', '2354919077855123'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
	 	<img height="1" width="1" alt="Pixel Tracker" src="https://www.facebook.com/tr?id=2354919077855123&ev=PageView &noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->
	
	<!-- OG -->
	<meta property="og:title" content="Freedom Warming Centers Open Overnight Feb. 15" />
	
	
		<meta property="og:type" content="article" />
	
	
		<meta property="og:image" content="https://www.noozhawk.com/images/uploads/NOOZHAWK-square-logo-scoop-the-hawk.jpg?v=1455901070" />
	

	<!-- FONTS -->
	<script src="https://use.typekit.net/lyz7rfr.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!-- STYLES -->

	<!-- ORDER: MAIN, SECTION, PARENT, ARTICLE, CALENDAR, GALLERY, MEDIA, NIVO  -->

	
	
	<link rel="stylesheet" href="https://www.noozhawk.com/?css=includes/site_styles.v.1549563373" />

	
	




	
		
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=includes/article_styles.v.1547761081" />
	

	
	
	
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=noozhawk/gallery_css.v.1465939812" />
	
	

	
	
	

	<!-- /ORDER: MAIN, SECTION, PARENT, ARTICLE, CALENDAR, GALLERY, MEDIA, NIVO  -->

	<!-- ORDER: SECTION, DIRECTORY  -->

	<!-- layout:section_parent:  | layout:archive_format: Masonry -->
	
	

	
	
	
		
	<!-- /ORDER: SECTION, DIRECTORY  -->

	<link rel="stylesheet" href="https://www.noozhawk.com/cache/df6fa6b3d39f964917fd5128577153bd1d658bdf.1515712508.1.0.0.css" />


	<link rel="stylesheet" href="https://www.noozhawk.com/cache/32ed8cb76fc52a0a3d6c767a9b5728f48be31d20.0000000000.1.0.0.css">



	
	
	
		
		<!-- link rel='stylesheet' type='text/css' media='print' href='https://www.noozhawk.com/?css=noozhawk/print_styles.v.1469471429' -->
	


	
	               
	
	<!-- GOOGLE AD CODE -->
		<!-- NEW GOOGLE ADS CODE TEST -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
	<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.defineSlot('/1045490/ROS_Top_Leaderboard', [728, 90], 'div-gpt-ad-ROS_Top_Leaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1045490/ROS_Footer_Leaderboard', [728, 90], 'div-gpt-ad-ROS_Footer_Leaderboard').addService(googletag.pubads());
			
			googletag.defineSlot('/1045490/Lifestyle_In-story_BigBox', [300, 250], 'div-gpt-ad-Lifestyle_In-story_BigBox').addService(googletag.pubads());
			
			
			googletag.defineSlot('/1045490/ROS_BigBox1', [300, 250], 'div-gpt-ad-ROS_BigBox1').addService(googletag.pubads());googletag.defineSlot('/1045490/ROS_BigBox2', [300, 250], 'div-gpt-ad-ROS_BigBox2').addService(googletag.pubads());googletag.defineSlot('/1045490/Lifestyle_BigBox3', [300, 250], 'div-gpt-ad-Lifestyle_BigBox3').addService(googletag.pubads());googletag.defineSlot('/1045490/ROS_BigBox4', [300, 250], 'div-gpt-ad-ROS_BigBox4').addService(googletag.pubads());googletag.defineSlot('/1045490/ROS_BigBox5', [300, 250], 'div-gpt-ad-ROS_BigBox5').addService(googletag.pubads());googletag.defineSlot('/1045490/ROS_BigBox6', [300, 250], 'div-gpt-ad-ROS_BigBox6').addService(googletag.pubads());googletag.defineSlot('/1045490/Story_Giant', [300, 600], 'div-gpt-ad-Story_Giant').addService(googletag.pubads());
			
			googletag.defineSlot('/1045490/ROS_Leaderboard1', [728, 90], 'div-gpt-ad-ROS_Leaderboard1').addService(googletag.pubads());
			googletag.defineSlot('/1045490/ROS_Leaderboard2', [728, 90], 'div-gpt-ad-ROS_Leaderboard2').addService(googletag.pubads());
			googletag.defineSlot('/1045490/ROS_Leaderboard3', [728, 90], 'div-gpt-ad-ROS_Leaderboard3').addService(googletag.pubads());
			googletag.defineSlot('/1045490/ROS_Banner', [580, 72], 'div-gpt-ad-ROS_Banner').addService(googletag.pubads());
			googletag.defineSlot('/1045490/Story_Inset', [300, 250], 'div-gpt-ad-Story_Inset').addService(googletag.pubads());
		
			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
		  	googletag.enableServices();
		});
		
	</script>
	
	
	<script src="https://js.stripe.com/v3/"></script>
</head>





<body>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5502 })</script>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({qacct:"p-bZfr4YFdHTP83"});
</script>

<noscript>
<div class="hide sr-hide">
<img src="//pixel.quantserve.com/pixel/p-bZfr4YFdHTP83.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<div id="wrapper" class="homes_lifestyle">

	<div id="upper_header">
		<div id="upper_header_width">

			<p class="date">Friday, February 15 , 2019, 4:16 am | Fair 43&ordm;</p>



			<div id="registration_module">
				<div id="search">
	<form method="post" action="https://www.noozhawk.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="fFCHS0sIm6ga6bAPUTGTRwbK92YyAdKS5sCMXR2qLkxhfYMm68OOq/NWWhVsPaJnJqaBMvTHMxjZbCJ+a+1bqsk3Kjlos3YGMCILgHuLC73T+8BS0onQ04OjrcB4pt5DLeh2veXnAmpBwgDxpaWUNdaNTvGitlLAmhRFD9klK/0ea/lrkBs16bzPVpjLKPiCU0euu7zHf4znaYAN2N4tO7HeqyaWC94J0Rbr3MPUrAoLM6fWHptk30soCHVZ3OSnpeG6psZA/p/ohyRBwpm3y7EC6s3unx1Wtt1wLDEdFaoQug+XW1/HtDjlk4VxR57gKg+DLDQ8gBXK8xFH9QJSWKjwW6ZqS8pAbixORW3hBFOwQ9P2rUAkX7MibhCepVSQsgrlYHX0h8Vpaa8SOKnSQZDPHuIGdx+jXZ4RC7ifQR1vyohbH/GWaHWAc2jRW3jSfkju15dVGA8iWtoEk/ewzmucwinDstSY7V7Y87zksd9Y+SXlUlZzf9W91jG00mTeZwBfNXRZt847FPB7rgWan42W8bn5DBYkxt5QR1YrOg9n377VmUmPnUMC+mcTi+voqiw2/BCAJuoHmL7/Shbq5HF9j7Pvm+z/NDTwL5TTNYWpuey1sEcv8rduSTrDMsB3BOvu4EW20iMl1k8h9Zlnb4YJl3TiMIr1HpL3cKiGyt4p5/XQi9PoqRYWAuOOEq6VpqIi6StUJEqOlT9UlHEL2LRHjscnhCTArqIubYUCmG5XhgsqqNPnmzSXpj095mUWNTuT0Jyp5enFH8apZxuwJLTA536kO/O+AmM8gjYg6w4ihok+r7EIBkST/VkKFSHubAtJSOMk4hPb/XzPGQhM+A==" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="f693350cb492a9780902d3652bcb6beb24a29c64" />
</div>


		<label class="sr-hide" for="keywords">Type search terms here</label>
		<input type="text" name="keywords" id="keywords" value="" class="search_field" />
		<input type="submit" value="Search &gt;" class="call-to-action" />
	</form>    
</div><!-- /search -->
			</div><!-- /registration_module -->

			
			<div id="social_media" class="addthis_toolbox addthis_default_style" style="float:right;margin-bottom:0.5em;">
				<ul>
					<li><a class="addthis_button_facebook_follow facebook" addthis:userid="noozhawk" title="Follow Noozhawk on Facebook"><i class="fa fa-facebook" aria-hidden="true"><span>Facebook</span></i></a></li>
					<li><a class="addthis_button_twitter_follow twitter" addthis:userid="noozhawk" title="Follow Noozhawk on Twitter"><i class="fa fa-twitter" aria-hidden="true"><span>Twitter</span></i></a></li>
					<li><a class="addthis_button_linkedin_follow linkedin" addthis:usertype="company" addthis:userid="noozhawk" title="Follow Noozhawk on LinkedIn"><i class="fa fa-linkedin-square" aria-hidden="true"><span>LinkedIn</span></i></a></li>
					<li><a class="addthis_button_pinterest_follow pinterest" addthis:userid="noozhawk" title="Follow Noozhawk on Pinterest"><i class="fa fa-pinterest" aria-hidden="true"><span>Pinterest</span></i></a></li>
					<li><a class="youtube" href="https://www.youtube.com/channel/UCKwO-kthgHV-rKymcN91l3A" title="Follow Noozhawk on YouTube"><i class="fa fa-youtube" aria-hidden="true"><span>YouTube</span></i></a></li>
				</ul>
			</div><!-- /social_media -->

			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675" async="async">		</script>

			<div class="cl">&nbsp;</div>

		</div><!-- /upper_header_width -->
	</div><!-- /upper_header -->

	<div id="content">
	
	
		<div id="header" style="padding: 0 !important;">
			<div id="page_top">
				
					<a href="/"><img src="/images/site_logo_new.gif" width="535" height="100" alt="Noozhawk.com Santa Barbara &amp; Goleta Local News" style="float:left;" border="0" /></a>
				
			</div><!-- /page_top -->
		</div><!-- /header -->

		<div class="cl">&nbsp;</div>

		
			<nav class="new-nav" id="main-nav">
		<ul>
			<li class="burger-menu"><a href="/"><i class="fa fa-bars"></i> MENU</a>

				<div class="burger-dropdown">
					<div class="burger-dropdown-inner">
						<span class="burger-close">
							<i class="fa fa-remove"></i>
						</span>
											
					<ul>	
						<li><a href="https://www.noozhawk.com/subscribe">My Noozhawk</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
							
							<ul>
								<li><a href="https://www.noozhawk.com/subscribe">Subscribe</a></li>
								<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
								<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
								<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
								<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
								<li><a href="https://www.noozhawk.com/what_we_do">About Noozhawk</a></li>
								<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
								<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
								<li><a href="https://www.noozhawk.com/terms_of_use">Terms of Use</a></li>
								<li><a href="https://www.noozhawk.com/privacy_policy">Privacy Policy</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/local_news">Local News</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>

							<ul>
								<li><a href="https://www.noozhawk.com/local_news">Local News</a></li>
						        <li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
						        <li><a href="http://bit.ly/U3q9XU">A.M. Report Archive</a></li>
						        <li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2018">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2018/nonprofit_guide">2018 Giving Tuesday Nonprofit Guide</a></li>
						        <li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        <li><a href="https://www.noozhawk.com/health">Your Health</a></li>
						        <li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        <li><a href="https://www.noozhawk.com/news_grid">News Grid</a></li>
						        <li><a href="https://www.noozhawk.com/news_releases">News Releases</a></li>
						        <li><a href="https://www.noozhawk.com/photo_of_the_day">Photo of the Day</a></li>
						        <li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
						        <li><a href="https://www.noozhawk.com/ucsb">UCSB</a></li>
						        <li><a href="https://www.noozhawk.com/special_reports">Special Reports</a>
						        	<span class="burger-dropdown-trigger">
						        		<i class="fa fa-chevron-circle-down"></i>
						        		<i class="fa fa-chevron-circle-up"></i>
						        	</span>
						                
						        	<ul>
						        		<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						                <li><a href="https://www.noozhawk.com/noozhawk_asks_17">Noozhawk Asks</a></li>
						        		<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb">Good for Santa Barbara 2016</a></li>
										<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						                <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb2018">Good for Santa Barbara</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb2018/nonprofit_guide">2018 Giving Tuesday Nonprofit Guide</a></li>
										<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        		<li><a href="https://www.noozhawk.com/el_nino">El Ni&ntilde;o</a></li>
						        		<li><a href="https://www.noozhawk.com/sbrx">Prescription for Abuse</a></li>
						        		<li><a href="http://bit.ly/17TijLr">Safety Net Series</a></li>
						        		<li><a href="https://www.noozhawk.com/santa_barbara_challenge">Santa Barbara Challenge</a></li>
						        	</ul>
						        </li>
						        <li><a href="https://www.noozhawk.com/missing_pets">Missing Pets</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a></li>
								<li><a href="https://www.noozhawk.com/free_obituaries">Submit an Obituary</a></li>
							</ul>
						</li>
						<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
							
						<li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
							
						<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
													
						<li><a href="https://www.noozhawk.com/goodforsb2018">Good for Santa Barbara</a></li>
						
						<li><a href="https://www.noozhawk.com/goodforsb2018/nonprofit_guide">2018 Giving Tuesday Nonprofit Guide</a></li>
							
						<li><a href="https://www.noozhawk.com/health">Your Health</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/health">Your Health</a></li>
								<li><a href="https://www.noozhawk.com/health/videos">Health Videos</a></li>
								<li><a href="https://www.noozhawk.com/charlyn_fargo">Charlyn Fargo Ware</a></li>
								<li><a href="https://www.noozhawk.com/scott_lafee">Scott LaFee</a></li>
								<li><a href="https://www.noozhawk.com/marilyn_murray_willison">Marilyn Murray Willison</a></li>
								<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/sports">Sports</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
						        <li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/business">Business</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/business">Business</a></li>
								<li><a href="https://www.noozhawk.com/bizhawk">BizHawk</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/craig_allen">Craig Allen</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/connected_life">Connected Life</a></li>
												
						<li><a href="https://www.noozhawk.com/schools">Schools</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/schools">Schools</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salcido</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="http://www.thechargeraccount.org/">Dos Pueblos High School Charger Account</a></li>
								<li><a href="http://www.thefourthestate.net/">Laguna Blanca School Fourth Estate</a></li>
								<li><a href="http://thekingspage.com">San Marcos High School King's Page</a></li>
								<li><a href="https://issuu.com/thesbhsforge">Santa Barbara High School Forge</a></li>
								<li><a href="http://madacad.com">Santa Barbara High School MAD Academy</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2018">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2018/nonprofit_guide">2018 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
						        <li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
						        <li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/isociety">iSociety</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2018">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2018/nonprofit_guide">2018 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/weekly_home_showcase">Weekly Home Showcase</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
						        <li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
						        <li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">First 5</a></li>        
							    <li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/julie_freeman">Julie Freeman</a></li>
						        <li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
						        <li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
						        <li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
						        <li><a href="https://www.noozhawk.com/annie_lane">Annie Lane</a></li>
						        <li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
						        <li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
						        <li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
							
						<li><a href="https://www.noozhawk.com/arts">Arts</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
							</ul>
						</li>
								
						<li><a href="https://www.noozhawk.com/calendar">Calendar</a></li>
						
						<li><a href="https://www.noozhawk.com/opinions">Opinions</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/opinions">Opinions</a></li>
								<li><a href="https://www.noozhawk.com/letters_to_the_editor">Letters to the Editor</a></li>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/marc_dion">Marc Dion</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/maria_fotopoulos">Maria Fotopoulos</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
							</ul>
						</li>
						
						<!-- when you add a new columnist, you should also add it to the columnists section page by editing the Settings: Section entry for Columnists -->
						<li><a href="https://www.noozhawk.com/columnists">Columnists</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/craig_allen">Craig Allen</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/marc_dion">Marc Dion</a></li>
								<li><a href="https://www.noozhawk.com/charlyn_fargo">Charlyn Fargo Ware</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>
								<li><a href="https://www.noozhawk.com/maria_fotopoulos">Maria Fotopoulos</a></li>
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/julie_freeman">Julie Freeman</a></li>
								<li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
								<li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
								<li><a href="https://www.noozhawk.com/scott_lafee">Scott LaFee</a></li>
								<li><a href="https://www.noozhawk.com/annie_lane">Annie Lane</a></li>
								<li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
								<li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/marilyn_murray_willison">Marilyn Murray Willison</a></li>
								<li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
								<li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salcido</a></li>
								<li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
							</ul>
						</li>
					</ul>
					</div><!-- /.burger-dropdown-inner -->
				</div><!-- /.burger-dropdown -->
			</li>

			<li><a  href="https://www.noozhawk.com/">Home</a></li>
			<li><a  href="https://www.noozhawk.com/local_news">Local News</a></li>
			<li><a  href="https://www.noozhawk.com/schools">Schools</a></li>
			<li><a  href="https://www.noozhawk.com/sports">Sports</a></li>
			<li><a  href="https://www.noozhawk.com/business">Business</a></li>
			<li><a  href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
			<li><a  href="https://www.noozhawk.com/arts">Arts</a></li>
			<li><a  href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
			<li><a  href="https://www.noozhawk.com/health">Your Health</a></li>

		</ul>
	</nav><!-- /#main-nav.nav -->

		<div class="cl">&nbsp;</div>

		
			<!-- LEADERBOARD -->
			
			<div class="header leaderboard">
				
					<!-- 67451 -->
					<broadstreet-zone zone-id="67451"></broadstreet-zone>					
				
				
			</div><!-- /header leaderboard -->
			<!-- /LEADERBOARD -->

			<div class="cl">&nbsp;</div>
		


	 

	
		
	<!-- layout:section_header -->
	
		

			<div id="section_header">		
			
				
					<h2><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a></h2>
				

				<broadstreet-zone zone-id="69136"></broadstreet-zone>
<broadstreet-zone zone-id="69137"></broadstreet-zone>

			</div><!-- /section_header -->
			
		
	
	

	

	<div id="cc" >


		 


		

	<div id="article_page">

	

			<!-- article_body -->
			<div id="article_body" class="new"> 
				
				
		

				
		
		
			<h1>Freedom Warming Centers Open Overnight Feb. 15</h1>
		
			
		

		
		
		
		
		
		
		
		
		 
			

		
		
		
			<div class="byline">By <span class="author">Freedom Warming Centers</span> | <span class="timestamp">February 15, 2019 | 1:13 a.m.</span></div>
		

		
		<div id="share_social">
			<ul>
				<li class="share_social_face">
					<!-- AddThis Button BEGIN -->
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.noozhawk.com/article/freedom_warming_centers_open_overnight_feb._15">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/freedom_warming_centers_open_overnight_feb._15"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/freedom_warming_centers_open_overnight_feb._15"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script></li>
				<br clear="all" />
			</ul>
		</div><!-- /share_social -->
		

		 

		

		<div class="fulltext">
		
			 
			
			

			
				 
					
				
			
				
				
				
				
				
				
			

			
			

				

				
				
				<!-- Lifestyle | Lifestyle -->
				

				<p>Freedom Warming Centers shelters will be open overnight 6 p.m.-6 am. Friday, Feb. 15, at the following locations:<br />
&nbsp;<br />
Carpinteria<br />
Veterans Memorial Building<br />
941 Walnut Ave.</p>

<p>Santa Barbara<br />
Trinity Episcopal Church<br />
1500 State St.</p>

<p>Santa Maria<br />
Salvation Army<br />
200 W. Cook St.</p>

<p>Lompoc<br />
Peace Lutheran Church<br />
1000 W. Ocean Blvd.</p>

<p>Isla Vista<br />
University Methodist Church<br />
892 Camino Del Sur<br />
Shuttle service 5:30 to Santa Barbara</p>

<p>Hotline number 805-324-2372.</p>

<p><em>&mdash; Freedom Warming Centers.</em></p>
				
				
			<div class="inset">
								<div class="marge">
								<!--Lifestyle_In-story_BigBox-->
										<!--67447-->
																	<div>
										
										<!-- 67447 -->
										<broadstreet-zone zone-id="67447"></broadstreet-zone>
									</div>
																</div><!-- /marge -->
							</div><!-- /inset -->
			

			<div class="survey_promo">
	  			<h4>Talk to Us!</h4>
					<p>Please take Noozhawk's audience survey to help us understand what you expect — and want — from us. It'll take you just a few minutes. Thank you!</p>
					<a href="https://www.surveymonkey.com/r/FK6KMKB" target="_blank" class="call-to-action" style="color: #a81519 !important;">Get Started &gt;</a>
			</div><!-- /survey_promo -->


				
					<div id="playa_related_stories2">
						<!-- child_ids: 
parent_ids: 
coparent_ids: 
sibling_ids: 
limiter: 10 -->


				</div><!-- /playa_related_stories2 -->
				
				
				
				
			</div><!-- /fulltext -->

		<!-- layout:obit_article:  -->
		
			
			<div class="social_media_bw">
			<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="zoom:.7;"  addthis:url="https://www.noozhawk.com/article/freedom_warming_centers_open_overnight_feb._15">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/freedom_warming_centers_open_overnight_feb._15"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/freedom_warming_centers_open_overnight_feb._15"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
				<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script>
				<!-- AddThis Button END -->
			</div><!-- /social_media_bw -->
		
		
		

		<!-- PETS CONTENT -->
		
		
	
	
		</div><!-- /article_body -->
		<div class="cl">&nbsp;</div>
	
	
	
	
	
	<!-- layout:obit_article:  -->
		
		
			<div class="home_page_banner" style="margin-top: 1em;">
				<!-- ROS_Banner 67459 -->
				<broadstreet-zone zone-id="67459"></broadstreet-zone>
			</div><!-- /home_page_banner -->
		
			
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=hawks_club/payment_styles.v.1535395879" />

<div class="hawks-club" name="hawk">
    <h1>Support Noozhawk Today</h1>
    
    <div class="textwidget">
        
        <p>You are an important ally in our mission to deliver clear, objective, high-quality professional news reporting for Santa Barbara, Goleta and the rest of Santa Barbara County. Join the Hawks Club today to help keep Noozhawk soaring.</p>

        <p>We offer four membership levels: $5 a month, $10 a month, $25 a month or $1 a week. Payments can be made using a credit card, Apple Pay or Google Pay, or <a href="http://www.noozhawk.com/hawks_club">click here for information</a> on recurring credit-card payments and a mailing address for checks.</p>

        <p>Thank you for your vital support.</p>
        
        
        
        <h2>Become a Noozhawk Supporter</h2>
        <fieldset class="fieldset fieldset--half stripe-first_name-fieldset">
            <legend>First name</legend>
            <input type="text" name="stripe-first_name" class="stripe-text" />
        </fieldset>

        <fieldset class="fieldset fieldset--half fieldset--half--last stripe-last_name-fieldset">
            <legend>Last name</legend>
            <input type="text" name="stripe-last_name" class="stripe-text" />
        </fieldset>

        <fieldset class="fieldset stripe-email-fieldset">
            <legend>Email</legend>
            <input type="email" name="stripe-email" class="stripe-email" />
        </fieldset>

        <fieldset class="fieldset stripe-plan-fieldset">
            <legend>Select your monthly membership</legend>
            <table cellspacing="0" cellpadding="0" border="0" id="membership_table">
                <tr>
                    <td><input type="radio" id="Red-Tailed" name="stripe-plan" value="redtailed" data-label="Red-Tailed Hawk $5/month" data-value="500"><label for="Red-Tailed">Red-Tailed Hawk <span>$5/month</span></label></td>
                    <td><input type="radio" id="Cooper" name="stripe-plan" value="coopers" data-label="Cooper's Hawk $10/month" data-value="1000"><label for="Cooper">Cooper's Hawk <span>$10/month</span></label></td>
                    <td><input type="radio" id="Red-Shouldered" name="stripe-plan" value="redshouldered" data-label="Red-Shouldered Hawk $25/month" data-value="2500"><label for="Red-Shouldered">Red-Shouldered Hawk <span>$25/month</span></label></td>
                </tr>
                <tr>
                	<td colspan="3" class="annual"><span>Or choose an annual membership</span></td>
                </tr>
                <tr>
                    <td colspan="3" class="b-o-a-f"><input type="radio" id="Feather" name="stripe-plan" value="birdsofafeather" data-label="Birds of a Feather $52/year" data-value="5200"><label for="Feather">Birds of a Feather <span>$52/year</span></label></td>
                </tr>
            </table>
        </fieldset>

        <button type="button" id="submit-stripe" class="call-to-action">Sign Up Now &gt;</button>
    </div><!-- END textwidget -->
</div><!-- END hawks-club -->


<div id="hawks-club-stripe-form" class="w3-modal">
    <div class="w3-modal-content w3-animate-top">
        <div class="w3-container stripe-form-header"> 
            <span class="w3-button w3-display-topright close-stripe-form">&times;</span>
            <h2>Payment Information</h2>
        </div>
        <div class="w3-container stripe-form-container">
            <h2>Membership Subscription</h2>
            <p>You are enrolling in <span id="stripe-details"></span>. Thank you for joining the Hawks Club.</p>
            
            <h2>Payment Method</h2>
            
            <div class="pay-by-box">
                <p><strong>Pay by Credit Card:</strong></p>
                <form action="/api/stripe_payment" method="post" id="payment-form">
                    <input type="hidden" name="XID" value="f693350cb492a9780902d3652bcb6beb24a29c64" />
                    <input type="hidden" id="stripe-email" name="email" value="" />
                    <input type="hidden" id="stripe-first_name" name="first_name" value="" />
                    <input type="hidden" id="stripe-last_name" name="last_name" value="" />
                    <input type="hidden" id="stripe-plan" name="plan" value="" />
                    <input type="hidden" id="stripe-idempotency" name="idempotency_key" value="" />
                    <input type="hidden" name="hidden_return" value="https://www.noozhawk.com/article/freedom_warming_centers_open_overnight_feb._15"/>
                    <div class="form-row">
                        <label for="card-element">
                            Credit or debit card
                        </label>
                        <div id="card-element">
                            <!-- A Stripe Element will be inserted here. -->
                        </div>

                        <!-- Used to display Element errors. -->
                        <div class="payment_graphic">Mastercard, Visa, American Express, Discover</div><!-- /payment_graphic -->
                        <div id="card-errors" role="alert"></div>
                    </div>
                    <div class="stripe-submit-container">
                        <button class="stripe-submit">Submit Payment &gt;</button>
                        <em class="stripe-submit-notice">One click only, please!</em>
                    </div>
                </form>
            </div><!-- /pay-by-box -->
            
            <div class="pay-by-box stripe-button-pay">
                <p><strong>Pay with Apple Pay or Google Pay:</strong></p>
                <div id="payment-request-button" style="width: 160px;"></div>
            </div><!-- /pay-by-box -->
            
            <p class="explainer">Noozhawk partners with Stripe to provide secure invoicing and payments processing.<br />
            You may cancel your membership at any time by sending an email to <span data-eeEncEmail_jEAGpAdSek='1'>.(JavaScript must be enabled to view this email address)</span><script type="text/javascript">/*<![CDATA[*/var out = '',el = document.getElementsByTagName('span'),l = ['>','a','/','<',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 98',' 117',' 108',' 99',' 115',' 107',' 119',' 97',' 104','>','\"',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 98',' 117',' 108',' 99',' 115',' 107',' 119',' 97',' 104',':','o','t','l','i','a','m','\"','=','f','e','r','h','a ','<'],i = l.length,j = el.length;while (--i >= 0)out += unescape(l[i].replace(/^\s\s*/, '&#'));while (--j >= 0)if (el[j].getAttribute('data-eeEncEmail_jEAGpAdSek'))el[j].innerHTML = out;/*]]>*/</script>.</p>
        </div>
    </div>
</div>

<script>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</script>
		
		
		
		
		
		
		
		
			<div data-stackid="701b0ab10959992dde20218cd77ae5db" data-header="Homes and Lifestyle" class="dml-widget-container"></div>
		
		

		<div id="noozhawk_asks_promo">
<ul id="askvote">
<li>Ask</li>
<li>Vote</li>
<li>Investigate</li>
<li>Answer</li></ul>

<h1><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks: What&rsquo;s Your Question?</a></h1>

<p>Welcome to <a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a>, a new feature in which you ask the questions, you help decide what Noozhawk investigates, and you work with us to find the answers.</p>

<p>Here’s how it works: You share your questions with us in the nearby box. In some cases, we may work with you to find the answers. In others, we may ask you to vote on your top choices to help us narrow the scope. And we’ll be regularly asking you for your feedback on a specific issue or topic.</p>

<p>We also expect to work together with the reader who asked the winning questions to find the answer together. Noozhawk’s objective is to come at questions from a place of curiosity and openness, and we believe a transparent collaboration is the key to achieve it.</p>

<p>The results of our investigation will be published here in this Noozhawk Asks section. Once or twice a month, we plan to do a review of what was asked and answered.</p>

<p>Thanks for asking!</p>

<p><a href="https://www.noozhawk.com/noozhawk_asks" class="call-to-action" aria-label="Learn more about Noozhawk Asks">Click Here to Get Started &gt;</a></p>
</div><!-- /noozhawk_asks_promo -->

	
	
		
			<div id="comment_guidelines_popup_content">
	<h1>Reader Comments</h1>
	<p>Noozhawk is no longer accepting reader comments on our articles. <a href="https://www.noozhawk.com/article/bill_macfadyen_noozhawk_eliminates_story_comments_from_readers_20180101">Click here for the announcement</a>. Readers are instead invited to submit letters to the editor by emailing them to <a href="/cdn-cgi/l/email-protection#b5dbd0c2c6f5dbdadacfddd4c2de9bd6dad88ac6c0d7dfd0d6c188fbdadacfddd4c2de908785f9d0c1c1d0c7908785c1da908785c1ddd0908785f0d1dcc1dac7"><span class="__cf_email__" data-cfemail="234d465450634d4c4c594b4254480d404c4e">[email&#160;protected]</span></a>. Please provide your full name and community, as well as contact information for verification purposes only.</p>
</div><!-- /comment_guidelines_popup_content -->


	
	
	
	</div><!-- article_page -->


		
		

		
		

		





<!-- SECTION IDENTIFICATION -->
	
	
	
	
	
	
	
	
	<!-- SECTION HEADER -->
	
	

	<!-- SIDEBAR -->
	

  	<!-- ADS -->
  	
  	
  	
  	
	
	
	
	
	
	
	

	<!-- ARTICLE ARCHIVE -->
	
	
	
	
  	<!-- EXTRAS -->
	
	
	
	
	
	
	
	<!-- SECTION HEADER FOR SECTIONS WITH NO PARENT -->
	


<!-- THIS CALLS THE SECTION CONTENT SETTINGS FOR THE SECTION INDEX -->	







<!-- ARTICLE CONTENT GETS INSERTED IN THE CC DIV -->	




	</div><!-- /cc -->


	
		<div id="rc">
		
			<!-- Custom Right Channel -->
			
	<div class="ad_img">
		
		<!-- ROS_BigBox1 67452 -->
		<broadstreet-zone zone-id="67452"></broadstreet-zone>
	</div><!-- /ad_img --><!--BEGIN LATEST NEWS + MOST POPULAR -->


<ul class="tabs">
	<li><a id="most-shared-tab" href="#">Most Shared</a></li>
	<li><a href="#">Latest Posts</a></li>
</ul>


<div class="panes">
	<div id="most_popular">
		<ul></ul>
	</div><!-- /most_popular -->
	
	<div id="latest_news">
		<ul>
			<li><span class="count">1.</span> <a href="https://www.noozhawk.com/article/pioneer_valley_high_ffa_speakers_move_up_to_next_level">Pioneer Valley High FFA Speakers Move to Next Level</a><span class="rapubdate"> - February 15, 2019 | 1:18 a.m.</span></li>
		
			<li><span class="count">2.</span> <a href="https://www.noozhawk.com/article/freedom_warming_centers_open_overnight_feb._15">Freedom Warming Centers Open Overnight Feb. 15</a><span class="rapubdate"> - February 15, 2019 | 1:13 a.m.</span></li>
		
			<li><span class="count">3.</span> <a href="https://www.noozhawk.com/article/santa_barbara_claws_its_way_back_from_18_down_beats_mary_star_to_reach">Santa Barbara Claws Its Way Back From 18 Down, Beats Mary Star, 77-69, to Reach&#8230;</a><span class="rapubdate"> - February 14, 2019 | 10:45 p.m.</span></li>
		
			<li><span class="count">4.</span> <a href="https://www.noozhawk.com/article/noah_nunos_big_fourth_quarter_lifts_carpinteria_over_cate_51_46_in_cif_quar">Noah Nuño’s Big Fourth Quarter Lifts Carpinteria Over Cate, 51-46, in CIF Quarterfinal</a><span class="rapubdate"> - February 14, 2019 | 10:35 p.m.</span></li>
		
			<li><span class="count">5.</span> <a href="https://www.noozhawk.com/article/ucsb_struggles_at_uc_riverside_suffers_71_57_loss">UCSB Struggles at UC Riverside, Suffers 71-57 Loss</a><span class="rapubdate"> - February 14, 2019 | 10:32 p.m.</span></li>
		</ul>
	</div><!-- /latest_news -->
</div><!-- /panes -->




<!-- END LATEST NEWS + MOST POPULAR -->
	<div class="ad_img">
		
		<!-- ROS_BigBox2 67453 -->
		<broadstreet-zone zone-id="67453"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		
		<!-- Lifestyle_BigBox3 67443 -->
		<broadstreet-zone zone-id="67443"></broadstreet-zone>
	</div><!-- /ad_img --><div id="promo_box" class="meet_your_realtor">
	
		<h3><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor Sponsored by Village Properties</a></h3>
		
		<a href="https://www.noozhawk.com/article/gary_welterlen_carla_reeves"><img src="/images/made/images/meet_your_realtor/Gary--Carla_268_365_s.gif" alt="Photo of Gary Welterlen and Carla Reeves" width="268" height="365" /></a><br />
		
		<h5><a href="https://www.noozhawk.com/article/gary_welterlen_carla_reeves">Gary Welterlen and Carla Reeves</a></h5>
				
		<blockquote>"We both love this business. We strive to make life long relationships from each real estate transaction."</blockquote>
	
	<p style="text-align: center;"><a href="https://www.noozhawk.com/article/gary_welterlen_carla_reeves" class="call-to-action">Full Profile &gt;</a></p>
	
</div><!-- /promo_box --><!--BEGIN MAILCHIMP NEWSLETTER SIGNUP BOX-->
<div class="right_channel_div" class="center">

	<h4 class="daily_noozhawk_heading">Daily Noozhawk</h4>
		<div class="center">
			<p>Subscribe to Noozhawk's A.M. Report, our free e-Bulletin sent out every day at 4:15 a.m. with Noozhawk's top stories, hand-picked by the editors.</p>
			
			
			
			<a href="https://www.noozhawk.com/subscribe" class="call-to-action">Sign Up Now &gt;</a>
		</div><!-- /center -->
</div><!-- /right_channel_div -->
<!--END MAILCHIMP NEWSLETTER SIGNUP BOX-->
	<div class="ad_img">
		
		<!-- ROS_BigBox4 67455 -->
		<broadstreet-zone zone-id="67455"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		
		<!-- ROS_BigBox5 67456 -->
		<broadstreet-zone zone-id="67456"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		
		<!-- ROS_BigBox6 67457 -->
		<broadstreet-zone zone-id="67457"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		
		<!-- ROS_Giant 67460 -->
		<broadstreet-zone zone-id="67460"></broadstreet-zone>
	</div><!-- /ad_img --><!--BEGIN FACEBOOK -->
<div class="right_channel_div">

	<h4 class="facebook_heading">Facebook</h4>
	<iframe title="Like Noozhawk Facebook Page" src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNoozhawk%2F158631673258&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="margin: 0; height:255px; border: 2px solid #fff;" allowTransparency="true" ></iframe>

</div><!-- /right_channel_div -->
<!--END FACEBOOK -->
		
	</div><!-- /rc -->
	

	<div class="cl">&nbsp;</div>

	

	<div class="cl">&nbsp;</div>

	
		
		<div class="bottom_leaderboard">
			<!-- 67461 -->
			<broadstreet-zone zone-id="67461"></broadstreet-zone>
		</div><!-- /bottom_leaderboard -->
		
	

  </div><!-- /content -->


</div><!-- /wrapper -->



<div id="footer_width">
	<div id="footer">

		<div class="footer_div">
			<p class="footer_div_heading"><a href="https://www.noozhawk.com/" style="color: #fff;">Home</a></p>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">About Us</p>
			<ul>
				<li><a href="https://www.noozhawk.com/what_we_do">What We Do</a></li>
				<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
				<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
				<li><a href="https://www.noozhawk.com/want_to_work">Want to Work?</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
				<li><a href="https://www.noozhawk.com/terms_of_use" rel="nofollow">Terms of Use</a></li>
				<li><a href="https://www.noozhawk.com/privacy_policy" rel="nofollow">Privacy Policy</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Services</p>
			<ul>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/subscribe" rel="nofollow" target="_blank">Subscribe</a></li>
		 		<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Donate</a></li>
				<li><a href="https://www.noozhawk.com/make_noozhawk_your_home_page" rel="nofollow">Make Noozhawk<br /> Your Home Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Affiliates</p>
			<ul>
				<li><a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">LION Publishers</a></li>
				<li><a href="http://www.thechargeraccount.org/" rel="nofollow" target="_blank">Dos Pueblos High School Charger<br />
					Account</a></li>
				<li><a href="http://www.thefourthestate.net/" rel="nofollow" target="_blank">Laguna Blanca School Fourth Estate</a></li>
				<li><a href="http://thekingspage.com/" rel="nofollow" target="_blank">San Marcos High School King's Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Contact</p>
			<ul>
				<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
				<li><a href="/cdn-cgi/l/email-protection#a8c6cddfdbe8c6c7c7d2c0c9dfc386cbc7c5">Have a Question?</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div_issn">
			<p><a href="https://www.noozhawk.com/">NOOZHAWK</a><br />
			P.O. Box 101<br />
			Santa Barbara, CA 93102</p>
		</div><!-- /footer_div_issn -->

		<div class="cl">&nbsp;</div>

	</div><!-- /footer -->

	<div class="cl">&nbsp;</div>

		<p class="copyright">&copy; Malamute Ventures LLC 2007-2019 | <a href="http://www.issn.org/" target="_blank" rel="nofollow">ISSN</a> No. 1947-6086<br />
	Noozhawk is a founding member of the <a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">Local Independent Online News (LION) Publishers</a>.<br />
	Site design and development by <a href="http://www.hopstudios.com" title="Hop Studios Web Design and Web Development">Hop Studios</a></p>

	<div class="cl">&nbsp;</div>

</div><!-- /footer_width -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7201766-1', 'auto');
  ga('require', 'linkid', 'linkid.js');  // Enhanced Link Attribution
  
  ga('set', 'contentGroup1', 'Homes &amp; Lifestyle'); 
  
  ga('send', 'pageview');

</script>





<script src="https://www.noozhawk.com/cache/f46635fd22bff9cf752301a0f44f318ee0d2b158.1543528919.1.0.0.js"></script>






	<script type="text/javascript">
		jQuery( document ).ready(function( $ ) {
			var $container = $('#container');
			$container.masonry({
				itemSelector : '.story-block'
			});
		});
	</script>
	
	




 








	






<script async src="//c.go-fet.ch/a/embed.js"></script>
<link rel="stylesheet" href="//c.go-fet.ch/css/noozhawk.com.css" />

</body>
</html>