
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>

	<title>Madison Funk Leads San Marcos Girls to Lompoc Invite Title  |  - Noozhawk.com</title>

	<!-- LINKS and VERIFICATIONS -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="verify-v1" content="XokIZm3sSdcx4ol7ds0K5JeuY+V8heYdfVGsEVUfrnM=" />
	<meta name="verify-v1" content="2OdRnTnazKl17MQhud6CSYZNIXpr4puwbj3YpymvWFI=" />
	<meta name="msvalidate.01" content="2C0DB4147C6992EB2693FB5746CB06A9" />
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />


	
	<meta name="referrer" content="unsafe-url" />

	<!-- META and OG -->
	<meta name="Author" content="Noozhawk" href="https://plus.google.com/112120671097440035018?rel=author" />
	<meta name="keywords" content="Noozhawk.com, local news, Santa Barbara, local sports, central coast region, business news, local opinions, obituaries, news briefs, sustainable life, news releases, Santa Barbara county, calendar, Montecito, Goleta" />
	<meta name="description" content="Santa Barbara's Jake Ballantine is the No. 1 finisher in the boys race" />
	<meta name="copyright" content="2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016 2017, 2018" />

	<link name="canonical" content="https://www.noozhawk.com/article/madison_funk_leads_san_marcos_girls_to_lompoc_invite_title" />
	<meta property="og:url" content="https://www.noozhawk.com/article/madison_funk_leads_san_marcos_girls_to_lompoc_invite_title" />

	
	<meta name="robots" content="index,follow" />
	<meta name="googlebot" content="index,follow" />
	
	
	

	<!-- Facebook -->
	<meta property="og:title" content="Madison Funk Leads San Marcos Girls to Lompoc Invite Title" />
	<meta property="og:description" content="Santa Barbara's Jake Ballantine is the No. 1 finisher in the boys race" />
	
		<meta property="og:type" content="article" />
	
	
		<meta property="og:image" content="http://www.noozhawk.com/images/made/images/uploads/090518-Jake-Ballantine-runner_1200_863_s.jpg" />
	

	<!-- FONTS -->
	<script src="https://use.typekit.net/lyz7rfr.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!-- STYLES -->

	
	
	<link rel="stylesheet" href="https://www.noozhawk.com/?css=includes/site_styles.v.1534276178" />

	
	




	
		
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=includes/article_styles.v.1535662642" />
	

	
	
	
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=noozhawk/gallery_css.v.1465939812" />
	
	


	
	
	

	<!-- layout:section_parent:  | layout:archive_format:  -->
	
	

	
	
	
		
	<link rel="stylesheet" href="https://www.noozhawk.com/cache/df6fa6b3d39f964917fd5128577153bd1d658bdf.1515712508.1.0.0.css" />


	<link rel="stylesheet" href="https://www.noozhawk.com/cache/32ed8cb76fc52a0a3d6c767a9b5728f48be31d20.0000000000.1.0.0.css">



	
	
	
		
		<!-- link rel='stylesheet' type='text/css' media='print' href='https://www.noozhawk.com/?css=noozhawk/print_styles.v.1469471429' -->
	


	
	               
	
	<!-- GOOGLE AD CODE -->
	<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
	<script type="text/javascript">
		GS_googleAddAdSenseService("ca-pub-7335179555884433");
		GS_googleEnableAllServices();
	</script>
	<script type="text/javascript">
		
		
		
		
		
		

		

		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard1");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard2");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard3");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Banner");
		GA_googleAddSlot("ca-pub-7335179555884433", "Story_Inset");

	</script>
	<script type="text/javascript">
		GA_googleFetchAds();
	</script>
	
	
	<script src="https://js.stripe.com/v3/"></script>
</head>





<body>

<script>
window.broadstreet = window.broadstreet || { run: [] };
window.broadstreet.run.push(function() {window.broadstreet.loadNetworkJS(5502);});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({qacct:"p-bZfr4YFdHTP83"});
</script>

<noscript>
<div class="hide sr-hide">
<img src="//pixel.quantserve.com/pixel/p-bZfr4YFdHTP83.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<div id="wrapper" class="">

	<div id="upper_header">
		<div id="upper_header_width">

			<p class="date">Wednesday, September 5 , 2018, 10:10 pm | Overcast 63&ordm;</p>



			<div id="registration_module">
				<div id="search">
	<form method="post" action="https://www.noozhawk.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="fFCHS0sIm6ga6bAPUTGTRwbK92YyAdKS5sCMXR2qLkxhfYMm68OOq/NWWhVsPaJnJqaBMvTHMxjZbCJ+a+1bqsk3Kjlos3YGMCILgHuLC73T+8BS0onQ04OjrcB4pt5DLeh2veXnAmpBwgDxpaWUNdaNTvGitlLAmhRFD9klK/0ea/lrkBs16bzPVpjLKPiCU0euu7zHf4znaYAN2N4tO7HeqyaWC94J0Rbr3MPUrAoLM6fWHptk30soCHVZ3OSnpeG6psZA/p/ohyRBwpm3y7EC6s3unx1Wtt1wLDEdFaoQug+XW1/HtDjlk4VxR57gKg+DLDQ8gBXK8xFH9QJSWKjwW6ZqS8pAbixORW3hBFOwQ9P2rUAkX7MibhCepVSQsgrlYHX0h8Vpaa8SOKnSQZDPHuIGdx+jXZ4RC7ifQR1vyohbH/GWaHWAc2jRW3jSfkju15dVGA8iWtoEk/ewzmucwinDstSY7V7Y87zksd9Y+SXlUlZzf9W91jG00mTeZwBfNXRZt847FPB7rgWan42W8bn5DBYkxt5QR1YrOg9n377VmUmPnUMC+mcTi+voqiw2/BCAJuoHmL7/Shbq5HF9j7Pvm+z/NDTwL5TTNYWpuey1sEcv8rduSTrDMsB3BOvu4EW20iMl1k8h9Zlnb4YJl3TiMIr1HpL3cKiGyt4p5/XQi9PoqRYWAuOOEq6VpqIi6StUJEqOlT9UlHEL2LRHjscnhCTArqIubYUCmG5XhgsqqNPnmzSXpj095mUWNTuT0Jyp5enFH8apZxuwJLTA536kO/O+AmM8gjYg6w4ihok+r7EIBkST/VkKFSHubAtJSOMk4hPb/XzPGQhM+A==" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="1e9cfeff4869e168aa98c4aa68c10917fa1d067d" />
</div>


		<label class="sr-hide" for="keywords">Type search terms here</label>
		<input type="text" name="keywords" id="keywords" value="" class="search_field" />
		<input type="submit" value="Search &gt;" class="call-to-action" />
	</form>    
</div><!-- /search -->
			</div><!-- /registration_module -->

			
			<div id="social_media" class="addthis_toolbox addthis_default_style" style="float:right;margin-bottom:0.5em;">
				<ul>
					<li><a class="addthis_button_facebook_follow facebook" addthis:userid="noozhawk" title="Follow Noozhawk on Facebook"><i class="fa fa-facebook" aria-hidden="true"><span>Facebook</span></i></a></li>
					<li><a class="addthis_button_twitter_follow twitter" addthis:userid="noozhawk" title="Follow Noozhawk on Twitter"><i class="fa fa-twitter" aria-hidden="true"><span>Twitter</span></i></a></li>
					<li><a class="addthis_button_linkedin_follow linkedin" addthis:usertype="company" addthis:userid="noozhawk" title="Follow Noozhawk on LinkedIn"><i class="fa fa-linkedin-square" aria-hidden="true"><span>LinkedIn</span></i></a></li>
					<li><a class="addthis_button_pinterest_follow pinterest" addthis:userid="noozhawk" title="Follow Noozhawk on Pinterest"><i class="fa fa-pinterest" aria-hidden="true"><span>Pinterest</span></i></a></li>
					<li><a class="youtube" href="https://www.youtube.com/channel/UCKwO-kthgHV-rKymcN91l3A" title="Follow Noozhawk on YouTube"><i class="fa fa-youtube" aria-hidden="true"><span>YouTube</span></i></a></li>
				</ul>
			</div><!-- /social_media -->

			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675" async="async">		</script>

			<div class="cl">&nbsp;</div>

		</div><!-- /upper_header_width -->
	</div><!-- /upper_header -->

	<div id="content">
	
	
		<div id="header" style="padding: 0 !important;">
			<div id="page_top">
				
					<a href="/"><img src="/images/site_logo_new.gif" width="535" height="100" alt="Noozhawk.com Santa Barbara &amp; Goleta Local News" style="float:left;" border="0" /></a>
				
			</div><!-- /page_top -->
		</div><!-- /header -->

		<div class="cl">&nbsp;</div>

		
			<nav class="new-nav" id="main-nav">
		<ul>
			<li class="burger-menu"><a href="/"><i class="fa fa-bars"></i> MENU</a>

				<div class="burger-dropdown">
					<div class="burger-dropdown-inner">
						<span class="burger-close">
							<i class="fa fa-remove"></i>
						</span>
											
					<ul>	
						<li><a href="https://www.noozhawk.com/subscribe">My Noozhawk</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
							
							<ul>
								<li><a href="https://www.noozhawk.com/subscribe">Subscribe</a></li>
								<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
								<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
								<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
								<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
								<li><a href="https://www.noozhawk.com/what_we_do">About Noozhawk</a></li>
								<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
								<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
								<li><a href="https://www.noozhawk.com/terms_of_use">Terms of Use</a></li>
								<li><a href="https://www.noozhawk.com/privacy_policy">Privacy Policy</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/local_news">Local News</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>

							<ul>
								<li><a href="https://www.noozhawk.com/local_news">Local News</a></li>
						        <li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
						        <li><a href="http://bit.ly/U3q9XU">A.M. Report Archive</a></li>
						        <li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        <li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        <li><a href="https://www.noozhawk.com/health">Your Health</a></li>
						        <li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        <li><a href="https://www.noozhawk.com/news_grid">News Grid</a></li>
						        <li><a href="https://www.noozhawk.com/news_releases">News Releases</a></li>
						        <li><a href="https://www.noozhawk.com/photo_of_the_day">Photo of the Day</a></li>
						        <li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
						        <li><a href="https://www.noozhawk.com/ucsb">UCSB</a></li>
						        <li><a href="https://www.noozhawk.com/special_reports">Special Reports</a>
						        	<span class="burger-dropdown-trigger">
						        		<i class="fa fa-chevron-circle-down"></i>
						        		<i class="fa fa-chevron-circle-up"></i>
						        	</span>
						                
						        	<ul>
						        		<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						                <li><a href="https://www.noozhawk.com/noozhawk_asks_17">Noozhawk Asks</a></li>
						        		<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb">Good for Santa Barbara 2016</a></li>
										<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara</a></li>
						                <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        		<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        		<li><a href="https://www.noozhawk.com/el_nino">El Ni&ntilde;o</a></li>
						        		<li><a href="https://www.noozhawk.com/sbrx">Prescription for Abuse</a></li>
						        		<li><a href="http://bit.ly/17TijLr">Safety Net Series</a></li>
						        		<li><a href="https://www.noozhawk.com/santa_barbara_challenge">Santa Barbara Challenge</a></li>
						        	</ul>
						        </li>
						        <li><a href="https://www.noozhawk.com/missing_pets">Missing Pets</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a></li>
								<li><a href="https://www.noozhawk.com/free_obituaries">Submit an Obituary</a></li>
							</ul>
						</li>
						<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
							
						<li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
							
						<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
													
						<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara</a></li>

						<li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
							
						<li><a href="https://www.noozhawk.com/health">Your Health</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/health">Your Health</a></li>
								<li><a href="https://www.noozhawk.com/health/videos">Health Videos</a></li>
								<li><a href="https://www.noozhawk.com/charlyn_fargo">Charlyn Fargo Ware</a></li>
								<li><a href="https://www.noozhawk.com/scott_lafee">Scott LaFee</a></li>
								<li><a href="https://www.noozhawk.com/marilyn_murray_willison">Marilyn Murray Willison</a></li>
								<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/sports">Sports</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
						        <li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/business">Business</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/business">Business</a></li>
								<li><a href="https://www.noozhawk.com/bizhawk">BizHawk</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/connected_life">Connected Life</a></li>
												
						<li><a href="https://www.noozhawk.com/schools">Schools</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/schools">Schools</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salcido</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="http://www.thechargeraccount.org/">Dos Pueblos High School Charger Account</a></li>
								<li><a href="http://www.thefourthestate.net/">Laguna Blanca School Fourth Estate</a></li>
								<li><a href="http://thekingspage.com">San Marcos High School King's Page</a></li>
								<li><a href="https://issuu.com/thesbhsforge">Santa Barbara High School Forge</a></li>
								<li><a href="http://madacad.com">Santa Barbara High School MAD Academy</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
					    </li>
						
						<li><a href="https://www.noozhawk.com/media">Multimedia</a>
						    <span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/media">Photo Galleries</a></li>
								<li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
						        <li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
						        <li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/isociety">iSociety</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/weekly_home_showcase">Weekly Home Showcase</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
						        <li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
						        <li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">First 5</a></li>        
							    <li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/julie_freeman">Julie Freeman</a></li>
						        <li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
						        <li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
						        <li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
						        <li><a href="https://www.noozhawk.com/annie_lane">Annie Lane</a></li>
						        <li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
						        <li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
						        <li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
						        <li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
							
						<li><a href="https://www.noozhawk.com/arts">Arts</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
							</ul>
						</li>
								
						<li><a href="https://www.noozhawk.com/calendar">Calendar</a></li>
						
						<li><a href="https://www.noozhawk.com/opinions">Opinions</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/opinions">Opinions</a></li>
								<li><a href="https://www.noozhawk.com/letters_to_the_editor">Letters to the Editor</a></li>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/connie_schultz">Connie Schultz</a></li>
							</ul>
						</li>
						
						<!-- when you add a new columnist, you should also add it to the columnists section page by editing the Settings: Section entry for Columnists -->
						<li><a href="https://www.noozhawk.com/columnists">Columnists</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/charlyn_fargo">Charlyn Fargo Ware</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/julie_freeman">Julie Freeman</a></li>
								<li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
								<li><a href="https://www.noozhawk.com/scott_lafee">Scott LaFee</a></li>
								<li><a href="https://www.noozhawk.com/annie_lane">Annie Lane</a></li>
								<li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
								<li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
								<li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/marilyn_murray_willison">Marilyn Murray Willison</a></li>
								<li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
								<li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salicdo</a></li>
								<li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
								<li><a href="https://www.noozhawk.com/connie_schultz">Connie Schultz</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
							</ul>
						</li>
					</ul>
					</div><!-- /.burger-dropdown-inner -->
				</div><!-- /.burger-dropdown -->
			</li>

			<li><a  href="https://www.noozhawk.com/">Home</a></li>
			<li><a  href="https://www.noozhawk.com/local_news">Local News</a></li>
			<li><a  href="https://www.noozhawk.com/schools">Schools</a></li>
			<li><a  href="https://www.noozhawk.com/sports">Sports</a></li>
			<li><a  href="https://www.noozhawk.com/business">Business</a></li>
			<li><a  href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
			<li><a  href="https://www.noozhawk.com/arts">Arts</a></li>
			<li><a  href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
			<li><a  href="https://www.noozhawk.com/health">Your Health</a></li>

		</ul>
	</nav><!-- /#main-nav.nav -->

		<div class="cl">&nbsp;</div>

		 


	

	
		
	

	

	<div id="cc" >


		 


		

	<div id="article_page">

	 

				 
			<span class="category">Cross Country</span>
		
		
		
			<h1>Madison Funk Leads San Marcos Girls to Lompoc Invite Title</h1>
		
			
				<div class="introtext">
					<p>Santa Barbara's Jake Ballantine is the No. 1 finisher in the boys race</p>
				</div><!-- /introtext -->
			
		

		
		<div class="article-top-image">
					<img
						
						src="/images/uploads/090518-Jake-Ballantine-runner.jpg"
						alt="SB cross country"
						height="719"
						width="1000"
						
						
						data-orig="/images/uploads/090518-Jake-Ballantine-runner.jpg"
						
						name="upsize" />
					<img 
						src="/images/embiggen.png"
						alt="Click to view larger"
						name="embiggen"
						
						data-orig="/images/uploads/090518-Jake-Ballantine-runner.jpg"
						 />
					<div class="caption">Santa Maria&#8217;s Jedric Callado and Jake Ballantine of Santa Barbara finished 1-2 at the Lompoc Invitational. (Courtesy photo)</div>
				</div>
		
		
		
		
		
		
		
			

		
		
		
			<div class="byline">By <span class="author">Barry Punzal, Noozhawk Sports Editor | <href="http://twitter.com/noozhawk" target="blank" title="@NoozhawkSports">@NoozhawkSports</a></span> | <span class="timestamp">September 5, 2018 | 8:53 p.m.</span></div>
		

		
		<div id="share_social">
			<ul>
				<li class="share_social_face">
					<!-- AddThis Button BEGIN -->
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.noozhawk.com/article/madison_funk_leads_san_marcos_girls_to_lompoc_invite_title">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="https://www.noozhawk.com//images/made/images/uploads/090518-Jake-Ballantine-runner_630_453_c1.jpg" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/madison_funk_leads_san_marcos_girls_to_lompoc_invite_title"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/madison_funk_leads_san_marcos_girls_to_lompoc_invite_title"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script></li>
				<br clear="all" />
			</ul>
		</div><!-- /share_social -->
		

		

		

		<div class="fulltext">
		
			 
			
			

			
				 
					
				
				
			

			
			

				

				
				
				<!--  |  -->
				

				<p>Led by individual champion Madison Funk, the San Marcos girls cross country team opened its season by winning the Lompoc Invitational on Wednesday at River Park.</p>

<p>Funk, a junior, won the 3-mile races in 19:03 and senior teammate Camille Lubach came in second in 19:57.</p>

<p>Luz Genaro of Santa Maria broke up the Royals&#39; chance at a perfect score by finished third.</p>

<p>Sophomore&nbsp;Talia Hamilton came in fourth for San Marcos in 20:16, senior&nbsp;Lorena Guerrero was fifth in&nbsp;20:22&nbsp;and Qiana Roderick came in sixth in 20:34.</p>

<p>A tight pack of Santa Barbara girls was led by junior Lily Pieramici in 17th at 22:42. The rest of the Dons followed in the next five spots with freshman Elena Everest (23:06, 18th), junior Sierra Beltran (23:10, 19th), freshman Clara Aviani (23:16, 20th), freshman Laila Goodman (23:17, 21st) and junior Alice Gipe (23:19, 22nd).</p>

<p>"The girls did a great job of pushing and helping each other today," Santa Barbara coach Olivia Perdices said."We&#39;ve got a really young team. Lily is the only one who&#39;s run cross country before this season and she did a great job running at the front of that group and pulling her teammates with her. You could see none of them wanted to let the group down. Everytime a gap started to open or another runner would come into the mix they kept pulling back to each other. It was just a great team effort."</p>

<p>In team scoring, San Marcos scored 18 points, Santa Maria was second with 43 points and Santa Barbara High was third with 95 points. Lompoc (101) and Pioneer Valley (147) rounded out the field</p>

<p>The San Marcos boys&nbsp;placed second with 56 points behind&nbsp;Santa Maria with 29 points. Santa Barbara (77), Pioneer Valley (81), Lompoc (96) and Coastal Christian (168) were the other participants.</p>

<p>Santa Maria&#39;s Jedric Callado edged Jake Ballantine for first place by one second, 16:11 to 16:12.</p>

<p>"Jake has a lot of volume in his legs and just didn&#39;t quite have the top end speed at the line," Dons&#39; coach Olivia Perdices said. "That&#39;s still a 33-second season best and a fast time for so early in the year."<br />
<br />
Will Snyder was the leading runner for San Marcos, coming in&nbsp;fifth place overall and a time&nbsp;of 16:41, followed by Zach Dinklage in 10th in&nbsp;16:53,&nbsp;Dominic Pugliano&nbsp;12th in 17:19, Kyle Rheinschild 13th in 17:22&nbsp;and Josh Anderson&nbsp;17th in&nbsp;17:51.</p>

<p>Santa Barbara senior Colin Hurtado was seventh in 16:40 and junior AJ Reyes placed 16th in 17:39.</p>

<p>"Colin and AJ both had big season bests as well," Perdices said. "They&#39;re both in their first year of cross country and still learning how to manage a three mile race. They&#39;re going to do nothing but keep getting better.<br />
<br />
"We&#39;re a young team and this is a course we come back to later in the season for the county and league championship meets," Perdices added. "It was important for us to get a good feel for it and compete well. We beat Lompoc on their home course, which is big since they&#39;re in the Channel League now. We&#39;re looking to keep training hard and learning to race better and better."<br />
<br />
&nbsp;</p>
				
				
			
			

				
					<div id="playa_related_stories2">
						<!-- child_ids: 
parent_ids: 104488
coparent_ids: 
sibling_ids: 104463|104471|104482
limiter: 10 -->

<h2>Related Stories</h2>
		<ul>
	
	
	
			<li><a href="https://www.noozhawk.com/article/santa_ynez_water_polo_slips_past_carpinteria">Santa Ynez Water Polo Slips Past Carpinteria</a>, September 5, 2018</li><li><a href="https://www.noozhawk.com/article/santa_ynez_wins_battle_of_golfing_pirates_against_morro_bay">Santa Ynez Wins Battle of Golfing Pirates With Morro Bay</a>, September 5, 2018</li><li><a href="https://www.noozhawk.com/article/powerhouse_boys_water_polo_teams_coming_to_santa_barbara_invitational">Powerhouse Boys Water Polo Teams Coming to Santa Barbara Invitational</a>, September 5, 2018</li><li><a href="https://www.noozhawk.com/article/paige_hauschild_goes_off_for_7_goals_in_team_usa_rout_at_world_cup">Paige Hauschild Goes Off for 7 Goals in Team USA Rout at World Cup</a>, September 5, 2018</li>
	
	
	
		</ul>
				</div><!-- /playa_related_stories2 -->
				
				
				
				
			</div><!-- /fulltext -->

		<!-- layout:obit_article:  -->
		
			
			<div class="social_media_bw">
			<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="zoom:.7;"  addthis:url="https://www.noozhawk.com/article/madison_funk_leads_san_marcos_girls_to_lompoc_invite_title">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="https://www.noozhawk.com//images/made/images/uploads/090518-Jake-Ballantine-runner_630_453_c1.jpg" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/madison_funk_leads_san_marcos_girls_to_lompoc_invite_title"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/madison_funk_leads_san_marcos_girls_to_lompoc_invite_title"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
				<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script>
				<!-- AddThis Button END -->
			</div><!-- /social_media_bw -->
		
		
		

		<!-- PETS CONTENT -->
		
		
	
	
	
	
	
	
	<!-- layout:obit_article:  -->
		
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=hawks_club/payment_styles.v.1535395879" />

<div class="hawks-club" name="hawk">
    <h1>Support Noozhawk Today</h1>
    
    <div class="textwidget">
        
        <p>You are an important ally in our mission to deliver clear, objective, high-quality professional news reporting for Santa Barbara, Goleta and the rest of Santa Barbara County. Join the Hawks Club today to help keep Noozhawk soaring.</p>

        <p>We offer four membership levels: $5 a month, $10 a month, $25 a month or $1 a week. Payments can be made using a credit card, Apple Pay or Google Pay, or <a href="http://www.noozhawk.com/hawks_club">click here for information</a> on recurring credit-card payments and a mailing address for checks.</p>

        <p>Thank you for your vital support.</p>
        
        
        
        <h2>Become a Noozhawk Supporter</h2>
        <fieldset class="fieldset fieldset--half stripe-first_name-fieldset">
            <legend>First name</legend>
            <input type="text" name="stripe-first_name" class="stripe-text" />
        </fieldset>

        <fieldset class="fieldset fieldset--half fieldset--half--last stripe-last_name-fieldset">
            <legend>Last name</legend>
            <input type="text" name="stripe-last_name" class="stripe-text" />
        </fieldset>

        <fieldset class="fieldset stripe-email-fieldset">
            <legend>Email</legend>
            <input type="email" name="stripe-email" class="stripe-email" />
        </fieldset>

        <fieldset class="fieldset stripe-plan-fieldset">
            <legend>Select your monthly membership</legend>
            <table cellspacing="0" cellpadding="0" border="0" id="membership_table">
                <tr>
                    <td><input type="radio" id="Red-Tailed" name="stripe-plan" value="redtailed" data-label="Red-Tailed Hawk $5/month" data-value="500"><label for="Red-Tailed">Red-Tailed Hawk <span>$5/month</span></label></td>
                    <td><input type="radio" id="Cooper" name="stripe-plan" value="coopers" data-label="Cooper's Hawk $10/month" data-value="1000"><label for="Cooper">Cooper's Hawk <span>$10/month</span></label></td>
                    <td><input type="radio" id="Red-Shouldered" name="stripe-plan" value="redshouldered" data-label="Red-Shouldered Hawk $25/month" data-value="2500"><label for="Red-Shouldered">Red-Shouldered Hawk <span>$25/month</span></label></td>
                </tr>
                <tr>
                	<td colspan="3" class="annual"><span>Or choose an annual membership</span></td>
                </tr>
                <tr>
                    <td colspan="3" class="b-o-a-f"><input type="radio" id="Feather" name="stripe-plan" value="birdsofafeather" data-label="Birds of a Feather $52/year" data-value="5200"><label for="Feather">Birds of a Feather <span>$52/year</span></label></td>
                </tr>
            </table>
        </fieldset>

        <button type="button" id="submit-stripe" class="call-to-action">Sign Up Now &gt;</button>
    </div><!-- END textwidget -->
</div><!-- END hawks-club -->


<div id="hawks-club-stripe-form" class="w3-modal">
    <div class="w3-modal-content w3-animate-top">
        <div class="w3-container stripe-form-header"> 
            <span class="w3-button w3-display-topright close-stripe-form">&times;</span>
            <h2>Payment Information</h2>
        </div>
        <div class="w3-container stripe-form-container">
            <h2>Membership Subscription</h2>
            <p>You are enrolling in <span id="stripe-details"></span>. Thank you for joining the Hawks Club.</p>
            
            <h2>Payment Method</h2>
            
            <div class="pay-by-box">
                <p><strong>Pay by Credit Card:</strong></p>
                <form action="/api/stripe_payment" method="post" id="payment-form">
                    <input type="hidden" name="XID" value="1e9cfeff4869e168aa98c4aa68c10917fa1d067d" />
                    <input type="hidden" id="stripe-email" name="email" value="" />
                    <input type="hidden" id="stripe-first_name" name="first_name" value="" />
                    <input type="hidden" id="stripe-last_name" name="last_name" value="" />
                    <input type="hidden" id="stripe-plan" name="plan" value="" />
                    <input type="hidden" id="stripe-idempotency" name="idempotency_key" value="" />
                    <input type="hidden" name="hidden_return" value="https://www.noozhawk.com/article/madison_funk_leads_san_marcos_girls_to_lompoc_invite_title"/>
                    <div class="form-row">
                        <label for="card-element">
                            Credit or debit card
                        </label>
                        <div id="card-element">
                            <!-- A Stripe Element will be inserted here. -->
                        </div>

                        <!-- Used to display Element errors. -->
                        <div class="payment_graphic">Mastercard, Visa, American Express, Discover</div><!-- /payment_graphic -->
                        <div id="card-errors" role="alert"></div>
                    </div>
                    <div class="stripe-submit-container">
                        <button class="stripe-submit">Submit Payment &gt;</button>
                        <em class="stripe-submit-notice">One click only, please!</em>
                    </div>
                </form>
            </div><!-- /pay-by-box -->
            
            <div class="pay-by-box stripe-button-pay">
                <p><strong>Pay with Apple Pay or Google Pay:</strong></p>
                <div id="payment-request-button" style="width: 160px;"></div>
            </div><!-- /pay-by-box -->
            
            <p class="explainer">Noozhawk partners with Stripe to provide secure invoicing and payments processing.<br />
            You may cancel your membership at any time by sending an email to <span data-eeEncEmail_cCHGQuZuLF='1'>.(JavaScript must be enabled to view this email address)</span><script type="text/javascript">/*<![CDATA[*/var out = '',el = document.getElementsByTagName('span'),l = ['>','a','/','<',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 98',' 117',' 108',' 99',' 115',' 107',' 119',' 97',' 104','>','\"',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 98',' 117',' 108',' 99',' 115',' 107',' 119',' 97',' 104',':','o','t','l','i','a','m','\"','=','f','e','r','h','a ','<'],i = l.length,j = el.length;while (--i >= 0)out += unescape(l[i].replace(/^\s\s*/, '&#'));while (--j >= 0)if (el[j].getAttribute('data-eeEncEmail_cCHGQuZuLF'))el[j].innerHTML = out;/*]]>*/</script>.</p>
        </div>
    </div>
</div>

<script>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</script>
		
		
		
		
		
		
		
		
		

		<div id="noozhawk_asks_promo">
<ul id="askvote">
<li>Ask</li>
<li>Vote</li>
<li>Investigate</li>
<li>Answer</li></ul>

<h1><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks: What&rsquo;s Your Question?</a></h1>

<p>Welcome to <a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a>, a new feature in which you ask the questions, you help decide what Noozhawk investigates, and you work with us to find the answers.</p>

<p>Here’s how it works: You share your questions with us in the nearby box. In some cases, we may work with you to find the answers. In others, we may ask you to vote on your top choices to help us narrow the scope. And we’ll be regularly asking you for your feedback on a specific issue or topic.</p>

<p>We also expect to work together with the reader who asked the winning questions to find the answer together. Noozhawk’s objective is to come at questions from a place of curiosity and openness, and we believe a transparent collaboration is the key to achieve it.</p>

<p>The results of our investigation will be published here in this Noozhawk Asks section. Once or twice a month, we plan to do a review of what was asked and answered.</p>

<p>Thanks for asking!</p>

<p><a href="https://www.noozhawk.com/noozhawk_asks" class="call-to-action" aria-label="Learn more about Noozhawk Asks">Click Here to Get Started &gt;</a></p>
</div><!-- /noozhawk_asks_promo -->
				
			
			<div class="home_page_banner">
				<!-- ROS_Banner -->
					<script type="text/javascript">
						GA_googleFillSlot("ROS_Banner");
					</script>
			</div><!-- /home_page_banner -->
			
	
	
		
			<div id="comment_guidelines_popup_content">
	<h1>Reader Comments</h1>
	<p>Noozhawk is no longer accepting reader comments on our articles. <a href="https://www.noozhawk.com/article/bill_macfadyen_noozhawk_eliminates_story_comments_from_readers_20180101">Click here for the announcement</a>. Readers are instead invited to submit letters to the editor by emailing them to <a href="/cdn-cgi/l/email-protection#ee808b999dae80818194868f9985c08d8183d19d9b8c848b8d9ad3a0818194868f9985cbdcdea28b9a9a8b9ccbdcde9a81cbdcde9a868bcbdcdeab8a879a819c"><span class="__cf_email__" data-cfemail="4628233135062829293c2e27312d6825292b">[email&#160;protected]</span></a>. Please provide your full name and community, as well as contact information for verification purposes only.</p>
</div><!-- /comment_guidelines_popup_content -->


	
	
	
	</div><!-- article_page -->


		
		

		
		

		








<!-- THIS CALLS THE SECTION CONTENT SETTINGS FOR THE SECTION INDEX -->	







<!-- ARTICLE CONTENT GETS INSERTED IN THE CC DIV -->	




	</div><!-- /cc -->


	
		<div id="rc">
		
			<!-- Default Right Channel -->
			


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
	GA_googleAddSlot("ca-pub-7335179555884433", "ROS_BigBox1");
	GA_googleAddSlot("ca-pub-7335179555884433", "ROS_BigBox2");
	GA_googleAddSlot("ca-pub-7335179555884433", "ROS_BigBox3");
	GA_googleAddSlot("ca-pub-7335179555884433", "ROS_BigBox4");
	GA_googleAddSlot("ca-pub-7335179555884433", "ROS_BigBox5");
	GA_googleAddSlot("ca-pub-7335179555884433", "ROS_BigBox6");
	GA_googleAddSlot("ca-pub-7335179555884433", "Story_Giant");
</script>

<div class="ad_img">
	<!-- ROS_BigBox1 -->
	<script type='text/javascript'>
		GA_googleFillSlot("ROS_BigBox1");
	</script>
</div><!-- /ad_img -->


<!--BEGIN LATEST NEWS + MOST POPULAR -->


<ul class="tabs">
	<li><a id="most-shared-tab" href="#">Most Shared</a></li>
	<li><a href="#">Latest Posts</a></li>
</ul>


<div class="panes">
	<div id="most_popular">
		<ul></ul>
	</div><!-- /most_popular -->
	
	<div id="latest_news">
		<ul>
			<li><span class="count">1.</span> <a href="https://www.noozhawk.com/article/santa_ynez_water_polo_slips_past_carpinteria">Santa Ynez Water Polo Slips Past Carpinteria</a><span class="rapubdate"> - September 5, 2018 | 9:53 p.m.</span></li>
		
			<li><span class="count">2.</span> <a href="https://www.noozhawk.com/article/76_unit_apartment_project_coming_to_santa_barbaras_milpas_street">76-Unit Apartment Project Coming to Milpas Street in Santa Barbara</a><span class="rapubdate"> - September 5, 2018 | 8:59 p.m.</span></li>
		
			<li><span class="count">3.</span> <a href="https://www.noozhawk.com/article/lompoc_council_okss_softball_baseball_rental_uses_at_thompson_park">Lompoc Council Limits Thompson Park to Softball, Baseball League Rental Uses</a><span class="rapubdate"> - September 5, 2018 | 8:57 p.m.</span></li>
		
			<li><span class="count">4.</span> <a href="https://www.noozhawk.com/article/madison_funk_leads_san_marcos_girls_to_lompoc_invite_title">Madison Funk Leads San Marcos Girls to Lompoc Invite Title</a><span class="rapubdate"> - September 5, 2018 | 8:53 p.m.</span></li>
		
			<li><span class="count">5.</span> <a href="https://www.noozhawk.com/article/santa_ynez_wins_battle_of_golfing_pirates_against_morro_bay">Santa Ynez Wins Battle of Golfing Pirates With Morro Bay</a><span class="rapubdate"> - September 5, 2018 | 8:48 p.m.</span></li>
		</ul>
	</div><!-- /latest_news -->
</div><!-- /panes -->




<!-- END LATEST NEWS + MOST POPULAR -->


<div class="ad_img">
	<!-- ROS_BigBox2 -->
	<script type='text/javascript'>
		GA_googleFillSlot("ROS_BigBox2");
	</script>
</div><!-- /ad_img -->

<div class="ad_img">
	<!-- ROS_BigBox3 -->
	<script type='text/javascript'>
		GA_googleFillSlot("ROS_BigBox3");
	</script>
</div><!-- /ad_img -->

<!--BEGIN MAILCHIMP NEWSLETTER SIGNUP BOX-->
<div class="right_channel_div" class="center">

	<h4 class="daily_noozhawk_heading">Daily Noozhawk</h4>
		<div class="center">
			<p>Subscribe to Noozhawk's A.M. Report, our free e-Bulletin sent out every day at 4:15 a.m. with Noozhawk's top stories, hand-picked by the editors.</p>
			
			
			
			<a href="https://www.noozhawk.com/subscribe" class="call-to-action">Sign Up Now &gt;</a>
		</div><!-- /center -->
</div><!-- /right_channel_div -->
<!--END MAILCHIMP NEWSLETTER SIGNUP BOX-->

<div class="ad_img">
	<!-- ROS_BigBox4 -->
	<script type='text/javascript'>
		GA_googleFillSlot("ROS_BigBox4");
	</script>
</div><!-- /ad_img -->


<div class="ad_img">
	<!-- ROS_BigBox5 -->
	<script type='text/javascript'>
		GA_googleFillSlot("ROS_BigBox5");
	</script>
</div><!-- /ad_img -->


<div class="ad_img">
	<!-- ROS_BigBox6 -->
	<script type='text/javascript'>
		GA_googleFillSlot("ROS_BigBox6");
	</script>
</div><!-- /ad_img -->

<div class="ad_img">
	<!-- Story_Giant -->
	<script type='text/javascript'>
		GA_googleFillSlot("Story_Giant");
	</script>
</div><!-- /ad_img -->


<!--BEGIN FACEBOOK -->
<div class="right_channel_div">

	<h4 class="facebook_heading">Facebook</h4>
	<iframe title="Like Noozhawk Facebook Page" src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNoozhawk%2F158631673258&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="margin: 0; height:255px; border: 2px solid #fff;" allowTransparency="true" ></iframe>

</div><!-- /right_channel_div -->
<!--END FACEBOOK -->

<!--BEGIN TWITTER -->
<div class="right_channel_div" class="twitter">
 
	<h4 class="twitter_heading">Twitter</h4>
	<a class="twitter-timeline" data-width="310" data-height="300" data-theme="light" data-link-color="#a81519" href="https://twitter.com/Noozhawk/lists/noozhawks?ref_src=twsrc%5Etfw">A Twitter List by Noozhawk</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
	<p class="twitter_view_more"><a href="http://twitter.com/Noozhawk" target="_blank" class="call-to-action">More Tweets &gt;</a></p>
	
</div><!-- /right_channel_div -->
<!--END TWITTER -->

	<div id="weekly_showcase_promo_box">
	<h3 class="promo-box-head"><a href="https://www.noozhawk.com/homes_lifestyle/weekly_home_showcase">Noozhawk Homes Powered by Chicago Title and Fidelity National Title -- Weekly Home Showcase</a></h3>

	<ul class="promo-box-list">

		
			<li><a href="https://www.noozhawk.com/article/5395_eighth_st._carpinteria_93013">
				<img src="/images/made/images/uploads/1000-5395_8Th_St_268_179_s.jpg" alt="5395 Eighth St., Carpinteria 93013 (Dore and O’Neill Real Estate Team photo)" width="268" height="179" /><br />
				<h5 class="editors_picks_position_2">5395 Eighth St., Carpinteria 93013</h5>
				</a>
			</li>
		
			<li><a href="https://www.noozhawk.com/article/777_glen_annie_road_goleta_93117">
				<img src="/images/made/images/uploads/1000-777_Glen_Annie_Rd_268_179_s.jpg" alt="Photo of 777 Glen Annie Road, Goleta 93117" width="268" height="179" /><br />
				<h5 class="editors_picks_position_2">777 Glen Annie Road, Goleta 93117</h5>
				</a>
			</li>
		

	</ul>
	
	<div class="cl">&nbsp;</div>
	
	<p style="text-align: center;"><a href="https://www.noozhawk.com/homes_lifestyle/weekly_home_showcase" class="call-to-action">More Homes &gt;</a></p>
	
	</div><!-- /weekly_showcase_promo_box -->

		
	</div><!-- /rc -->
	

	<div class="cl">&nbsp;</div>

	

	<div class="cl">&nbsp;</div>

	
		<div id="bottom_leaderboard">
			<!-- ROS_Leaderboard2 -->
			<script type='text/javascript'>
				GA_googleFillSlot("ROS_Leaderboard2");
			</script>
		</div><!-- /bottom_leaderboard -->
	

  </div><!-- /content -->


</div><!-- /wrapper -->



<div id="footer_width">
	<div id="footer">

		<div class="footer_div">
			<p class="footer_div_heading"><a href="https://www.noozhawk.com/" style="color: #fff;">Home</a></p>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">About Us</p>
			<ul>
				<li><a href="https://www.noozhawk.com/what_we_do">What We Do</a></li>
				<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
				<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
				<li><a href="https://www.noozhawk.com/want_to_work">Want to Work?</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
				<li><a href="https://www.noozhawk.com/terms_of_use" rel="nofollow">Terms of Use</a></li>
				<li><a href="https://www.noozhawk.com/privacy_policy" rel="nofollow">Privacy Policy</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Services</p>
			<ul>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/subscribe" rel="nofollow" target="_blank">Subscribe</a></li>
		 		<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Donate</a></li>
				<li><a href="https://www.noozhawk.com/make_noozhawk_your_home_page" rel="nofollow">Make Noozhawk<br /> Your Home Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Affiliates</p>
			<ul>
				<li><a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">LION Publishers</a></li>
				<li><a href="http://www.thechargeraccount.org/" rel="nofollow" target="_blank">Dos Pueblos High School Charger<br />
					Account</a></li>
				<li><a href="http://www.thefourthestate.net/" rel="nofollow" target="_blank">Laguna Blanca School Fourth Estate</a></li>
				<li><a href="http://thekingspage.com/" rel="nofollow" target="_blank">San Marcos High School King's Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Contact</p>
			<ul>
				<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
				<li><a href="/cdn-cgi/l/email-protection#503e352723103e3f3f2a3831273b7e333f3d">Have a Question?</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div_issn">
			<p><a href="https://www.noozhawk.com/">NOOZHAWK</a><br />
			P.O. Box 101<br />
			Santa Barbara, CA 93102</p>
		</div><!-- /footer_div_issn -->

		<div class="cl">&nbsp;</div>

	</div><!-- /footer -->

	<div class="cl">&nbsp;</div>

		<p class="copyright"><a href="https://www.positivessl.com/trusted-ssl-site-seal.php" style="float: right; margin: 0 0 1.5em 1.5em;"><img src="/images/ssl-secure-site-seal.png" alt="Trusted Site Seal" border="0" /></a>
	&copy; Malamute Ventures LLC 2007-2018 | <a href="http://www.issn.org/" target="_blank" rel="nofollow">ISSN</a> No. 1947-6086<br />
	Noozhawk is a founding member of the <a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">Local Independent Online News (LION) Publishers</a>.<br />
	Site design and development by <a href="http://www.hopstudios.com" title="Hop Studios Web Design and Web Development">Hop Studios</a></p>

	<div class="cl">&nbsp;</div>

</div><!-- /footer_width -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7201766-1', 'auto');
  ga('require', 'linkid', 'linkid.js');  // Enhanced Link Attribution
  
  ga('set', 'contentGroup1', ''); 
  
  ga('send', 'pageview');

</script>





<script src="https://www.noozhawk.com/cache/52f65b08faa319a0a8e407011a49c454a11b5386.1472672921.1.0.0.js"></script>









 








	






<script async src="//c.go-fet.ch/a/embed.js"></script>
<link rel="stylesheet" href="//c.go-fet.ch/css/noozhawk.com.css" />

</body>
</html>