
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>

	<title>Santa Barbara County Public Health Wants Public Input on Prescription-Drug Disposal Ideas  | Local News - Noozhawk.com</title>

	<!-- LINKS and VERIFICATIONS -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="verify-v1" content="XokIZm3sSdcx4ol7ds0K5JeuY+V8heYdfVGsEVUfrnM=" />
	<meta name="verify-v1" content="2OdRnTnazKl17MQhud6CSYZNIXpr4puwbj3YpymvWFI=" />
	<meta name="msvalidate.01" content="2C0DB4147C6992EB2693FB5746CB06A9" />
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />


	
	<meta name="referrer" content="unsafe-url" />

	<!-- META and OG -->
	<meta name="Author" content="Noozhawk" href="https://plus.google.com/112120671097440035018?rel=author" />
	<meta name="keywords" content="Noozhawk.com, local news, Santa Barbara, local sports, central coast region, business news, local opinions, obituaries, news briefs, sustainable life, news releases, Santa Barbara county, calendar, Montecito, Goleta" />
	<meta name="description" content="Noozhawk.com delivers local breaking news, local sports, schools, nonprofits, obituaries, business, arts and entertainment, calendar, local opinions and more." />
	<meta name="copyright" content="2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016 2017, 2018" />

	<link name="canonical" content="https://www.noozhawk.com/article/santa_barbara_public_health_input_prescription_drug_disposal" />
	<meta property="og:url" content="https://www.noozhawk.com/article/santa_barbara_public_health_input_prescription_drug_disposal" />

	
	<meta name="robots" content="index,follow" />
	<meta name="googlebot" content="index,follow" />
	
	
	

	<!-- Facebook -->
	<meta property="og:title" content="Santa Barbara County Public Health Wants Public Input on Prescription-Drug Disposal Ideas" />
	
	
		<meta property="og:type" content="article" />
	
	
		<meta property="og:image" content="https://www.noozhawk.com/images/uploads/NOOZHAWK-square-logo-scoop-the-hawk.jpg?v=1455901070" />
	

	<!-- FONTS -->
	<script src="https://use.typekit.net/lyz7rfr.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!-- STYLES -->

	
	<link rel="stylesheet" href="https://www.noozhawk.com/cache/44359ccb986d27f8909153166cb915fffa8a50e5.1523401650.1.0.0.css" />

	<!-- layout:section_parent:  | layout:archive_format: Standard+ -->
	
	

	
	
	
		
	<link rel="stylesheet" href="https://www.noozhawk.com/cache/df6fa6b3d39f964917fd5128577153bd1d658bdf.1515712508.1.0.0.css" />


	<link rel="stylesheet" href="https://www.noozhawk.com/cache/32ed8cb76fc52a0a3d6c767a9b5728f48be31d20.0000000000.1.0.0.css">



	
	
	
		
		<!-- link rel='stylesheet' type='text/css' media='print' href='https://www.noozhawk.com/?css=noozhawk/print_styles.v.1469471429' -->
	


	
	               
	
	<!-- GOOGLE AD CODE -->
	<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
	<script type="text/javascript">
		GS_googleAddAdSenseService("ca-pub-7335179555884433");
		GS_googleEnableAllServices();
	</script>
	<script type="text/javascript">
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard1");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard2");
		GA_googleAddSlot("ca-pub-7335179555884433", "Lifestyle_Promo");
		GA_googleAddSlot("ca-pub-7335179555884433", "Story_Inset");
		

		GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox1');GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox2');GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox3');GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox4');GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox5');GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox6');GA_googleAddSlot('ca-pub-7335179555884433', 'Story_Giant');

		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard1");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard2");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard3");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Banner");
		GA_googleAddSlot("ca-pub-7335179555884433", "Story_Inset");

	</script>
	<script type="text/javascript">
		GA_googleFetchAds();
	</script>
	
	
	<script src="https://js.stripe.com/v3/"></script>
</head>





<body>

<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<script>
window.broadstreet = { run: [] };
window.broadstreet.run.push(function() {window.broadstreet.loadNetworkJS(5502);});
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({qacct:"p-bZfr4YFdHTP83"});
</script>

<noscript>
<div class="hide sr-hide">
<img src="//pixel.quantserve.com/pixel/p-bZfr4YFdHTP83.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<div id="wrapper" class="local_news">

	<div id="upper_header">
		<div id="upper_header_width">

			<p class="date">Tuesday, June 5 , 2018, 3:39 pm | Partly Cloudy 66&ordm;</p>



			<div id="registration_module">
				<div id="search">
	<form method="post" action="https://www.noozhawk.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="YOn2WMgBBvvW3aB6u579WEnwznef+1c/czWk7F9ME8/S3sZbPVsJx3ohRL8SPzu3NqZlRDleYBAz8PnAibO9BnEmnApLc4A+F1PFauWyD09h9+BzeCmO3fMRUJdUs7g6Xd3u8XFfYkEcL1Bd1Gj0HZ7yoDzLLAX2t4yG+6yerLGyI/MyTILHygBT5BsnCf7aTLIdGGJ9KKShwyt60V6SSeTBrOsdgaWT/oxH18mHvktkueZF6ttRUyqNrYSkPWa0O8T6duGtlNl4r0IBKAyKc/q6Bo9o4z4zc/ZDl2w0xIBYmBNvOfkQ5JHH64poIm/4fCJOqiayaSoZ1t7BgaoJ2pzJD8x6hx4uVpuo9fcsnnUPZmJUgvVsibbIw/JbdD+hr4lRZjJdya3/DJPryfAEpK2HjXBuZ6ZiUX4RNs2E4i8=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="f6fbd176692e352d3fa78c238eb77e41750ff131" />
</div>


		<label class="sr-hide" for="keywords">Type search terms here</label>
		<input type="text" name="keywords" id="keywords" value="" class="search_field" />
		<input type="submit" value="Search &gt;" class="call-to-action" />
	</form>    
</div><!-- /search -->
			</div><!-- /registration_module -->

			
			<div id="social_media" class="addthis_toolbox addthis_default_style" style="float:right;margin-bottom:0.5em;">
				<ul>
					<li><a class="addthis_button_facebook_follow facebook" addthis:userid="noozhawk" title="Follow Noozhawk on Facebook"><i class="fa fa-facebook" aria-hidden="true"><span>Facebook</span></i></a></li>
					<li><a class="addthis_button_twitter_follow twitter" addthis:userid="noozhawk" title="Follow Noozhawk on Twitter"><i class="fa fa-twitter" aria-hidden="true"><span>Twitter</span></i></a></li>
					<li><a class="addthis_button_linkedin_follow linkedin" addthis:usertype="company" addthis:userid="noozhawk" title="Follow Noozhawk on LinkedIn"><i class="fa fa-linkedin-square" aria-hidden="true"><span>LinkedIn</span></i></a></li>
					<li><a class="addthis_button_pinterest_follow pinterest" addthis:userid="noozhawk" title="Follow Noozhawk on Pinterest"><i class="fa fa-pinterest" aria-hidden="true"><span>Pinterest</span></i></a></li>
					<li><a class="youtube" href="https://www.youtube.com/channel/UCKwO-kthgHV-rKymcN91l3A" title="Follow Noozhawk on YouTube"><i class="fa fa-youtube" aria-hidden="true"><span>YouTube</span></i></a></li>
				</ul>
			</div><!-- /social_media -->

			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675" async="async">		</script>

			<div class="cl">&nbsp;</div>

		</div><!-- /upper_header_width -->
	</div><!-- /upper_header -->

	<div id="content">
	
	
	
	<!-- LEADERBOARD -->
	<div class="leaderboard" style="margin: 0 auto !important">
		<!-- ROS_Leaderboard3 -->
		<script type='text/javascript'>
			GA_googleFillSlot("ROS_Leaderboard3");
		</script>
	</div><!-- /leaderboard -->	
	
		<div id="header" style="padding: 0 !important;">
			<div id="page_top">
				
					<a href="/"><img src="/images/site_logo_new.gif" width="535" height="100" alt="Noozhawk.com Santa Barbara &amp; Goleta Local News" style="float:left;" border="0" /></a>
				
			</div><!-- /page_top -->
		</div><!-- /header -->

		<div class="cl">&nbsp;</div>

		
			<nav class="new-nav" id="main-nav">
		<ul>
			<li class="burger-menu"><a href="/"><i class="fa fa-bars"></i> MENU</a>

				<div class="burger-dropdown">
					<div class="burger-dropdown-inner">
						<span class="burger-close">
							<i class="fa fa-remove"></i>
						</span>
											
					<ul>	
						<li><a href="https://www.noozhawk.com/subscribe">My Noozhawk</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
							
							<ul>
								<li><a href="https://www.noozhawk.com/subscribe">Subscribe</a></li>
								<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
								<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
								<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
								<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
								<li><a href="https://www.noozhawk.com/what_we_do">About Noozhawk</a></li>
								<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
								<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
								<li><a href="https://www.noozhawk.com/terms_of_use">Terms of Use</a></li>
								<li><a href="https://www.noozhawk.com/privacy_policy">Privacy Policy</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/local_news">Local News</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>

							<ul>
								<li><a href="https://www.noozhawk.com/local_news">Local News</a></li>
						        <li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
						        <li><a href="http://bit.ly/U3q9XU">A.M. Report Archive</a></li>
						        <li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        <li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        <li><a href="https://www.noozhawk.com/health">Your Health</a></li>
						        <li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        <li><a href="https://www.noozhawk.com/news_grid">News Grid</a></li>
						        <li><a href="https://www.noozhawk.com/news_releases">News Releases</a></li>
						        <li><a href="https://www.noozhawk.com/photo_of_the_day">Photo of the Day</a></li>
						        <li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
						        <li><a href="https://www.noozhawk.com/ucsb">UCSB</a></li>
						        <li><a href="https://www.noozhawk.com/special_reports">Special Reports</a>
						        	<span class="burger-dropdown-trigger">
						        		<i class="fa fa-chevron-circle-down"></i>
						        		<i class="fa fa-chevron-circle-up"></i>
						        	</span>
						                
						        	<ul>
						        		<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						                <li><a href="https://www.noozhawk.com/noozhawk_asks_17">Noozhawk Asks</a></li>
						        		<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb">Good for Santa Barbara 2016</a></li>
										<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						                <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        		<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        		<li><a href="https://www.noozhawk.com/el_nino">El Ni&ntilde;o</a></li>
						        		<li><a href="https://www.noozhawk.com/sbrx">Prescription for Abuse</a></li>
						        		<li><a href="http://bit.ly/17TijLr">Safety Net Series</a></li>
						        		<li><a href="https://www.noozhawk.com/santa_barbara_challenge">Santa Barbara Challenge</a></li>
						        	</ul>
						        </li>
						        <li><a href="https://www.noozhawk.com/missing_pets">Missing Pets</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a></li>
								<li><a href="https://www.noozhawk.com/free_obituaries">Submit an Obituary</a></li>
							</ul>
						</li>
						<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
							
						<li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
							
						<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
													
						<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>

						<li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
							
						<li><a href="https://www.noozhawk.com/health">Your Health</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/health">Your Health</a></li>
								<li><a href="https://www.noozhawk.com/health/videos">Health Videos</a></li>
								<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/sports">Sports</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
						        <li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/business">Business</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/business">Business</a></li>
								<li><a href="https://www.noozhawk.com/bizhawk">BizHawk</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/connected_life">Connected Life</a></li>
												
						<li><a href="https://www.noozhawk.com/schools">Schools</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/schools">Schools</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salcido</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="http://www.thechargeraccount.org/">Dos Pueblos High School Charger Account</a></li>
								<li><a href="http://www.thefourthestate.net/">Laguna Blanca School Fourth Estate</a></li>
								<li><a href="http://thekingspage.com">San Marcos High School King's Page</a></li>
								<li><a href="https://issuu.com/thesbhsforge">Santa Barbara High School Forge</a></li>
								<li><a href="http://madacad.com">Santa Barbara High School MAD Academy</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
					    </li>
						
						<li><a href="https://www.noozhawk.com/media">Multimedia</a>
						    <span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/media">Photo Galleries</a></li>
								<li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
						        <li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
						        <li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/isociety">iSociety</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/weekly_home_showcase">Weekly Home Showcase</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
						        <li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
						        <li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">First 5</a></li>        
							    <li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
						        <li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
						        <li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
						        <li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
						        <li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
						        <li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
						        <li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/tracy_shawn">Tracy Shawn</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
							
						<li><a href="https://www.noozhawk.com/arts">Arts</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
							</ul>
						</li>
								
						<li><a href="https://www.noozhawk.com/calendar">Calendar</a></li>
						
						<li><a href="https://www.noozhawk.com/opinions">Opinions</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/opinions">Opinions</a></li>
								<li><a href="https://www.noozhawk.com/letters_to_the_editor">Letters to the Editor</a></li>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/michael_barone">Michael Barone</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/joe_conason">Joe Conason</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/will_durst">Will Durst</a></li>
								<li><a href="https://www.noozhawk.com/susan_estrich">Susan Estrich</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/christine_flowers">Christine Flowers</a></li>
								<li><a href="https://www.noozhawk.com/peter_funt">Peter Funt</a></li>
								<li><a href="https://www.noozhawk.com/brian_goebel">Brian Goebel</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
						        <li><a href="https://www.noozhawk.com/david_harsanyi">David Harsanyi</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/michelle_malkin">Michelle Malkin</a></li>
								<li><a href="https://www.noozhawk.com/ron_paul">Ron Paul</a></li>
								<li><a href="https://www.noozhawk.com/dick_polman">Dick Polman</a></li>
								<li><a href="https://www.noozhawk.com/tom_purcell">Tom Purcell</a></li>
								<li><a href="https://www.noozhawk.com/ted_rall">Ted Rall</a></li>
								<li><a href="https://www.noozhawk.com/mark_shields">Mark Shields</a></li>
								<li><a href="https://www.noozhawk.com/susan_stamper_brown">Susan Stamper Brown</a></li>
								<li><a href="https://www.noozhawk.com/jamie_stiehm">Jamie Stiehm</a></li>
								<li><a href="https://www.noozhawk.com/ken_williams">Ken Williams</a></li>
							</ul>
						</li>
						
						<!-- when you add a new columnist, you should also add it to the columnists section page by editing the Settings: Section entry for Columnists -->
						<li><a href="https://www.noozhawk.com/columnists">Columnists</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/ccb">Catholic Church of the Beatitudes</a></li>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
								<li><a href="https://www.noozhawk.com/joe_conason">Joe Conason</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/will_durst">Will Durst</a></li>
								<li><a href="https://www.noozhawk.com/susan_estrich">Susan Estrich</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/christine_flowers">Christine Flowers</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
								<li><a href="https://www.noozhawk.com/peter_funt">Peter Funt</a></li>
								<li><a href="https://www.noozhawk.com/brian_goebel">Brian Goebel</a></li>
								<li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/david_harsanyi">David Harsanyi</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
								<li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
								<li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/michelle_malkin">Michelle Malkin</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
								<li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
								<li><a href="https://www.noozhawk.com/ron_paul">Ron Paul</a></li>
								<li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
								<li><a href="https://www.noozhawk.com/dick_polman">Dick Polman</a></li>
								<li><a href="https://www.noozhawk.com/tom_purcell">Tom Purcell</a></li>
								<li><a href="https://www.noozhawk.com/ted_rall">Ted Rall</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salicdo</a></li>
								<li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
								<li><a href="https://www.noozhawk.com/tracy_shawn">Tracy Shawn</a></li>
								<li><a href="https://www.noozhawk.com/mark_shields">Mark Shields</a></li>
								<li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
								<li><a href="https://www.noozhawk.com/susan_stamper_brown">Susan Stamper Brown</a></li>
								<li><a href="https://www.noozhawk.com/jamie_stiehm">Jamie Stiehm</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
								<li><a href="https://www.noozhawk.com/ken_williams">Ken Williams</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
							</ul>
						</li>
					</ul>
					</div><!-- /.burger-dropdown-inner -->
				</div><!-- /.burger-dropdown -->
			</li>

			<li><a  href="https://www.noozhawk.com/">Home</a></li>
			<li><a  href="https://www.noozhawk.com/local_news">Local News</a></li>
			<li><a  href="https://www.noozhawk.com/schools">Schools</a></li>
			<li><a  href="https://www.noozhawk.com/sports">Sports</a></li>
			<li><a  href="https://www.noozhawk.com/business">Business</a></li>
			<li><a  href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
			<li><a  href="https://www.noozhawk.com/arts">Arts</a></li>
			<li><a  href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
			<li><a  href="https://www.noozhawk.com/health">Your Health</a></li>

		</ul>
	</nav><!-- /#main-nav.nav -->

		<div class="cl">&nbsp;</div>

		
			<!-- LEADERBOARD -->
			<div class="header leaderboard">
						
								<div class="right_leaderboard">
										<!-- Lifestyle_Promo -->
										<script type="text/javascript">
												GA_googleFillSlot("Lifestyle_Promo");
										</script>
								</div><!-- /right_leaderboard -->
						
				<!-- ROS_Leaderboard1 -->
				<script type='text/javascript'>
					GA_googleFillSlot("ROS_Leaderboard1");
				</script>
			</div><!-- /leaderboard -->
			<!-- /LEADERBOARD -->

			<div class="cl">&nbsp;</div>
		


	 

	
		
	<!-- layout:section_header -->
	
		

			<div id="section_header">		
			
				
					<h2><a href="https://www.noozhawk.com/local_news">Local News</a></h2>
				

				<!-- LocalNews_Banner1 -->
<script type="text/javascript">
GA_googleAddSlot("ca-pub-7335179555884433", "LocalNews_Banner1");
</script>
<script type='text/javascript'>
GA_googleFillSlot("LocalNews_Banner1");
</script>

			</div><!-- /section_header -->
			
		
	
	

	

	<div id="cc" >


		 


		

	<div id="article_page">

	 

				 
			<span class="category">Advice</span>
		
		
		
			<h1>Santa Barbara County Public Health Wants Public Input on Prescription-Drug Disposal Ideas</h1>
		
			
		

		
		
		
		
		
		
		
		
		
			

		
		
		
			<div class="byline">By <span class="author">Lara Cooper, Noozhawk Staff Writer | <a href="http://twitter.com/laraanncooper" target="blank" title="@laraanncooper">@laraanncooper</a> </span> | <span class="timestamp">July 10, 2015 | 3:20 p.m.</span></div>
		

		
		<div id="share_social">
			<ul>
				<li class="share_social_face">
					<!-- AddThis Button BEGIN -->
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.noozhawk.com/article/santa_barbara_public_health_input_prescription_drug_disposal">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/santa_barbara_public_health_input_prescription_drug_disposal"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/santa_barbara_public_health_input_prescription_drug_disposal"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script></li>
				<br clear="all" />
			</ul>
		</div><!-- /share_social -->
		

		

		

		<div class="fulltext">
		
			 
			
			

			
				 
					
				
				
			

			
			

				

				
				
				<!--  | Local News -->
				

				<p>How to safely dispose&nbsp;of prescription drugs is something <a href="http://countyofsb.org/" rel="nofollow">Santa Barbara County</a> wants to hear from the public on, and the <a href="http://cosb.countyofsb.org/phd/" rel="nofollow">Public Health Department</a>&nbsp;will be hosting two public meetings next week to do just that.</p>

<p>Public Health&nbsp;officials have stated that flushing prescription drugs down the toilet is detrimental to the environment and compromises water quality, and keeping unused&nbsp;drugs in the home can allow drugs to end up in the wrong hands.</p>

<p><div class="inset">
<div class="marge">
<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-7335179555884433");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-7335179555884433", "Story_Inset");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- Story_Inset -->
<script type='text/javascript'>
GA_googleFillSlot("Story_Inset");
</script>
</div>
</div></p>

<p>Earlier this year, <a href="http://countyofsb.org/bos" rel="nofollow">Santa Barbara County&#39;s Board of Supervisors</a> heard from <a href="http://sbsheriff.org" rel="nofollow">Sheriff&#39;s Department</a> officials, who stated the current program to dispose of prescription drugs, <a href="http://www.santabarbaraca.gov/services/recycling/specialwaste/medical.asp" rel="nofollow">Operation Medicine Cabinet</a>, has maxed out department time and resources.</p>

<p>There are currently eight drop-off locations at sheriff&#39;s substations across the county, which are frequently full of prescription drugs, and Sheriff&#39;s Department employees have to drive the drugs down to Long Beach to&nbsp;a special incinerator with an escort of law enforcement, which costs time and money.</p>

<p>The drop-off boxes have been popular, and more than&nbsp;32,400 pounds of drugs have been collected since 2010.&nbsp;Still, the county is looking to increase awareness about where the bins are and make them more accessible.</p>

<p>Supervisors recently asked county staff to look at other options for safe drug disposal, including drug disposal at local pharmacies.</p>

<p>In addition to the logistical issues with the current boxes, the <a href="http://www.dea.gov/index.shtml" rel="nofollow">U.S. Drug Enforcement Agency</a> has changed the regulations that apply to the drop-off locations, requiring that they be indoors. Not all of the current sites will work, Public Health spokeswoman&nbsp;Susan Klein-Rothschild said.&nbsp;</p>

<p>"The distribution of bins isn&#39;t convenient or equitable," Klein-Rothschild said.</p>

<p>The disposal of prescription drugs is an issue that impacts all ages, including parents who&nbsp;want to protect young children from getting into medicines that could poison them, and older residents with an abundance of prescriptions, Public Health officials said.&nbsp;</p>

<p>"When seniors die, what does the family do with all these medications? It spans a wide variety of&nbsp;residents," Klein-Rothschild&nbsp;said. "When you think about this, it affects&nbsp;a lot of people."</p>

<p>The department is also reaching out to officials from pharmacies, hospitals, aging networks and other groups that have a stake in the issue.</p>

<p>"We are asking the community to help us think about this&hellip; We&#39;re asking for some input," she said.&nbsp;</p>

<p>Two meetings will be held next week, one in South County and one in North County.&nbsp;</p>

<p>The first will be held at 6 p.m. Tuesday&nbsp;in the Santa Barbara County Public Health Department auditorium at 300 N. San Antonio Road.</p>

<p>The second will be held at 6 p.m. Thursday&nbsp;in Santa Maria at the Public Library at 421 S. McClelland St.</p>

<p>Staff will take the feedback and give a presentation about the safe drug disposal alternatives to the Board of Supervisors in October.</p>

<p><i>&mdash; <a href="http://www.noozhawk.com" rel="nofollow" target="blank" title="Noozhawk">Noozhawk</a> staff writer Lara Cooper can be reached at <span data-eeEncEmail_UQEADgAfnC='1'>.(JavaScript must be enabled to view this email address)</span><script type="text/javascript">/*<![CDATA[*/var out = '',el = document.getElementsByTagName('span'),l = ['>','a','/','<',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 114',' 101',' 112',' 111',' 111',' 99',' 108','>','\"',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 114',' 101',' 112',' 111',' 111',' 99',' 108',':','o','t','l','i','a','m','\"','=','f','e','r','h','a ','<'],i = l.length,j = el.length;while (--i >= 0)out += unescape(l[i].replace(/^\s\s*/, '&#'));while (--j >= 0)if (el[j].getAttribute('data-eeEncEmail_UQEADgAfnC'))el[j].innerHTML = out;/*]]>*/</script>. Follow Noozhawk on Twitter: <a href="http://twitter.com/noozhawk" rel="nofollow" target="blank" title="@noozhawk">@noozhawk</a>, <a href="http://twitter.com/noozhawkNews" rel="nofollow" target="blank" title="@NoozhawkNews">@NoozhawkNews</a> and <a href="http://twitter.com/noozhawkBiz" rel="nofollow" target="blank" title="@NoozhawkBiz">@NoozhawkBiz</a>. Connect with <a href="http://www.facebook.com/noozhawk" rel="nofollow" target="blank" title="Noozhawk on Facebook">Noozhawk on Facebook</a>.</i></p>
				
				
			
			

				
					<div id="playa_related_stories2">
						<!-- child_ids: 42916|24040|24083
parent_ids: 65126|66616|74300|75900
coparent_ids: 
sibling_ids: 24606|63879|63920|64455|70980|72560|10127|13120|46491|61144|63993|64802|64992|65053|65126|65576|66614|69966|72642
limiter: 10 -->

<h2>Related Stories</h2>
		<ul>
	
	
	
			<li><a href="https://www.noozhawk.com/article/capps_bill_tackling_countrys_opioid_addiction_epidemic_becomes_law_20160730">New Law Tackling Opioid Addiction Epidemic Includes Capps Bill Coordinating, Expanding Research</a>, July 30, 2016</li><li><a href="https://www.noozhawk.com/article/santa_barbara_county_disposal_system_unused_medication">Santa Barbara County to Consider Revamping Unused Medication Disposal System</a>, June 13, 2016</li><li><a href="https://www.noozhawk.com/article/police_department_announces_prescription_drug_take_back_day_drop_site">Police Department Announces Prescription Drug Take-Back Day Drop Site</a>, April 27, 2016</li><li><a href="https://www.noozhawk.com/article/following_string_of_opioid_overdoses_statewide_county_public_health_departm">Following String of Opioid Overdoses Statewide, County Public Health Department Issues Norco Warning</a>, April 25, 2016</li><li><a href="https://www.noozhawk.com/article/santa_barbara_neighborhood_clinics_receive_federal_support_to_combat_opioid">Santa Barbara Neighborhood Clinics Receive Federal Support to Combat Opioid Abuse</a>, March 22, 2016</li><li><a href="https://www.noozhawk.com/article/ucsb_forum_focuses_on_rise_in_prescription_drug_use">UC Santa Barbara Forum Centers on Dramatic Rise in Prescription-Drug Abuse</a>, March 7, 2016</li><li><a href="https://www.noozhawk.com/article/new_operation_medicine_cabinets_installed_throughout_santa_barbara_county">New Operation Medicine Cabinets Installed Throughout Santa Barbara County</a>, December 14, 2015</li><li><a href="https://www.noozhawk.com/article/new_drug_drop_off_boxes_installed_in_santa_barbara_county">New Drug Drop-Off Boxes Installed at Santa Barbara County Sheriff Stations</a>, December 14, 2015</li><li><a href="https://www.noozhawk.com/article/heroin_overdose_deaths_santa_barbara_county_20151108">As Deaths from Overdoses Increase, Heroin’s Presence a Troubling Trend</a>, November 8, 2015</li><li><a href="https://www.noozhawk.com/article/heroin_a_noozhawk_special_project_20151108">Heroin: A Noozhawk Special Report</a>, November 8, 2015</li>
	
	
	
		</ul>
				</div><!-- /playa_related_stories2 -->
				
				
				
				
			</div><!-- /fulltext -->

		<!-- layout:obit_article:  -->
		
			
			<div class="social_media_bw">
			<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="zoom:.7;"  addthis:url="https://www.noozhawk.com/article/santa_barbara_public_health_input_prescription_drug_disposal">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/santa_barbara_public_health_input_prescription_drug_disposal"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/santa_barbara_public_health_input_prescription_drug_disposal"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
				<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script>
				<!-- AddThis Button END -->
			</div><!-- /social_media_bw -->
		
		
		

		<!-- PETS CONTENT -->
		
		
	
	
	
	
	
	
	<!-- layout:obit_article:  -->
		
		
		
		
		
		
		
		
		

		<link rel="stylesheet" href="https://www.noozhawk.com/?css=hawks_club/payment_styles.v.1527794402" />

<div class="hawks-club" name="hawk">
    <h1>Support Noozhawk Today</h1>
    
    <div class="textwidget">
        
        <p>You are an important ally in our mission to deliver clear, objective, high-quality professional news reporting for Santa Barbara, Goleta and the rest of Santa Barbara County. Join the Hawks Club today to help keep Noozhawk soaring.</p>

        <p>We offer four membership levels: $5 a month, $10 a month, $25 a month or $1 a week. Payments can be made through PayPal below, or <a href="http://www.noozhawk.com/hawks_club">click here for information</a> on recurring credit-card payments.</p>

        <p>Thank you for your vital support.</p>
        
        
        
        <h2>Become a Noozhawk Supporter</h2>
        <fieldset class="fieldset fieldset--half stripe-first_name-fieldset">
            <legend>First name</legend>
            <input type="text" name="stripe-first_name" class="stripe-text" />
        </fieldset>

        <fieldset class="fieldset fieldset--half fieldset--half--last stripe-last_name-fieldset">
            <legend>Last name</legend>
            <input type="text" name="stripe-last_name" class="stripe-text" />
        </fieldset>

        <fieldset class="fieldset stripe-email-fieldset">
            <legend>Enter your email</legend>
            <input type="email" name="stripe-email" class="stripe-email" />
        </fieldset>

        <fieldset class="fieldset stripe-plan-fieldset">
            <legend>Select your membership level</legend>
            <table cellspacing="0" cellpadding="0" border="0" id="membership_table">
                <tr>
                    <td><input type="radio" id="Red-Tailed" name="stripe-plan" value="redtailed" data-label="Red-Tailed Hawk $5/month" data-value="500"><label for="Red-Tailed">Red-Tailed Hawk <span>$5/month</span></label></td>
                    <td><input type="radio" id="Cooper" name="stripe-plan" value="coopers" data-label="Cooper's Hawk $10/month" data-value="1000"><label for="Cooper">Cooper's Hawk <span>$10/month</span></label></td>
                    <td><input type="radio" id="Red-Shouldered" name="stripe-plan" value="redshouldered" data-label="Red-Shouldered Hawk $25/month" data-value="2500"><label for="Red-Shouldered">Red-Shouldered Hawk <span>$25/month</span></label></td>
                    <td><input type="radio" id="Feather" name="stripe-plan" value="birdsofafeather" data-label="Birds of a Feather $52/year" data-value="5200"><label for="Feather">Birds of a Feather <span>$52/year</span></label></td>
                </tr>
            </table>
        </fieldset>

        <button type="button" id="submit-stripe" class="call-to-action">Sign Up Now &gt;</button>
    </div><!-- END textwidget -->
</div><!-- END hawks-club -->


<div id="hawks-club-stripe-form" class="w3-modal">
    <div class="w3-modal-content w3-animate-top">
        <div class="w3-container stripe-form-header"> 
            <span class="w3-button w3-display-topright close-stripe-form">&times;</span>
            <h2>Payment Information</h2>
        </div>
        <div class="w3-container stripe-form-container">
            <p>You are purchasing: <span id="stripe-details"></span></p>
            
            <h2>Payment Method</h2>
            
            <div class="pay-by-box">
                <p><strong>Pay by Credit Card:</strong></p>
                <form action="/api/stripe_payment_working" method="post" id="payment-form">
                    <input type="hidden" name="XID" value="f6fbd176692e352d3fa78c238eb77e41750ff131" />
                    <input type="hidden" id="stripe-email" name="email" value="" />
                    <input type="hidden" id="stripe-first_name" name="first_name" value="" />
                    <input type="hidden" id="stripe-last_name" name="last_name" value="" />
                    <input type="hidden" id="stripe-plan" name="plan" value="" />
                    <input type="hidden" name="hidden_return" value="https://www.noozhawk.com/article/santa_barbara_public_health_input_prescription_drug_disposal"/>
                    <div class="form-row">
                        <label for="card-element">
                            Credit or debit card
                        </label>
                        <div id="card-element">
                            <!-- A Stripe Element will be inserted here. -->
                        </div>

                        <!-- Used to display Element errors. -->
                        <div class="payment_graphic">Mastercard, Visa, American Express, Discover</div><!-- /payment_graphic -->
                        <div id="card-errors" role="alert"></div>
                    </div>
                    <button>Submit Payment &gt;</button>
                </form>
            </div><!-- /pay-by-box -->
            
            <div class="pay-by-box stripe-button-pay">
                <p><strong>Pay with Apple Pay or Google Pay:</strong></p>
                <div id="payment-request-button" style="width: 160px;"></div>
            </div><!-- /pay-by-box -->
            
            <p class="explainer">Noozhawk partners with Stripe to provide secure invoicing and payments processing.</p>
        </div>
    </div>
</div>

<script>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</script>

		<div id="noozhawk_asks_promo">
<ul id="askvote">
<li>Ask</li>
<li>Vote</li>
<li>Investigate</li>
<li>Answer</li></ul>

<h1><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks: What&rsquo;s Your Question?</a></h1>

<p>Welcome to <a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a>, a new feature in which you ask the questions, you help decide what Noozhawk investigates, and you work with us to find the answers.</p>

<p>Here’s how it works: You share your questions with us in the nearby box. In some cases, we may work with you to find the answers. In others, we may ask you to vote on your top choices to help us narrow the scope. And we’ll be regularly asking you for your feedback on a specific issue or topic.</p>

<p>We also expect to work together with the reader who asked the winning questions to find the answer together. Noozhawk’s objective is to come at questions from a place of curiosity and openness, and we believe a transparent collaboration is the key to achieve it.</p>

<p>The results of our investigation will be published here in this Noozhawk Asks section. Once or twice a month, we plan to do a review of what was asked and answered.</p>

<p>Thanks for asking!</p>

<p><a href="https://www.noozhawk.com/noozhawk_asks" class="call-to-action" aria-label="Learn more about Noozhawk Asks">Click Here to Get Started &gt;</a></p>
</div><!-- /noozhawk_asks_promo -->
				
			
			<div class="home_page_banner">
				<!-- ROS_Banner -->
					<script type="text/javascript">
						GA_googleFillSlot("ROS_Banner");
					</script>
			</div><!-- /home_page_banner -->
			
	
	
		
			<div id="comment_guidelines_popup_content">
	<h1>Reader Comments</h1>
	<p>Noozhawk is no longer accepting reader comments on our articles. <a href="https://www.noozhawk.com/article/bill_macfadyen_noozhawk_eliminates_story_comments_from_readers_20180101">Click here for the announcement</a>. Readers are instead invited to submit letters to the editor by emailing them to <a href="/cdn-cgi/l/email-protection#046a617377446a6b6b7e6c65736f2a676b693b7771666e616770394a6b6b7e6c65736f213634486170706176213634706b213634706c6121363441606d706b76"><span class="__cf_email__" data-cfemail="325c574541725c5d5d485a5345591c515d5f">[email&#160;protected]</span></a>. Please provide your full name and community, as well as contact information for verification purposes only.</p>
</div><!-- /comment_guidelines_popup_content -->


	
	
	
	</div><!-- article_page -->


		
		

		
		

		





<!-- SECTION IDENTIFICATION -->
	
	
	
	
	
	
	
	
	<!-- SECTION HEADER -->
	
	

	<!-- SIDEBAR -->
	
  	
  	<!-- ADS -->
  	
  	
	
	
	
	
	

	<!-- ARTICLE ARCHIVE -->
	
	
	
	
  	<!-- EXTRAS -->
	
	
	
	
	
	
	
	<!-- SECTION HEADER FOR SECTIONS WITH NO PARENT -->
	


<!-- THIS CALLS THE SECTION CONTENT SETTINGS FOR THE SECTION INDEX -->	







<!-- ARTICLE CONTENT GETS INSERTED IN THE CC DIV -->	




	</div><!-- /cc -->


	
		<div id="rc">
		
			<!-- Custom Right Channel -->
			<div class="ad_img">
	<!-- ROS_BigBox1 -->

		<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox1");
		</script>

</div><!-- /ad_img --><!--BEGIN LATEST NEWS + MOST POPULAR -->


<ul class="tabs">
	<li><a id="most-shared-tab" href="#">Most Shared</a></li>
	<li><a href="#">Latest Posts</a></li>
</ul>


<div class="panes">
	<div id="most_popular">
		<ul></ul>
	</div><!-- /most_popular -->
	
	<div id="latest_news">
		<ul>
			<li><span class="count">1.</span> <a href="https://www.noozhawk.com/article/holzer_quadruple_murder_trial_testimony_sanity_phase">Psychiatrists, Santa Barbara Jail Staff Testify During Quadruple-Murder Trial</a><span class="rapubdate"> - June 5, 2018 | 3:24 p.m.</span></li>
		
			<li><span class="count">2.</span> <a href="https://www.noozhawk.com/article/renee_fairbanks_joins_courthouse_legacy_board">Renee Fairbanks Joins Courthouse Legacy Board</a><span class="rapubdate"> - June 5, 2018 | 3:13 p.m.</span></li>
		
			<li><span class="count">3.</span> <a href="https://www.noozhawk.com/article/local_coldwell_banker_affiliates_give_43000_to_charities">Coldwell Banker Affiliates Give $43,000 to Local Charities</a><span class="rapubdate"> - June 5, 2018 | 3:08 p.m.</span></li>
		
			<li><span class="count">4.</span> <a href="https://www.noozhawk.com/article/genealogist_to_explore_paper_trails_left_along_migration_roads">Genealogist To Explore Paper Trails Left Along Migration Roads</a><span class="rapubdate"> - June 5, 2018 | 2:53 p.m.</span></li>
		
			<li><span class="count">5.</span> <a href="https://www.noozhawk.com/article/carpinteria_teen_mural_project">Carpinteria Mural Painting Draws on Teenage Artists</a><span class="rapubdate"> - June 5, 2018 | 2:42 p.m.</span></li>
		</ul>
	</div><!-- /latest_news -->
</div><!-- /panes -->




<!-- END LATEST NEWS + MOST POPULAR --><div class="ad_img">
	<!-- ROS_BigBox2 -->

		<script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox2");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- ROS_BigBox3 -->

		<script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox3");
		</script>

</div><!-- /ad_img --><!--BEGIN MAILCHIMP NEWSLETTER SIGNUP BOX-->
<div class="right_channel_div" class="center">

	<h4 class="daily_noozhawk_heading">Daily Noozhawk</h4>
		<div class="center">
			<p>Subscribe to Noozhawk's A.M. Report, our free e-Bulletin sent out every day at 4:15 a.m. with Noozhawk's top stories, hand-picked by the editors.</p>
			
			
			
			<a href="https://www.noozhawk.com/subscribe" class="call-to-action">Sign Up Now &gt;</a>
		</div><!-- /center -->
</div><!-- /right_channel_div -->
<!--END MAILCHIMP NEWSLETTER SIGNUP BOX--><div class="ad_img">
	<!-- ROS_BigBox4 -->

		<script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox4");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- ROS_BigBox5 -->

		<script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox5");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- ROS_BigBox6 -->

		<script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox6");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Story_Giant -->

		<script type='text/javascript'>
			GA_googleFillSlot("Story_Giant");
		</script>

</div><!-- /ad_img --><!--BEGIN FACEBOOK -->
<div class="right_channel_div">

	<h4 class="facebook_heading">Facebook</h4>
	<iframe title="Like Noozhawk Facebook Page" src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNoozhawk%2F158631673258&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="margin: 0; height:255px; border: 2px solid #fff;" allowTransparency="true" ></iframe>

</div><!-- /right_channel_div -->
<!--END FACEBOOK -->	<div id="weekly_showcase_promo_box">
	<h3 class="promo-box-head"><a href="https://www.noozhawk.com/homes_lifestyle/weekly_home_showcase">Noozhawk Homes Powered by Chicago Title and Fidelity National Title -- Weekly Home Showcase</a></h3>

	<ul class="promo-box-list">

		
			<li><a href="https://www.noozhawk.com/article/7805_whimbrel_lane_goleta_93117">
				<img src="/images/made/images/uploads/1000-7805_Whimbrel_Lane_268_178_s.jpg" alt="Photo of 7805 Whimbrel Lane, Goleta 93117" width="268" height="178" /><br />
				<h5 class="editors_picks_position_2">7805 Whimbrel Lane, Goleta 93117</h5>
				</a>
			</li>
		
			<li><a href="https://www.noozhawk.com/article/4230_cresta_ave._hope_ranch_93110">
				<img src="/images/made/images/uploads/1000-4230_Cresta_Ave_268_179_s.jpg" alt="Photo of 4230 Cresta Ave., Hope Ranch 93110" width="268" height="179" /><br />
				<h5 class="editors_picks_position_2">4230 Cresta Ave., Hope Ranch 93110</h5>
				</a>
			</li>
		

	</ul>
	
	<div class="cl">&nbsp;</div>
	
	<p style="text-align: center;"><a href="https://www.noozhawk.com/homes_lifestyle/weekly_home_showcase" class="call-to-action">More Homes &gt;</a></p>
	
	</div><!-- /weekly_showcase_promo_box -->
		
	</div><!-- /rc -->
	

	<div class="cl">&nbsp;</div>

	

	<div class="cl">&nbsp;</div>

	
		<div class="bottom_leaderboard">
			<!-- ROS_Leaderboard2 -->
			<script type='text/javascript'>
				GA_googleFillSlot("ROS_Leaderboard2");
			</script>
		</div><!-- /bottom_leaderboard -->
	

  </div><!-- /content -->


</div><!-- /wrapper -->



<div id="footer_width">
	<div id="footer">

		<div class="footer_div">
			<p class="footer_div_heading"><a href="https://www.noozhawk.com/" style="color: #fff;">Home</a></p>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">About Us</p>
			<ul>
				<li><a href="https://www.noozhawk.com/what_we_do">What We Do</a></li>
				<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
				<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
				<li><a href="https://www.noozhawk.com/want_to_work">Want to Work?</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
				<li><a href="https://www.noozhawk.com/terms_of_use" rel="nofollow">Terms of Use</a></li>
				<li><a href="https://www.noozhawk.com/privacy_policy" rel="nofollow">Privacy Policy</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Services</p>
			<ul>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/subscribe" rel="nofollow" target="_blank">Subscribe</a></li>
		 		<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Donate</a></li>
				<li><a href="https://www.noozhawk.com/make_noozhawk_your_home_page" rel="nofollow">Make Noozhawk<br /> Your Home Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Affiliates</p>
			<ul>
				<li><a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">LION Publishers</a></li>
				<li><a href="http://www.thechargeraccount.org/" rel="nofollow" target="_blank">Dos Pueblos High School Charger<br />
					Account</a></li>
				<li><a href="http://www.thefourthestate.net/" rel="nofollow" target="_blank">Laguna Blanca School Fourth Estate</a></li>
				<li><a href="http://thekingspage.com/" rel="nofollow" target="_blank">San Marcos High School King's Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Contact</p>
			<ul>
				<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
				<li><a href="/cdn-cgi/l/email-protection#ed83889a9ead83828297858c9a86c38e8280">Have a Question?</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div_issn">
			<p><a href="https://www.noozhawk.com/">NOOZHAWK</a><br />
			P.O. Box 101<br />
			Santa Barbara, CA 93102</p>
		</div><!-- /footer_div_issn -->

		<div class="cl">&nbsp;</div>

	</div><!-- /footer -->

	<div class="cl">&nbsp;</div>

		<p class="copyright"><a href="https://www.positivessl.com/trusted-ssl-site-seal.php" style="float: right; margin: 0 0 1.5em 1.5em;"><img src="/images/ssl-secure-site-seal.png" alt="Trusted Site Seal" border="0" /></a>
	&copy; Malamute Ventures LLC 2007-2018 | <a href="http://www.issn.org/" target="_blank" rel="nofollow">ISSN</a> No. 1947-6086<br />
	Noozhawk is a founding member of the <a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">Local Independent Online News (LION) Publishers</a>.<br />
	Site design and development by <a href="http://www.hopstudios.com" title="Hop Studios Web Design and Web Development">Hop Studios</a></p>

	<div class="cl">&nbsp;</div>

</div><!-- /footer_width -->

<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7201766-1', 'auto');
  ga('require', 'linkid', 'linkid.js');  // Enhanced Link Attribution
  
  ga('set', 'contentGroup1', 'Local News'); 
  
  ga('send', 'pageview');

</script>





<script src="https://www.noozhawk.com/cache/52f65b08faa319a0a8e407011a49c454a11b5386.1472672921.1.0.0.js"></script>









 








	






<script async src="//c.go-fet.ch/a/embed.js"></script>
<link rel="stylesheet" href="//c.go-fet.ch/css/noozhawk.com.css" />

</body>
</html>