<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>

	<title>Santa Barbara Reserves Take Care of Business With Sweep of Cabrillo  | Sports - Noozhawk.com</title>

	<!-- LINKS and VERIFICATIONS -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="verify-v1" content="XokIZm3sSdcx4ol7ds0K5JeuY+V8heYdfVGsEVUfrnM=" />
	<meta name="verify-v1" content="2OdRnTnazKl17MQhud6CSYZNIXpr4puwbj3YpymvWFI=" />
	<meta name="msvalidate.01" content="2C0DB4147C6992EB2693FB5746CB06A9" />
	<meta property="fb:pages" content="158631673258" />
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />


	
	<meta name="referrer" content="unsafe-url" />

	<!-- META and OG -->
	<meta name="Author" content="Noozhawk" href="https://plus.google.com/112120671097440035018?rel=author" />
	<meta name="keywords" content="Noozhawk.com, local news, Santa Barbara, local sports, central coast region, business news, local opinions, obituaries, news briefs, sustainable life, news releases, Santa Barbara county, calendar, Montecito, Goleta" />
	<meta name="description" content="Noozhawk.com delivers local breaking news, local sports, schools, nonprofits, obituaries, business, arts and entertainment, calendar, local opinions and more." />
	<meta name="copyright" content="2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016 2017, 2018" />

	<link name="canonical" content="https://www.noozhawk.com/article/santa_barbara_reserves_take_care_of_business_with_sweep_of_cabrillo" />
	<meta property="og:url" content="https://www.noozhawk.com/article/santa_barbara_reserves_take_care_of_business_with_sweep_of_cabrillo" />

	
	<meta name="robots" content="index,follow" />
	<meta name="googlebot" content="index,follow" />
	
	
	

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		 fbq('init', '2354919077855123'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
	 	<img height="1" width="1" alt="Pixel Tracker" src="https://www.facebook.com/tr?id=2354919077855123&ev=PageView &noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->
	
	<!-- OG -->
	<meta property="og:title" content="Santa Barbara Reserves Take Care of Business With Sweep of Cabrillo" />
	
	
		<meta property="og:type" content="article" />
	
	
		<meta property="og:image" content="https://www.noozhawk.com/images/uploads/NOOZHAWK-square-logo-scoop-the-hawk.jpg?v=1455901070" />
	

	<!-- FONTS -->
	<script src="https://use.typekit.net/lyz7rfr.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!-- STYLES -->

	<!-- ORDER: MAIN, SECTION, PARENT, ARTICLE, CALENDAR, GALLERY, MEDIA, NIVO  -->

	
	
	<link rel="stylesheet" href="https://www.noozhawk.com/?css=includes/site_styles.v.1549563373" />

	
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=sports/section_styles.v.1547255964" />
	
	




	
		
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=includes/article_styles.v.1552428902" />
	

	
	
	
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=noozhawk/gallery_css.v.1465939812" />
	
	

	
	
	

	<!-- /ORDER: MAIN, SECTION, PARENT, ARTICLE, CALENDAR, GALLERY, MEDIA, NIVO  -->

	<!-- ORDER: SECTION, DIRECTORY  -->

	<!-- layout:section_parent:  | layout:archive_format: Masonry -->
	
	

	
	
	
		
	<!-- /ORDER: SECTION, DIRECTORY  -->

	<link rel="stylesheet" href="https://www.noozhawk.com/cache/df6fa6b3d39f964917fd5128577153bd1d658bdf.1515712508.1.0.0.css" />


	<link rel="stylesheet" href="https://www.noozhawk.com/cache/32ed8cb76fc52a0a3d6c767a9b5728f48be31d20.0000000000.1.0.0.css">



	
	
	
		
		<!-- link rel='stylesheet' type='text/css' media='print' href='https://www.noozhawk.com/?css=noozhawk/print_styles.v.1469471429' -->
	


	
	               
	
	<!-- GOOGLE AD CODE -->
		<!-- NEW GOOGLE ADS CODE TEST -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
	<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.defineSlot('/1045490/ROS_Top_Leaderboard', [728, 90], 'div-gpt-ad-ROS_Top_Leaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1045490/ROS_Footer_Leaderboard', [728, 90], 'div-gpt-ad-ROS_Footer_Leaderboard').addService(googletag.pubads());
			
			googletag.defineSlot('/1045490/ROS_In-Story_BigBox', [300, 250], 'div-gpt-ad-ROS_In-Story_BigBox').addService(googletag.pubads());
			
			
			googletag.defineSlot('/1045490/ROS_BigBox1', [300, 250], 'div-gpt-ad-ROS_BigBox1').addService(googletag.pubads());googletag.defineSlot('/1045490/Sports_BigBox2', [300, 250], 'div-gpt-ad-Sports_BigBox2').addService(googletag.pubads());googletag.defineSlot('/1045490/Sports_BigBox3', [300, 250], 'div-gpt-ad-Sports_BigBox3').addService(googletag.pubads());googletag.defineSlot('/1045490/ROS_BigBox4', [300, 250], 'div-gpt-ad-ROS_BigBox4').addService(googletag.pubads());googletag.defineSlot('/1045490/ROS_BigBox5', [300, 250], 'div-gpt-ad-ROS_BigBox5').addService(googletag.pubads());googletag.defineSlot('/1045490/ROS_BigBox6', [300, 250], 'div-gpt-ad-ROS_BigBox6').addService(googletag.pubads());googletag.defineSlot('/1045490/Story_Giant', [300, 600], 'div-gpt-ad-Story_Giant').addService(googletag.pubads());
			
			googletag.defineSlot('/1045490/ROS_Leaderboard1', [728, 90], 'div-gpt-ad-ROS_Leaderboard1').addService(googletag.pubads());
			googletag.defineSlot('/1045490/ROS_Leaderboard2', [728, 90], 'div-gpt-ad-ROS_Leaderboard2').addService(googletag.pubads());
			googletag.defineSlot('/1045490/ROS_Leaderboard3', [728, 90], 'div-gpt-ad-ROS_Leaderboard3').addService(googletag.pubads());
			googletag.defineSlot('/1045490/ROS_Banner', [580, 72], 'div-gpt-ad-ROS_Banner').addService(googletag.pubads());
			googletag.defineSlot('/1045490/Story_Inset', [300, 250], 'div-gpt-ad-Story_Inset').addService(googletag.pubads());
		
			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
		  	googletag.enableServices();
		});
		
	</script>
	
	
	<script src="https://js.stripe.com/v3/"></script>
</head>





<body>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5502 })</script>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({qacct:"p-bZfr4YFdHTP83"});
</script>

<noscript>
<div class="hide sr-hide">
<img src="//pixel.quantserve.com/pixel/p-bZfr4YFdHTP83.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<div id="wrapper" class="sports">

	<div id="upper_header">
		<div id="upper_header_width">

			<p class="date">Thursday, March 21 , 2019, 11:18 pm | Fair 49&ordm;</p>



			<div id="registration_module">
				<div id="search">
	<form method="post" action="https://www.noozhawk.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="fFCHS0sIm6ga6bAPUTGTRwbK92YyAdKS5sCMXR2qLkxhfYMm68OOq/NWWhVsPaJnJqaBMvTHMxjZbCJ+a+1bqsk3Kjlos3YGMCILgHuLC73T+8BS0onQ04OjrcB4pt5DLeh2veXnAmpBwgDxpaWUNdaNTvGitlLAmhRFD9klK/0ea/lrkBs16bzPVpjLKPiCU0euu7zHf4znaYAN2N4tO7HeqyaWC94J0Rbr3MPUrAoLM6fWHptk30soCHVZ3OSnpeG6psZA/p/ohyRBwpm3y7EC6s3unx1Wtt1wLDEdFaoQug+XW1/HtDjlk4VxR57gKg+DLDQ8gBXK8xFH9QJSWKjwW6ZqS8pAbixORW3hBFOwQ9P2rUAkX7MibhCepVSQsgrlYHX0h8Vpaa8SOKnSQZDPHuIGdx+jXZ4RC7ifQR1vyohbH/GWaHWAc2jRW3jSfkju15dVGA8iWtoEk/ewzmucwinDstSY7V7Y87zksd9Y+SXlUlZzf9W91jG00mTeZwBfNXRZt847FPB7rgWan42W8bn5DBYkxt5QR1YrOg9n377VmUmPnUMC+mcTi+voqiw2/BCAJuoHmL7/Shbq5HF9j7Pvm+z/NDTwL5TTNYWpuey1sEcv8rduSTrDMsB3BOvu4EW20iMl1k8h9Zlnb4YJl3TiMIr1HpL3cKiGyt4p5/XQi9PoqRYWAuOOEq6VpqIi6StUJEqOlT9UlHEL2LRHjscnhCTArqIubYUCmG5XhgsqqNPnmzSXpj095mUWNTuT0Jyp5enFH8apZxuwJLTA536kO/O+AmM8gjYg6w4ihok+r7EIBkST/VkKFSHubAtJSOMk4hPb/XzPGQhM+A==" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="4e28c67c1e557c7572eaf7449c926b7db4a8b8df" />
</div>


		<label class="sr-hide" for="keywords">Type search terms here</label>
		<input type="text" name="keywords" id="keywords" value="" class="search_field" />
		<input type="submit" value="Search &gt;" class="call-to-action" />
	</form>    
</div><!-- /search -->
			</div><!-- /registration_module -->

			
			<div id="social_media" class="addthis_toolbox addthis_default_style" style="float:right;margin-bottom:0.5em;">
				<ul>
					<li><a class="addthis_button_facebook_follow facebook" addthis:userid="noozhawk" title="Follow Noozhawk on Facebook"><i class="fa fa-facebook" aria-hidden="true"><span>Facebook</span></i></a></li>
					<li><a class="addthis_button_twitter_follow twitter" addthis:userid="noozhawk" title="Follow Noozhawk on Twitter"><i class="fa fa-twitter" aria-hidden="true"><span>Twitter</span></i></a></li>
					<li><a class="addthis_button_linkedin_follow linkedin" addthis:usertype="company" addthis:userid="noozhawk" title="Follow Noozhawk on LinkedIn"><i class="fa fa-linkedin-square" aria-hidden="true"><span>LinkedIn</span></i></a></li>
					<li><a class="addthis_button_pinterest_follow pinterest" addthis:userid="noozhawk" title="Follow Noozhawk on Pinterest"><i class="fa fa-pinterest" aria-hidden="true"><span>Pinterest</span></i></a></li>
					<li><a class="youtube" href="https://www.youtube.com/channel/UCKwO-kthgHV-rKymcN91l3A" title="Follow Noozhawk on YouTube"><i class="fa fa-youtube" aria-hidden="true"><span>YouTube</span></i></a></li>
				</ul>
			</div><!-- /social_media -->

			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675" async="async">		</script>

			<div class="cl">&nbsp;</div>

		</div><!-- /upper_header_width -->
	</div><!-- /upper_header -->

	<div id="content">
	
	
		<div id="header" style="padding: 0 !important;">
			<div id="page_top">
				
					<a href="/"><img src="/images/site_logo_new.gif" width="535" height="100" alt="Noozhawk.com Santa Barbara &amp; Goleta Local News" style="float:left;" border="0" /></a>
				
			</div><!-- /page_top -->
		</div><!-- /header -->

		<div class="cl">&nbsp;</div>

		
			<nav class="new-nav" id="main-nav">
		<ul>
			<li class="burger-menu"><a href="/"><i class="fa fa-bars"></i> MENU</a>

				<div class="burger-dropdown">
					<div class="burger-dropdown-inner">
						<span class="burger-close">
							<i class="fa fa-remove"></i>
						</span>
											
					<ul>	
						<li><a href="https://www.noozhawk.com/subscribe">My Noozhawk</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
							
							<ul>
								<li><a href="https://www.noozhawk.com/subscribe">Subscribe</a></li>
								<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
								<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
								<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
								<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
								<li><a href="https://www.noozhawk.com/what_we_do">About Noozhawk</a></li>
								<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
								<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
								<li><a href="https://www.noozhawk.com/terms_of_use">Terms of Use</a></li>
								<li><a href="https://www.noozhawk.com/privacy_policy">Privacy Policy</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/local_news">Local News</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>

							<ul>
								<li><a href="https://www.noozhawk.com/local_news">Local News</a></li>
						        <li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
						        <li><a href="http://bit.ly/U3q9XU">A.M. Report Archive</a></li>
						        <li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2018">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2018/nonprofit_guide">2018 Giving Tuesday Nonprofit Guide</a></li>
						        <li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        <li><a href="https://www.noozhawk.com/health">Your Health</a></li>
						        <li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        <li><a href="https://www.noozhawk.com/news_grid">News Grid</a></li>
						        <li><a href="https://www.noozhawk.com/news_releases">News Releases</a></li>
						        <li><a href="https://www.noozhawk.com/photo_of_the_day">Photo of the Day</a></li>
						        <li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
						        <li><a href="https://www.noozhawk.com/ucsb">UCSB</a></li>
						        <li><a href="https://www.noozhawk.com/special_reports">Special Reports</a>
						        	<span class="burger-dropdown-trigger">
						        		<i class="fa fa-chevron-circle-down"></i>
						        		<i class="fa fa-chevron-circle-up"></i>
						        	</span>
						                
						        	<ul>
						        		<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						                <li><a href="https://www.noozhawk.com/noozhawk_asks_17">Noozhawk Asks</a></li>
						        		<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb">Good for Santa Barbara 2016</a></li>
										<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						                <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb2018">Good for Santa Barbara</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb2018/nonprofit_guide">2018 Giving Tuesday Nonprofit Guide</a></li>
										<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        		<li><a href="https://www.noozhawk.com/el_nino">El Ni&ntilde;o</a></li>
						        		<li><a href="https://www.noozhawk.com/sbrx">Prescription for Abuse</a></li>
						        		<li><a href="http://bit.ly/17TijLr">Safety Net Series</a></li>
						        		<li><a href="https://www.noozhawk.com/santa_barbara_challenge">Santa Barbara Challenge</a></li>
						        	</ul>
						        </li>
						        <li><a href="https://www.noozhawk.com/missing_pets">Missing Pets</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a></li>
								<li><a href="https://www.noozhawk.com/free_obituaries">Submit an Obituary</a></li>
							</ul>
						</li>
						<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
							
						<li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
							
						<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
													
						<li><a href="https://www.noozhawk.com/goodforsb2018">Good for Santa Barbara</a></li>
						
						<li><a href="https://www.noozhawk.com/goodforsb2018/nonprofit_guide">2018 Giving Tuesday Nonprofit Guide</a></li>
							
						<li><a href="https://www.noozhawk.com/health">Your Health</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/health">Your Health</a></li>
								<li><a href="https://www.noozhawk.com/health/videos">Health Videos</a></li>
								<li><a href="https://www.noozhawk.com/charlyn_fargo">Charlyn Fargo Ware</a></li>
								<li><a href="https://www.noozhawk.com/scott_lafee">Scott LaFee</a></li>
								<li><a href="https://www.noozhawk.com/marilyn_murray_willison">Marilyn Murray Willison</a></li>
								<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/sports">Sports</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
						        <li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/business">Business</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/business">Business</a></li>
								<li><a href="https://www.noozhawk.com/bizhawk">BizHawk</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/craig_allen">Craig Allen</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/connected_life">Connected Life</a></li>
												
						<li><a href="https://www.noozhawk.com/schools">Schools</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/schools">Schools</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salcido</a></li>
								<li><a href="http://www.thechargeraccount.org/">Dos Pueblos High School Charger Account</a></li>
								<li><a href="http://www.thefourthestate.net/">Laguna Blanca School Fourth Estate</a></li>
								<li><a href="http://thekingspage.com">San Marcos High School King's Page</a></li>
								<li><a href="https://issuu.com/thesbhsforge">Santa Barbara High School Forge</a></li>
								<li><a href="http://madacad.com">Santa Barbara High School MAD Academy</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2018">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2018/nonprofit_guide">2018 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
						        <li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
						        <li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/isociety">iSociety</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2018">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2018/nonprofit_guide">2018 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/weekly_home_showcase">Weekly Home Showcase</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Dan Brennan</a></li>
						        <li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">First 5</a></li>        
							    <li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/julie_freeman">Julie Freeman</a></li>
						        <li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
						        <li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
						        <li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
						        <li><a href="https://www.noozhawk.com/annie_lane">Annie Lane</a></li>
						        <li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
						        <li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
						        <li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
							
						<li><a href="https://www.noozhawk.com/arts">Arts</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
							</ul>
						</li>
								
						<li><a href="https://www.noozhawk.com/calendar">Calendar</a></li>
						
						<li><a href="https://www.noozhawk.com/opinions">Opinions</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/opinions">Opinions</a></li>
								<li><a href="https://www.noozhawk.com/letters_to_the_editor">Letters to the Editor</a></li>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/marc_dion">Marc Dion</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/maria_fotopoulos">Maria Fotopoulos</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
							</ul>
						</li>
						
						<!-- when you add a new columnist, you should also add it to the columnists section page by editing the Settings: Section entry for Columnists -->
						<li><a href="https://www.noozhawk.com/columnists">Columnists</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/craig_allen">Craig Allen</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Dan Brennan</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/marc_dion">Marc Dion</a></li>
								<li><a href="https://www.noozhawk.com/charlyn_fargo">Charlyn Fargo Ware</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>
								<li><a href="https://www.noozhawk.com/maria_fotopoulos">Maria Fotopoulos</a></li>
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/julie_freeman">Julie Freeman</a></li>
								<li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
								<li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
								<li><a href="https://www.noozhawk.com/scott_lafee">Scott LaFee</a></li>
								<li><a href="https://www.noozhawk.com/annie_lane">Annie Lane</a></li>
								<li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
								<li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/marilyn_murray_willison">Marilyn Murray Willison</a></li>
								<li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
								<li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salcido</a></li>
								<li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
							</ul>
						</li>
					</ul>
					</div><!-- /.burger-dropdown-inner -->
				</div><!-- /.burger-dropdown -->
			</li>

			<li><a  href="https://www.noozhawk.com/">Home</a></li>
			<li><a  href="https://www.noozhawk.com/local_news">Local News</a></li>
			<li><a  href="https://www.noozhawk.com/schools">Schools</a></li>
			<li><a  href="https://www.noozhawk.com/sports">Sports</a></li>
			<li><a  href="https://www.noozhawk.com/business">Business</a></li>
			<li><a  href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
			<li><a  href="https://www.noozhawk.com/arts">Arts</a></li>
			<li><a  href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
			<li><a  href="https://www.noozhawk.com/health">Your Health</a></li>

		</ul>
	</nav><!-- /#main-nav.nav -->

		<div class="cl">&nbsp;</div>

		
			<!-- LEADERBOARD -->
			
			<div class="header leaderboard">
				
					<!-- 67451 -->
					<broadstreet-zone zone-id="67451"></broadstreet-zone>					
				
				
			</div><!-- /header leaderboard -->
			<!-- /LEADERBOARD -->

			<div class="cl">&nbsp;</div>
		


	 

	
		
	<!-- layout:section_header -->
	
		

			<div id="section_header">		
			
				
					<div class="special_header">
						<a href="https://www.noozhawk.com/sports"><img src="/images/hdr_sports.png" border="0" alt="Sports: A Noozhawk Partnership with Santa Barbara Athletic Round Table, The Lab, and American Riviera Bank" /></a>
					</div><!-- /special_header -->
				

				<broadstreet-zone zone-id="69138"></broadstreet-zone>

			</div><!-- /section_header -->
			
		
	
	

	

	<div id="cc" >


		 


		

	<div id="article_page">

	 

				 
			<span class="category">Boys Volleyball</span>
		
		
		
			<h1>Santa Barbara Reserves Take Care of Business With Sweep of Cabrillo</h1>
		
			
		

		
		
		
		
		
		
		
		
		 
			

		
		
		
		
			<div class="byline">By <span class="author">Barry Punzal, Noozhawk Sports Editor | <href="http://twitter.com/noozhawk" target="blank" title="@NoozhawkSports">@NoozhawkSports</a></span> | <span class="timestamp">March 21, 2019 | 8:36 p.m.</span></div>
		

		
		<div id="share_social">
			<ul>
				<li class="share_social_face">
					<!-- AddThis Button BEGIN -->
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.noozhawk.com/article/santa_barbara_reserves_take_care_of_business_with_sweep_of_cabrillo">
						<a class="addthis_button_facebook"></a>
						<a class="addthis_button_twitter"></a>
					  	<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/santa_barbara_reserves_take_care_of_business_with_sweep_of_cabrillo"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
						<a href="https://www.noozhawk.com/noozhawk/print/santa_barbara_reserves_take_care_of_business_with_sweep_of_cabrillo"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					</div><!-- END addthis_toolbox -->
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script></li>
				<br clear="all" />
			</ul>
		</div><!-- /share_social -->
		

		 

		

		<div class="fulltext">
		
			 
			
			

			
				 
					
				
			
				
				
				
				
				
				
			

			
			

				

				
				
				<!-- Sports | Sports -->
				

				<p>Ben Sherman pounded 12 kills in the middle, and Santa Barbara High&#39;s volleyball team improved to 5-0 in the Channel League with a 25-10, 25-14, 25-8 sweep over Cabrillo on Thursday.</p>

<p>Caden Westwick and Peter Tebbe ran an efficient&nbsp;Dons&#39; offense.</p>

<div class="inset">
								<div class="marge">
								<!--ROS_In-Story_BigBox-->
										<!--67458-->
																	<div>
										
										<!-- 67458 -->
										<broadstreet-zone zone-id="67458"></broadstreet-zone>
									</div>
																</div><!-- /marge -->
							</div><!-- /inset --><p>Shaymus O&#39;Hearn and Sam Meister each had eight kills, Andrew Douglas had six and Jack Gay contributed five kills in his varsity debut.</p>

<div class="inset">
								<div class="marge">
								<!-- 67458-->
									<div>
										<broadstreet-zone zone-id="67458"></broadstreet-zone>
									</div>
								</div><!-- /marge -->
							</div><!-- /inset --><p>"We took care of business and I was able to rest a few of my players," said Santa Barbara coach Chad Arneson.</p>

<p>Santa Barbara, ranked ninth in CIF Division 1, is 12-5 overall going into spring break.</p>
				
				
			
			

				
					<div id="playa_related_stories2">
						<!-- child_ids: 111789|111785|111790
parent_ids: 111795|111796|111797|111789|111798|111800
coparent_ids: 111795|111790|111796|111797|111798|111800|111789
sibling_ids: 111789|111785|111795|111790|111794|111796|111797
limiter: 10 -->

<h2>Related Stories</h2>
		<ul>
	
	
	
			<li><a href="https://www.noozhawk.com/article/dos_pueblos_volleyball_swept_by_santa_ynez">Dos Pueblos Volleyball Swept by Santa Ynez</a>, March 21, 2019</li><li><a href="https://www.noozhawk.com/article/cate_sweeps_in_first_match_after">Cate Sweeps in First Match After Spring Break</a>, March 21, 2019</li><li><a href="https://www.noozhawk.com/article/preston_foy_shoots_first_par_round_to_lead_santa_barbara_golfers_over_san_m">Preston Foy Shoots First Under-Par Round to Lead Santa Barbara Golfers Over San Marcos</a>, March 21, 2019</li><li><a href="https://www.noozhawk.com/article/dos_pueblos_swimmers_sweep_santa_ynez">Dos Pueblos Swimmers Sweep Santa Ynez</a>, March 21, 2019</li><li><a href="https://www.noozhawk.com/article/cif_awards_santa_barbara_highs_todd_heil_with_model_coach_award">CIF Awards Santa Barbara High&#8217;s Todd Heil With Model Coach Award</a>, March 21, 2019</li><li><a href="https://www.noozhawk.com/article/carpinteria_golfers_fall_by_one_stroke">Carpinteria Golfers Fall by One Stroke</a>, March 21, 2019</li><li><a href="https://www.noozhawk.com/article/dos_pueblos_beats_santa_ynez_behind_matt_pigattis_72">Dos Pueblos Beats Santa Ynez Behind Matt Pigatti&#8217;s 72</a>, March 21, 2019</li><li><a href="https://www.noozhawk.com/article/isaac_villarreal_defense_get_it_done_in_san_marcos_victory">Isaac Villarreal, Defense Get It Done in San Marcos Victory</a>, March 21, 2019</li><li><a href="https://www.noozhawk.com/article/santa_barbara_tennis_rolls_past_lompoc">Santa Barbara Tennis Rolls Past Lompoc</a>, March 21, 2019</li>
	
	
	
		</ul>
				</div><!-- /playa_related_stories2 -->
				
				
				
				
			</div><!-- /fulltext -->

		<!-- layout:obit_article:  -->
		
			
			<div class="social_media_bw">
			<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="zoom:.7;"  addthis:url="https://www.noozhawk.com/article/santa_barbara_reserves_take_care_of_business_with_sweep_of_cabrillo">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/santa_barbara_reserves_take_care_of_business_with_sweep_of_cabrillo"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/santa_barbara_reserves_take_care_of_business_with_sweep_of_cabrillo"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
				</div><!-- END addthis_toolbox -->
				<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script>
				<!-- AddThis Button END -->
			</div><!-- /social_media_bw -->
		
		
		

		<!-- PETS CONTENT -->
		
		
	
	
	
	
	
	
	<!-- layout:obit_article:  -->
		
		
			<div class="home_page_banner" style="margin-top: 1em;">
				<!-- ROS_Banner 67459 -->
				<broadstreet-zone zone-id="67459"></broadstreet-zone>
			</div><!-- /home_page_banner -->
		
			
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=hawks_club/section_styles" />


<div class="hawks-club" name="hawk">
	<h1>Support Noozhawk Today!</h1>
	
	<p>Our professional journalists work tirelessly to report on local news so you can be more informed and engaged in your community. This quality, local reporting is free for you to read and share, but it's not free to produce.</p>

	<p>You count on us to deliver timely, relevant local news, 24/7. Can we count on you to invest in our newsroom and help secure its future?</p>

	<p><strong>We provide <a href="https://www.noozhawk.com/hawks_club/membership_levels">special member benefits</a> to show how much we appreciate your support.</strong></p>
</div><!-- /hawks-club -->


<div id="hawks_donate" class="hawks_club_inpage" name="hawk">
	<form id="hawks_donate_form" action="https://checkout.fundjournalism.org/memberform" method="GET" onsubmit="return validateForm()">
		<div class="textwidget">
			<fieldset class="fieldset">
				<legend>Email</legend>
				<input type="email" name="email">
			</fieldset>

			<fieldset class="fieldset donation-plan-fieldset">
				<legend>I would like give...</legend>
				<div class="frequency-container">
					<div class="frequency">
						<input type="radio" id="Monthly" class="donate-frequency" name="installmentPeriod_temp" value="monthly" data-text="/month" checked><label for="Monthly">Monthly</label>
					</div>
					<div class="frequency">
						<input type="radio" id="Yearly" class="donate-frequency" name="installmentPeriod_temp" value="yearly" data-text="/year"><label for="Yearly">Yearly</label>
					</div>
					<div class="frequency">
						<input type="radio" id="One-Time" class="donate-frequency" name="installmentPeriod_temp" value="one-time" data-text=""><label for="One-Time">Once</label>
					</div>
				</div>
				<div class="amount-container">
					<div class="amount">
						<input type="radio" id="amount-1" name="amount_temp" class="donate-amount" value="10"><label for="amount-1">$<span id="amount-text-1">10</span> <span class="frequency-text">/month</span></label>
					</div>
					<div class="amount">
						<input type="radio" id="amount-2" name="amount_temp" class="donate-amount" value="15" checked><label for="amount-2">$<span id="amount-text-2">15</span> <span class="frequency-text">/month</span></label>
					</div>
					<div class="amount">
						<input type="radio" id="amount-3" name="amount_temp" class="donate-amount" value="25"><label for="amount-3">$<span id="amount-text-3">25</span> <span class="frequency-text">/month</span></label>
					</div>
					<div class="amount">
						<label>
						
						<input type="text" class="donate-amount" name="amount_temp" placeholder="0"><span class="amount-prefix">$</span> <span class="frequency-text">/month</span>
						</label>
					</div>
				</div>
				<input type="hidden" name="org_id" value="noozhawk" />
				<input type="hidden" name="campaign" value="7011U000000gsZe" />
				<input type="hidden" id="actual_frequency" name="installmentPeriod" value="monthly" />
				<input type="hidden" id="actual_amount" name="amount" value="15" />
			</fieldset>

			<span class="hawks_club_level">Great! You're joining as a <span id="hawks_club_level">Red-Tailed Hawk</span>!</span>

			<button type="submit" class="hawk call-to-action">Check Out &gt;</button>
		</div><!-- /textwidget -->
	</form>
</div><!-- /hawk -->


<script src="/js/jquery-1.10.2.min.js"></script>
<script>
	var amount_options = {
		'monthly' : {
			'1' : '10',
			'2' : '15',
			'3' : '25'
		},
		'yearly' : {
			'1' : '60',
			'2' : '180',
			'3' : '400'
		},
		'one-time' : {
			'1' : '60',
			'2' : '180',
			'3' : '400'
		}
	};

	$(document).on('focus', '.donate-amount[type="text"]', function (e) {
		$('.donate-amount').prop('checked', false);
	}).on('blur click', '.donate-amount', function (e) {setAmount(e.currentTarget);}).on('blur click', '.donate-frequency', function (e) {setFrequency(e.currentTarget);});

	function setFrequency (elem) {
		$('.frequency-text').text($(elem).data('text'));
		$('#actual_frequency').val($(elem).val());
		
		// Set displayed amount
		$('#amount-1').val(amount_options[$(elem).val()][1]);
		$('#amount-2').val(amount_options[$(elem).val()][2]);
		$('#amount-3').val(amount_options[$(elem).val()][3]);
		
		$('#amount-text-1').text(amount_options[$(elem).val()][1]);
		$('#amount-text-2').text(amount_options[$(elem).val()][2]);
		$('#amount-text-3').text(amount_options[$(elem).val()][3]);
		
		if ($('.donate-amount:checked').length > 0) {$('#actual_amount').val($('.donate-amount:checked').val());} else {$('#actual_amount').val($('.donate-amount[type="text"]').val());}
		
		displayMessage();
	}

	function setAmount (elem) {
		$('.donate-amount').closest('.amount').removeClass('selected');
		$(elem).closest('.amount').addClass('selected');
		$('#actual_amount').val($(elem).val());
		
		displayMessage();
	}

	function displayMessage (reset) {
		var amount = $('#actual_amount').val(),
			frequency = $('#actual_frequency').val(),
			hawks_club_level = '';

		switch (frequency) {
			case 'monthly':

				if (amount * 12 < 99) {
					hawks_club_level = 'Birds of a Feather';
				} else if (amount * 12 < 499) {
					hawks_club_level = 'Red-Tailed Hawk';
				} else {
					hawks_club_level = 'Cooper\'s Hawk';
				}

				break;

			case 'yearly':
			case 'one-time':

				if (amount < 99) {
					hawks_club_level = 'Birds of a Feather';
				} else if (amount < 499) {
					hawks_club_level = 'Red-Tailed Hawk';
				} else {
					hawks_club_level = 'Cooper\'s Hawk';
				}

				break;
		}
		if ($('.donate-amount[type="text"]').val() == 0 && $('.donate-amount:checked').length == 0) {$('.hawks_club_level').removeClass('show');} else {
		  	$('#hawks_club_level').text(hawks_club_level);
		  	$('.hawks_club_level').addClass('show');
		}
	}

	function validateForm () {
		$('.donate-amount, .donate-frequency').attr('name', '');
		
		if ($('#actual_frequency').val() == 'one-time') {
			$('#hawks_donate_form').attr('action', 'https://checkout.fundjournalism.org/donateform');
			$('#actual_frequency').attr('name', '');
		}
		return true;
	}
</script>
		
		
		
			<div data-stackid="e774766c9931143a93cf4dae112098b9" data-header="Sports" class="dml-widget-container"></div>
			<div data-stackid="84e5c5e4d7951ae5ac5e183083448810" data-header="Fantasy Football" class="dml-widget-container"></div>
		
		
		
		
		
		
		

		<div id="noozhawk_asks_promo">
<ul id="askvote">
<li>Ask</li>
<li>Vote</li>
<li>Investigate</li>
<li>Answer</li></ul>

<h1><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks: What&rsquo;s Your Question?</a></h1>

<p>Welcome to <a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a>, a new feature in which you ask the questions, you help decide what Noozhawk investigates, and you work with us to find the answers.</p>

<p>Here’s how it works: You share your questions with us in the nearby box. In some cases, we may work with you to find the answers. In others, we may ask you to vote on your top choices to help us narrow the scope. And we’ll be regularly asking you for your feedback on a specific issue or topic.</p>

<p>We also expect to work together with the reader who asked the winning questions to find the answer together. Noozhawk’s objective is to come at questions from a place of curiosity and openness, and we believe a transparent collaboration is the key to achieve it.</p>

<p>The results of our investigation will be published here in this Noozhawk Asks section. Once or twice a month, we plan to do a review of what was asked and answered.</p>

<p>Thanks for asking!</p>

<p><a href="https://www.noozhawk.com/noozhawk_asks" class="call-to-action" aria-label="Learn more about Noozhawk Asks">Click Here to Get Started &gt;</a></p>
</div><!-- /noozhawk_asks_promo -->

	
	
		
			<div id="comment_guidelines_popup_content">
	<h1>Reader Comments</h1>
	<p>Noozhawk is no longer accepting reader comments on our articles. <a href="https://www.noozhawk.com/article/bill_macfadyen_noozhawk_eliminates_story_comments_from_readers_20180101">Click here for the announcement</a>. Readers are instead invited to submit letters to the editor by emailing them to <a href="/cdn-cgi/l/email-protection#8fe1eaf8fccfe1e0e0f5e7eef8e4a1ece0e2b0fcfaede5eaecfbb2c1e0e0f5e7eef8e4aabdbfc3eafbfbeafdaabdbffbe0aabdbffbe7eaaabdbfcaebe6fbe0fd"><span class="__cf_email__" data-cfemail="ee808b999dae80818194868f9985c08d8183">[email&#160;protected]</span></a>. Please provide your full name and community, as well as contact information for verification purposes only.</p>
</div><!-- /comment_guidelines_popup_content -->


	
	
	
	</div><!-- article_page -->


		
		

		
		

		



<!-- SECTION IDENTIFICATION -->
	
	
	
	
	
	
	
	
	<!-- SECTION HEADER -->
	
	

	<!-- SIDEBAR -->
	

  	<!-- ADS -->
  	
  	
  	
  	
	
	
	
	
	
	
	

	<!-- ARTICLE ARCHIVE -->
	
	
	
	
  	<!-- EXTRAS -->
	
	
	
	
	
	
	
	<!-- SECTION HEADER FOR SECTIONS WITH NO PARENT -->
	


<!-- THIS CALLS THE SECTION CONTENT SETTINGS FOR THE SECTION INDEX -->	







<!-- ARTICLE CONTENT GETS INSERTED IN THE CC DIV -->	




	</div><!-- /cc -->


	
		<div id="rc">
		
			<!-- Custom Right Channel -->
			
	<div class="ad_img">
		
		<!-- ROS_BigBox1 67452 -->
		<broadstreet-zone zone-id="67452"></broadstreet-zone>
	</div><!-- /ad_img --><!--BEGIN LATEST NEWS + MOST POPULAR -->


<ul class="tabs">
	<li><a id="most-shared-tab" href="#">Most Shared</a></li>
	<li><a href="#">Latest Posts</a></li>
</ul>


<div class="panes">
	<div id="most_popular">
		<ul></ul>
	</div><!-- /most_popular -->
	
	<div id="latest_news">
		<ul>
			<li><span class="count">1.</span> <a href="https://www.noozhawk.com/article/coast_village_road_project_opens_after_13_years_and_28_hearings">Coast Village Road Project Opens After 13 years and 28 Hearings</a><span class="rapubdate"> - March 21, 2019 | 11:10 p.m.</span></li>
		
			<li><span class="count">2.</span> <a href="https://www.noozhawk.com/article/shooting_investigation_underway_in_guadalupe">Sheriff&#8217;s Department Investigating Shooting in Guadalupe</a><span class="rapubdate"> - March 21, 2019 | 10:30 p.m.</span></li>
		
			<li><span class="count">3.</span> <a href="https://www.noozhawk.com/article/santa_barbara_state_of_the_city">Santa Barbara Mayor Talks of Progress Downtown, Commitment to Environment</a><span class="rapubdate"> - March 21, 2019 | 10:04 p.m.</span></li>
		
			<li><span class="count">4.</span> <a href="https://www.noozhawk.com/article/lompoc_council_rejects_tax_hikes_as_budget_balancing_solution">Lompoc Council Rejects Tax Hikes as Budget-Balancing Solution</a><span class="rapubdate"> - March 21, 2019 | 9:33 p.m.</span></li>
		
			<li><span class="count">5.</span> <a href="https://www.noozhawk.com/article/dos_pueblos_volleyball_swept_by_santa_ynez">Dos Pueblos Volleyball Swept by Santa Ynez</a><span class="rapubdate"> - March 21, 2019 | 9:14 p.m.</span></li>
		</ul>
	</div><!-- /latest_news -->
</div><!-- /panes -->




<!-- END LATEST NEWS + MOST POPULAR -->
	<div class="ad_img">
		
		<!-- Sports_BigBox2 67432 -->
		<broadstreet-zone zone-id="67432"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		
		<!-- Sports_BigBox3 67433 -->
		<broadstreet-zone zone-id="67433"></broadstreet-zone>
	</div><!-- /ad_img --><!--BEGIN MAILCHIMP NEWSLETTER SIGNUP BOX-->
<div class="right_channel_div" class="center">

	<h4 class="daily_noozhawk_heading">Daily Noozhawk</h4>
		<div class="center">
			<p>Subscribe to Noozhawk's A.M. Report, our free e-Bulletin sent out every day at 4:15 a.m. with Noozhawk's top stories, hand-picked by the editors.</p>
			
			
			
			<a href="https://www.noozhawk.com/subscribe" class="call-to-action">Sign Up Now &gt;</a>
		</div><!-- /center -->
</div><!-- /right_channel_div -->
<!--END MAILCHIMP NEWSLETTER SIGNUP BOX-->
	<div class="ad_img">
		
		<!-- ROS_BigBox4 67455 -->
		<broadstreet-zone zone-id="67455"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		
		<!-- ROS_BigBox5 67456 -->
		<broadstreet-zone zone-id="67456"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		
		<!-- ROS_BigBox6 67457 -->
		<broadstreet-zone zone-id="67457"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		
		<!-- ROS_Giant 67460 -->
		<broadstreet-zone zone-id="67460"></broadstreet-zone>
	</div><!-- /ad_img --><!--BEGIN FACEBOOK -->
<div class="right_channel_div">

	<h4 class="facebook_heading">Facebook</h4>
	<iframe title="Like Noozhawk Facebook Page" src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNoozhawk%2F158631673258&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="margin: 0; height:255px; border: 2px solid #fff;" allowTransparency="true" ></iframe>

</div><!-- /right_channel_div -->
<!--END FACEBOOK -->	<div id="weekly_showcase_promo_box">
	<h3 class="promo-box-head"><a href="https://www.noozhawk.com/homes_lifestyle/weekly_home_showcase">Noozhawk Homes Powered by Chicago Title and Fidelity National Title -- Weekly Home Showcase</a></h3>

	<ul class="promo-box-list">

		
			<li><a href="https://www.noozhawk.com/article/537_periwinkle_lane_santa_barbara_93108">
				<img src="/images/made/images/uploads/537_Periwinkle_Ln_1_268_179_s.jpg" alt="537 Periwinkle Lane" width="268" height="179" /><br />
				<h5 class="editors_picks_position_2">537 Periwinkle Lane, Montecito 93108</h5>
				</a>
			</li>
		
			<li><a href="https://www.noozhawk.com/article/2521_whitney_ave._summerland_93067">
				<img src="/images/made/images/uploads/1000-2521_Whitney_Ave_268_179_s.jpg" alt="2521 Whitney Ave." width="268" height="179" /><br />
				<h5 class="editors_picks_position_2">2521 Whitney Ave., Summerland 93067</h5>
				</a>
			</li>
		

	</ul>
	
	<div class="cl">&nbsp;</div>
	
	<p style="text-align: center;"><a href="https://www.noozhawk.com/homes_lifestyle/weekly_home_showcase" class="call-to-action">More Homes &gt;</a></p>
	
	</div><!-- /weekly_showcase_promo_box -->
		
	</div><!-- /rc -->
	

	<div class="cl">&nbsp;</div>

	

	<div class="cl">&nbsp;</div>

	
		
		<div class="bottom_leaderboard">
			<!-- 67461 -->
			<broadstreet-zone zone-id="67461"></broadstreet-zone>
		</div><!-- /bottom_leaderboard -->
		
	

  </div><!-- /content -->


</div><!-- /wrapper -->



<div id="footer_width">
	<div id="footer">

		<div class="footer_div">
			<p class="footer_div_heading"><a href="https://www.noozhawk.com/" style="color: #fff;">Home</a></p>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">About Us</p>
			<ul>
				<li><a href="https://www.noozhawk.com/what_we_do">What We Do</a></li>
				<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
				<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
				<li><a href="https://www.noozhawk.com/want_to_work">Want to Work?</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
				<li><a href="https://www.noozhawk.com/terms_of_use" rel="nofollow">Terms of Use</a></li>
				<li><a href="https://www.noozhawk.com/privacy_policy" rel="nofollow">Privacy Policy</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Services</p>
			<ul>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/subscribe" rel="nofollow" target="_blank">Subscribe</a></li>
		 		<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Donate</a></li>
				<li><a href="https://www.noozhawk.com/make_noozhawk_your_home_page" rel="nofollow">Make Noozhawk<br /> Your Home Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Affiliates</p>
			<ul>
				<li><a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">LION Publishers</a></li>
				<li><a href="http://www.thechargeraccount.org/" rel="nofollow" target="_blank">Dos Pueblos High School Charger<br />
					Account</a></li>
				<li><a href="http://www.thefourthestate.net/" rel="nofollow" target="_blank">Laguna Blanca School Fourth Estate</a></li>
				<li><a href="http://thekingspage.com/" rel="nofollow" target="_blank">San Marcos High School King's Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Contact</p>
			<ul>
				<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
				<li><a href="/cdn-cgi/l/email-protection#016f647672416f6e6e7b6960766a2f626e6c">Have a Question?</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div_issn">
			<p><a href="https://www.noozhawk.com/">NOOZHAWK</a><br />
			P.O. Box 101<br />
			Santa Barbara, CA 93102</p>
		</div><!-- /footer_div_issn -->

		<div class="cl">&nbsp;</div>

	</div><!-- /footer -->

	<div class="cl">&nbsp;</div>

		<p class="copyright">&copy; Malamute Ventures LLC 2007-2019 | <a href="http://www.issn.org/" target="_blank" rel="nofollow">ISSN</a> No. 1947-6086<br />
	Noozhawk is a founding member of the <a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">Local Independent Online News (LION) Publishers</a>.<br />
	Site design and development by <a href="http://www.hopstudios.com" title="Hop Studios Web Design and Web Development">Hop Studios</a></p>

	<div class="cl">&nbsp;</div>

</div><!-- /footer_width -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7201766-1', 'auto');
  ga('require', 'linkid', 'linkid.js');  // Enhanced Link Attribution
  
  ga('set', 'contentGroup1', 'Sports'); 
  
  ga('send', 'pageview');

</script>





<script src="https://www.noozhawk.com/cache/f46635fd22bff9cf752301a0f44f318ee0d2b158.1543528919.1.0.0.js"></script>






	<script type="text/javascript">
		jQuery( document ).ready(function( $ ) {
			var $container = $('#container');
			$container.masonry({
				itemSelector : '.story-block'
			});
		});
	</script>
	
	




 








	






<script async src="//c.go-fet.ch/a/embed.js"></script>
<link rel="stylesheet" href="//c.go-fet.ch/css/noozhawk.com.css" />

</body>
</html>