
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>

	<title>SBCC Drops Water Polo Rematch Against Host Riverside  | Sports - Noozhawk.com</title>

	<!-- LINKS and VERIFICATIONS -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="verify-v1" content="XokIZm3sSdcx4ol7ds0K5JeuY+V8heYdfVGsEVUfrnM=" />
	<meta name="verify-v1" content="2OdRnTnazKl17MQhud6CSYZNIXpr4puwbj3YpymvWFI=" />
	<meta name="msvalidate.01" content="2C0DB4147C6992EB2693FB5746CB06A9" />
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />


	
	<meta name="referrer" content="unsafe-url" />

	<!-- META and OG -->
	<meta name="Author" content="Noozhawk" href="https://plus.google.com/112120671097440035018?rel=author" />
	<meta name="keywords" content="Noozhawk.com, local news, Santa Barbara, local sports, central coast region, business news, local opinions, obituaries, news briefs, sustainable life, news releases, Santa Barbara county, calendar, Montecito, Goleta" />
	<meta name="description" content="Noozhawk.com delivers local breaking news, local sports, schools, nonprofits, obituaries, business, arts and entertainment, calendar, local opinions and more." />
	<meta name="copyright" content="2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016 2017, 2018" />

	<link name="canonical" content="https://www.noozhawk.com/article/sbcc_drops_water_polo_rematch_against_host_riverside" />
	<meta property="og:url" content="https://www.noozhawk.com/article/sbcc_drops_water_polo_rematch_against_host_riverside" />

	
	<meta name="robots" content="index,follow" />
	<meta name="googlebot" content="index,follow" />
	
	
	

	<!-- Facebook -->
	<meta property="og:title" content="SBCC Drops Water Polo Rematch Against Host Riverside" />
	
	
		<meta property="og:type" content="article" />
	
	
		<meta property="og:image" content="https://www.noozhawk.com/images/uploads/NOOZHAWK-square-logo-scoop-the-hawk.jpg?v=1455901070" />
	

	<!-- FONTS -->
	<script src="https://use.typekit.net/lyz7rfr.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!-- STYLES -->

	
	<link rel="stylesheet" href="https://www.noozhawk.com/cache/44359ccb986d27f8909153166cb915fffa8a50e5.1522361350.1.0.0.css" />

	<!-- layout:section_parent:  | layout:archive_format: Masonry -->
	
	

	
	
	
		
	<link rel="stylesheet" href="https://www.noozhawk.com/cache/df6fa6b3d39f964917fd5128577153bd1d658bdf.1515712508.1.0.0.css" />


	<link rel="stylesheet" href="https://www.noozhawk.com/cache/32ed8cb76fc52a0a3d6c767a9b5728f48be31d20.0000000000.1.0.0.css">



	
	
	
		
		<!-- link rel='stylesheet' type='text/css' media='print' href='https://www.noozhawk.com/?css=noozhawk/print_styles.v.1469471429' -->
	


	
	               
	
	<!-- GOOGLE AD CODE -->
	<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
	<script type="text/javascript">
		GS_googleAddAdSenseService("ca-pub-7335179555884433");
		GS_googleEnableAllServices();
	</script>
	<script type="text/javascript">
		GA_googleAddSlot("ca-pub-7335179555884433", "Sports_Leaderboard1");
		GA_googleAddSlot("ca-pub-7335179555884433", "Sports_Leaderboard2");
		GA_googleAddSlot("ca-pub-7335179555884433", "Lifestyle_Promo");
		GA_googleAddSlot("ca-pub-7335179555884433", "Story_Inset");
		

		GA_googleAddSlot('ca-pub-7335179555884433', 'Sports_BigBox1');GA_googleAddSlot('ca-pub-7335179555884433', 'Sports_BigBox2');GA_googleAddSlot('ca-pub-7335179555884433', 'Sports_BigBox3');GA_googleAddSlot('ca-pub-7335179555884433', 'Sports_BigBox4');GA_googleAddSlot('ca-pub-7335179555884433', 'Sports_BigBox5');GA_googleAddSlot('ca-pub-7335179555884433', 'Sports_BigBox6');GA_googleAddSlot('ca-pub-7335179555884433', 'Sports_Giant');

		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard1");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard2");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard3");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Banner");
		GA_googleAddSlot("ca-pub-7335179555884433", "Story_Inset");

	</script>
	<script type="text/javascript">
		GA_googleFetchAds();
	</script>
	
</head>





<body>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({qacct:"p-bZfr4YFdHTP83"});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-bZfr4YFdHTP83.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<div id="wrapper" class="sports">

	<div id="upper_header">
		<div id="upper_header_width">

			<p class="date">Wednesday, April 4 , 2018, 10:00 am | Fog/Mist 55&ordm;</p>



			<div id="registration_module">
				<div id="search">
	<form method="post" action="https://www.noozhawk.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="YOn2WMgBBvvW3aB6u579WEnwznef+1c/czWk7F9ME8/S3sZbPVsJx3ohRL8SPzu3NqZlRDleYBAz8PnAibO9BnEmnApLc4A+F1PFauWyD09h9+BzeCmO3fMRUJdUs7g6Xd3u8XFfYkEcL1Bd1Gj0HZ7yoDzLLAX2t4yG+6yerLGyI/MyTILHygBT5BsnCf7aTLIdGGJ9KKShwyt60V6SSeTBrOsdgaWT/oxH18mHvktkueZF6ttRUyqNrYSkPWa0O8T6duGtlNl4r0IBKAyKc/q6Bo9o4z4zc/ZDl2w0xIBYmBNvOfkQ5JHH64poIm/4fCJOqiayaSoZ1t7BgaoJ2pzJD8x6hx4uVpuo9fcsnnUPZmJUgvVsibbIw/JbdD+hr4lRZjJdya3/DJPryfAEpK2HjXBuZ6ZiUX4RNs2E4i8=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="f01134e095ea63046043fd410ff9b9756f79353b" />
</div>


		<input type="text" name="keywords" id="keywords" value="" class="search_field" />
		<input type="submit" value="Search &gt;" class="call-to-action" />
	</form>    
</div><!-- /search -->
			</div><!-- /registration_module -->

			
			<div id="social_media" class="addthis_toolbox addthis_default_style" style="float:right;margin-bottom:0.5em;">
				<ul>
					<li><a class="addthis_button_facebook_follow facebook" addthis:userid="noozhawk" title="Follow Noozhawk on Facebook"><i class="fa fa-facebook" aria-hidden="true"><span>Facebook</span></i></a></li>
					<li><a class="addthis_button_twitter_follow twitter" addthis:userid="noozhawk" title="Follow Noozhawk on Twitter"><i class="fa fa-twitter" aria-hidden="true"><span>Twitter</span></i></a></li>
					<li><a class="addthis_button_linkedin_follow linkedin" addthis:usertype="company" addthis:userid="noozhawk" title="Follow Noozhawk on LinkedIn"><i class="fa fa-linkedin-square" aria-hidden="true"><span>LinkedIn</span></i></a></li>
					<li><a class="addthis_button_pinterest_follow pinterest" addthis:userid="noozhawk" title="Follow Noozhawk on Pinterest"><i class="fa fa-pinterest" aria-hidden="true"><span>Pinterest</span></i></a></li>
					<li><a class="youtube" href="https://www.youtube.com/channel/UCKwO-kthgHV-rKymcN91l3A" title="Follow Noozhawk on YouTube"><i class="fa fa-youtube" aria-hidden="true"><span>YouTube</span></i></a></li>
				</ul>
			</div><!-- /social_media -->

			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675" async="async">		</script>

			<div class="cl">&nbsp;</div>

		</div><!-- /upper_header_width -->
	</div><!-- /upper_header -->

	<div id="content">
	
	
		<div id="header" style="padding: 0 !important;">
			<div id="page_top">
				
					<a href="/"><img src="/images/site_logo_new.gif" width="535" height="100" alt="Noozhawk.com Santa Barbara &amp; Goleta Local News" style="float:left;" border="0" /></a>
				
			</div><!-- /page_top -->
		</div><!-- /header -->

		<div class="cl">&nbsp;</div>

		
			<nav class="new-nav" id="main-nav">
		<ul>
			<li class="burger-menu"><a href="/"><i class="fa fa-bars"></i> MENU</a>

				<div class="burger-dropdown">
					<div class="burger-dropdown-inner">
						<span class="burger-close">
							<i class="fa fa-remove"></i>
						</span>
											
					<ul>	
						<li><a href="https://www.noozhawk.com/subscribe">My Noozhawk</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
							
							<ul>
								<li><a href="https://www.noozhawk.com/subscribe">Subscribe</a></li>
								<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
								<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
								<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
								<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
								<li><a href="https://www.noozhawk.com/what_we_do">About Noozhawk</a></li>
								<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
								<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
								<li><a href="https://www.noozhawk.com/terms_of_use">Terms of Use</a></li>
								<li><a href="https://www.noozhawk.com/privacy_policy">Privacy Policy</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/local_news">Local News</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>

							<ul>
								<li><a href="https://www.noozhawk.com/local_news">Local News</a></li>
						        <li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
						        <li><a href="http://bit.ly/U3q9XU">A.M. Report Archive</a></li>
						        <li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        <li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        <li><a href="https://www.noozhawk.com/health">Your Health</a></li>
						        <li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        <li><a href="https://www.noozhawk.com/news_grid">News Grid</a></li>
						        <li><a href="https://www.noozhawk.com/news_releases">News Releases</a></li>
						        <li><a href="https://www.noozhawk.com/photo_of_the_day">Photo of the Day</a></li>
						        <li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
						        <li><a href="https://www.noozhawk.com/ucsb">UCSB</a></li>
						        <li><a href="https://www.noozhawk.com/special_reports">Special Reports</a>
						        	<span class="burger-dropdown-trigger">
						        		<i class="fa fa-chevron-circle-down"></i>
						        		<i class="fa fa-chevron-circle-up"></i>
						        	</span>
						                
						        	<ul>
						        		<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						                <li><a href="https://www.noozhawk.com/noozhawk_asks_17">Noozhawk Asks</a></li>
						        		<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb">Good for Santa Barbara 2016</a></li>
										<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						                <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        		<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        		<li><a href="https://www.noozhawk.com/el_nino">El Ni&ntilde;o</a></li>
						        		<li><a href="https://www.noozhawk.com/sbrx">Prescription for Abuse</a></li>
						        		<li><a href="http://bit.ly/17TijLr">Safety Net Series</a></li>
						        		<li><a href="https://www.noozhawk.com/santa_barbara_challenge">Santa Barbara Challenge</a></li>
						        	</ul>
						        </li>
						        <li><a href="https://www.noozhawk.com/missing_pets">Missing Pets</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a></li>
								<li><a href="https://www.noozhawk.com/free_obituaries">Submit an Obituary</a></li>
							</ul>
						</li>
						<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
							
						<li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
							
						<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
													
						<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>

						<li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
							
						<li><a href="https://www.noozhawk.com/health">Your Health</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/health">Your Health</a></li>
								<li><a href="https://www.noozhawk.com/health/videos">Health Videos</a></li>
								<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/sports">Sports</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
						        <li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/business">Business</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/business">Business</a></li>
								<li><a href="https://www.noozhawk.com/bizhawk">BizHawk</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/connected_life">Connected Life</a></li>
												
						<li><a href="https://www.noozhawk.com/schools">Schools</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/schools">Schools</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salcido</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="http://www.thechargeraccount.org/">Dos Pueblos High School Charger Account</a></li>
								<li><a href="http://www.thefourthestate.net/">Laguna Blanca School Fourth Estate</a></li>
								<li><a href="http://thekingspage.com">San Marcos High School King's Page</a></li>
								<li><a href="https://issuu.com/thesbhsforge">Santa Barbara High School Forge</a></li>
								<li><a href="http://madacad.com">Santa Barbara High School MAD Academy</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
					    </li>
						
						<li><a href="https://www.noozhawk.com/media">Multimedia</a>
						    <span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/media">Photo Galleries</a></li>
								<li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
						        <li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
						        <li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/isociety">iSociety</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/weekly_home_showcase">Weekly Home Showcase</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
						        <li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
						        <li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">First 5</a></li>        
							    <li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
						        <li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
						        <li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
						        <li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
						        <li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
						        <li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
						        <li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/tracy_shawn">Tracy Shawn</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
							
						<li><a href="https://www.noozhawk.com/arts">Arts</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
							</ul>
						</li>
								
						<li><a href="https://www.noozhawk.com/calendar">Calendar</a></li>
						
						<li><a href="https://www.noozhawk.com/opinions">Opinions</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/opinions">Opinions</a></li>
								<li><a href="https://www.noozhawk.com/letters_to_the_editor">Letters to the Editor</a></li>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/michael_barone">Michael Barone</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/joe_conason">Joe Conason</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/will_durst">Will Durst</a></li>
								<li><a href="https://www.noozhawk.com/susan_estrich">Susan Estrich</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/christine_flowers">Christine Flowers</a></li>
								<li><a href="https://www.noozhawk.com/peter_funt">Peter Funt</a></li>
								<li><a href="https://www.noozhawk.com/brian_goebel">Brian Goebel</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
						        <li><a href="https://www.noozhawk.com/david_harsanyi">David Harsanyi</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/michelle_malkin">Michelle Malkin</a></li>
								<li><a href="https://www.noozhawk.com/ron_paul">Ron Paul</a></li>
								<li><a href="https://www.noozhawk.com/dick_polman">Dick Polman</a></li>
								<li><a href="https://www.noozhawk.com/tom_purcell">Tom Purcell</a></li>
								<li><a href="https://www.noozhawk.com/ted_rall">Ted Rall</a></li>
								<li><a href="https://www.noozhawk.com/mark_shields">Mark Shields</a></li>
								<li><a href="https://www.noozhawk.com/susan_stamper_brown">Susan Stamper Brown</a></li>
								<li><a href="https://www.noozhawk.com/jamie_stiehm">Jamie Stiehm</a></li>
								<li><a href="https://www.noozhawk.com/ken_williams">Ken Williams</a></li>
							</ul>
						</li>
						
						<!-- when you add a new columnist, you should also add it to the columnists section page by editing the Settings: Section entry for Columnists -->
						<li><a href="https://www.noozhawk.com/columnists">Columnists</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/ccb">Catholic Church of the Beatitudes</a></li>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
								<li><a href="https://www.noozhawk.com/joe_conason">Joe Conason</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/will_durst">Will Durst</a></li>
								<li><a href="https://www.noozhawk.com/susan_estrich">Susan Estrich</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/christine_flowers">Christine Flowers</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
								<li><a href="https://www.noozhawk.com/peter_funt">Peter Funt</a></li>
								<li><a href="https://www.noozhawk.com/brian_goebel">Brian Goebel</a></li>
								<li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/david_harsanyi">David Harsanyi</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
								<li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
								<li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/michelle_malkin">Michelle Malkin</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
								<li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
								<li><a href="https://www.noozhawk.com/ron_paul">Ron Paul</a></li>
								<li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
								<li><a href="https://www.noozhawk.com/dick_polman">Dick Polman</a></li>
								<li><a href="https://www.noozhawk.com/tom_purcell">Tom Purcell</a></li>
								<li><a href="https://www.noozhawk.com/ted_rall">Ted Rall</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salicdo</a></li>
								<li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
								<li><a href="https://www.noozhawk.com/tracy_shawn">Tracy Shawn</a></li>
								<li><a href="https://www.noozhawk.com/mark_shields">Mark Shields</a></li>
								<li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
								<li><a href="https://www.noozhawk.com/susan_stamper_brown">Susan Stamper Brown</a></li>
								<li><a href="https://www.noozhawk.com/jamie_stiehm">Jamie Stiehm</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
								<li><a href="https://www.noozhawk.com/ken_williams">Ken Williams</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
							</ul>
						</li>
					</ul>
					</div><!-- /.burger-dropdown-inner -->
				</div><!-- /.burger-dropdown -->
			</li>

			<li><a  href="https://www.noozhawk.com/">Home</a></li>
			<li><a  href="https://www.noozhawk.com/local_news">Local News</a></li>
			<li><a  href="https://www.noozhawk.com/schools">Schools</a></li>
			<li><a  href="https://www.noozhawk.com/sports">Sports</a></li>
			<li><a  href="https://www.noozhawk.com/business">Business</a></li>
			<li><a  href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
			<li><a  href="https://www.noozhawk.com/arts">Arts</a></li>
			<li><a  href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
			<li><a  href="https://www.noozhawk.com/health">Your Health</a></li>

		</ul>
	</nav><!-- /#main-nav.nav -->

		<div class="cl">&nbsp;</div>

		
			<!-- LEADERBOARD -->
			<div class="header leaderboard">
						
								<div class="right_leaderboard">
										<!-- Lifestyle_Promo -->
										<script type="text/javascript">
												GA_googleFillSlot("Lifestyle_Promo");
										</script>
								</div><!-- /right_leaderboard -->
						
				<!-- Sports_Leaderboard1 -->
				<script type='text/javascript'>
					GA_googleFillSlot("Sports_Leaderboard1");
				</script>
			</div><!-- /leaderboard -->
			<!-- /LEADERBOARD -->

			<div class="cl">&nbsp;</div>
		


	 

	
		
	<!-- layout:section_header -->
	
		

			<div id="section_header">		
			
				
					<div class="special_header">
						<a href="https://www.noozhawk.com/sports"><img src="/images/hdr_sports.png" border="0" alt="Sports: A Noozhawk Partnership with The Lab and American Riviera Bank" /></a>
					</div><!-- /special_header -->
				

				<a href="http://thelabsb.com/"><img src="/images/hdr_sports_thelab.png" border="0" alt="The Lab" /></a><a href="https://www.americanrivierabank.com/"><img src="/images/hdr_sports_americanriviera.png" border="0" alt="American Riviera Bank" /></a>

			</div><!-- /section_header -->
			
		
	
	

	

	<div id="cc" >


		 


		

	<div id="article_page">

	 

				 
			<span class="category">Water Polo</span>
		
		
		
			<h1>SBCC Drops Water Polo Rematch Against Host Riverside</h1>
		
			
		

		
		
		
		
		
		
		
		
		 
			

		
		
		
			<div class="byline">By <span class="author">Dave Loveton, SBCC Sports Information Specialist</span> | <span class="timestamp">September 16, 2017 | 6:02 p.m.</span></div>
		

		
		<div id="share_social">
			<ul>
				<li class="share_social_face">
					<!-- AddThis Button BEGIN -->
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.noozhawk.com/article/sbcc_drops_water_polo_rematch_against_host_riverside">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/sbcc_drops_water_polo_rematch_against_host_riverside"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/sbcc_drops_water_polo_rematch_against_host_riverside"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script></li>
				<br clear="all" />
			</ul>
		</div><!-- /share_social -->
		

		 

		

		<div class="fulltext">
		
			 
			
			

			
				 
					
				
				
			

			
			

				

				
				
				<!-- Sports | Sports -->
				

				<p>SBCC split a pair of low-scoring games on Saturday at the Riverside Women&rsquo;s Water Polo Tournament, rallying past San Joaquin Delta 6-4 and suffering its first loss to Riverside, 5-4.</p>

<p>The second game was a rematch of last year&rsquo;s state final, which Riverside won 9-8 in overtime. The Vaqueros (7-1) took a 3-1 halftime lead on two goals by Emma Fraser and one by Halie Johnson, then the Tigers (7-0) took control with a 4-0 third-period burst.</p>

<p>Santa Barbara is 40-3 over the last two seasons with all three losses coming to Riverside. The Tigers won those games by a total of five goals.</p>

<div class="inset">
								<div class="marge">
								<!-- Story_Inset for Sports -->
								<script type="text/javascript">
										GA_googleAddSlot("ca-pub-7335179555884433", "Sports_Inset");
								</script>
								<script type="text/javascript">
									GA_googleFillSlot("Sports_Inset");
								</script>
								</div><!-- /marge -->
							</div><!-- /inset --><p>Goalie Nicole Poulos had a season-high 10 saves against Riverside. Fraser had two goals and six steals.</p>

<p>&ldquo;That third quarter was a great learning lesson for our team and we responded very well with several scoring opportunities,&rdquo; said coach Chuckie Roth. &ldquo;This group is extremely motivated to improve and that should pave the way for a great week of practice.&rdquo;</p>

<p>In the Delta game, the Vaqueros fell behind 3-1 in the second quarter, then outscored the Mustangs 5-1 the rest of the way.</p>

<p>Fraser had a goal and four steals in the first game, giving her 10 steals in two games. She scored with 39 seconds left in the third period to give the Vaqueros a 5-4 lead. Tori Bray tallied the only goal in the fourth quarter on an assist from Johnson, who had two assists, three steals and two drawn ejections.</p>

<p>SBCC opens Western State Conference play on Wednesday when Ventura comes to San Marcos High for a 5:20 p.m. contest. The Vaqueros are seeking their fourth straight WSC title.</p>

<p>Wednesday will be the only home appearance for the Vaqueros in their first 24 games. Their other five home games will be played on Oct. 27-28 in their Halloween Tournament at Santa Barbara High.</p>
				
				
			
			

				
					<div id="playa_related_stories2">
						<!-- child_ids: 90788|90789|90768|90775
parent_ids: 
coparent_ids: 90777|90802|90771|90775|90776|90789
sibling_ids: 
limiter: 10 -->

<h2>Related Stories</h2>
		<ul>
	
	
	
			<li><a href="https://www.noozhawk.com/article/ucsb_womens_soccer_draws_with_lmu_1_1">UCSB Women&#8217;s Soccer Draws With LMU, 1-1</a>, September 17, 2017</li><li><a href="https://www.noozhawk.com/article/ucsb_soccer_starting_to_click_defeats_mexicos_club_america_u20s_2_1">UCSB Soccer Starting to Click, Defeats Mexico&#8217;s Club America U20s 2-1</a>, September 17, 2017</li><li><a href="https://www.noozhawk.com/article/sbcc_wins_both_matches_in_its_four_team_tournament">SBCC Wins Both Matches in Its Four-Team Tournament</a>, September 17, 2017</li><li><a href="https://www.noozhawk.com/article/lompocs_defense_shuts_down_santa_barbara_56_0">Lompoc&#8217;s Defense Shuts Down Santa Barbara in 56-0 Blowout</a>, September 16, 2017</li><li><a href="https://www.noozhawk.com/article/dos_pueblos_sweeps_doubleheader_at_clovis_west_tournament">Ethan Parrish Goes Off for 20 Goals in Two Wins at Clovis West Tournament</a>, September 16, 2017</li><li><a href="https://www.noozhawk.com/article/manny_nwosu_has_career_day_in_sbcc_football_rout">Manny Nwosu Has Career Day in SBCC Football Rout</a>, September 16, 2017</li><li><a href="https://www.noozhawk.com/article/freshman_nicole_omwanghe_sparks_ucsb_volleyball_to_first_win">Freshman Nicole Omwanghe Sparks UCSB Volleyball to First Win</a>, September 16, 2017</li><li><a href="https://www.noozhawk.com/article/ivan_gvozdanovic_leads_ucsb_water_polo_in_home_opener">Ivan Gvozdanovic Leads UCSB Water Polo in Home Opener</a>, September 16, 2017</li>
	
	
	
		</ul>
				</div><!-- /playa_related_stories2 -->
				
				
				
				
			</div><!-- /fulltext -->

		<!-- layout:obit_article:  -->
		
			
			<div class="social_media_bw">
			<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="zoom:.7;"  addthis:url="https://www.noozhawk.com/article/sbcc_drops_water_polo_rematch_against_host_riverside">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/sbcc_drops_water_polo_rematch_against_host_riverside"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/sbcc_drops_water_polo_rematch_against_host_riverside"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
				<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script>
				<!-- AddThis Button END -->
			</div><!-- /social_media_bw -->
		
		
		

		<!-- PETS CONTENT -->
		
		
	
	
	
	
	
	
	<!-- layout:obit_article:  -->
		
		
		
			<div data-stackid="e774766c9931143a93cf4dae112098b9" data-header="Sports" class="dml-widget-container"></div>
			<div data-stackid="84e5c5e4d7951ae5ac5e183083448810" data-header="Fantasy Football" class="dml-widget-container"></div>
		
		
		
		
		
		
		
		<div id="noozhawk_asks_promo">
<ul id="askvote">
<li>Ask</li>
<li>Vote</li>
<li>Investigate</li>
<li>Answer</li></ul>

<h1><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks: What&rsquo;s Your Question?</a></h1>

<p>Welcome to <a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a>, a new feature in which you ask the questions, you help decide what Noozhawk investigates, and you work with us to find the answers.</p>

<p>Here’s how it works: You share your questions with us in the nearby box. In some cases, we may work with you to find the answers. In others, we may ask you to vote on your top choices to help us narrow the scope. And we’ll be regularly asking you for your feedback on a specific issue or topic.</p>

<p>We also expect to work together with the reader who asked the winning questions to find the answer together. Noozhawk’s objective is to come at questions from a place of curiosity and openness, and we believe a transparent collaboration is the key to achieve it.</p>

<p>The results of our investigation will be published here in this Noozhawk Asks section. Once or twice a month, we plan to do a review of what was asked and answered.</p>

<p>Thanks for asking!</p>

<p><a href="https://www.noozhawk.com/noozhawk_asks" class="call-to-action">Click here to get started &gt;</a></p>
</div><!-- /noozhawk_asks_promo -->
				<div class="hawks-club">
         	<h1>Support Noozhawk Today</h1>

			<div class="textwidget">
			  <p>You are an important ally in our mission to deliver clear, objective, high-quality professional news reporting for Santa Barbara, Goleta and the rest of Santa Barbara County. Join the Hawks Club today to help keep Noozhawk soaring.</p>

			  <p>We offer four membership levels: $5 a month, $10 a month, $25 a month or $1 a week. Payments can be made through PayPal below, or <a href="http://www.noozhawk.com/hawks_club">click here for information</a> on recurring credit-card payments.</p>

			  <p>Thank you for your vital support.</p>

			  <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
				<input name="cmd" type="hidden" value="_s-xclick"> <input name="hosted_button_id" type="hidden" value="UXCTE939VPMY8">

				<table>
				  <tbody>
					<tr>
					  <td><input name="on0" type="hidden" value=""></td>
					</tr>

					<tr>
					  <td><select name="os0">
						<option value="Red-Tailed Hawk">
						  Red-Tailed Hawk : $5.00 USD - monthly
						</option>

						<option value="Cooper's Hawk">
						  Cooper's Hawk : $10.00 USD - monthly
						</option>

						<option value="Red-Shouldered Hawk">
						  Red-Shouldered Hawk : $25.00 USD - monthly
						</option>

						<option value="Birds of a Feather">
						  Birds of a Feather : $52.00 USD - yearly
						</option>
					  </select></td>
					</tr>
				  </tbody>
				</table>
				<input name="currency_code" type="hidden" value="USD">
				<input alt="PayPal - The safer, easier way to pay online!" border="0" name="submit" value="Subscribe &gt;" class="call-to-action" style="width: 265px;" type="submit"><br />
				<img alt="" border="0" height="15" width="147" src="/images/payment-options.png" style="margin-left: 55px;" /><br />
				<img alt="" border="0" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" />
			  </form>
			</div><!-- END textwidget -->
		</div><!-- END hawks-club -->
		
			
			<div class="home_page_banner">
				<!-- ROS_Banner -->
					<script type="text/javascript">
						GA_googleFillSlot("ROS_Banner");
					</script>
			</div><!-- /home_page_banner -->
			
	
	
		
			<div id="comment_guidelines_popup_content">
	<h1>Reader Comments</h1>
	<p>Noozhawk is no longer accepting reader comments on our articles. <a href="https://www.noozhawk.com/article/bill_macfadyen_noozhawk_eliminates_story_comments_from_readers_20180101">Click here for the announcement</a>. Readers are instead invited to submit letters to the editor by emailing them to <a href="/cdn-cgi/l/email-protection#f29c978581b29c9d9d889a938599dc919d9fcd81879098979186cfbc9d9d889a938599d7c0c2be9786869780d7c0c2869dd7c0c2869a97d7c0c2b7969b869d80"><span class="__cf_email__" data-cfemail="c3ada6b4b083adacacb9aba2b4a8eda0acae">[email&#160;protected]</span></a>. Please provide your full name and community, as well as contact information for verification purposes only.</p>
</div><!-- /comment_guidelines_popup_content -->


	
	
	
	</div><!-- article_page -->


		
		

		
		

		





<!-- SECTION IDENTIFICATION -->
	
	
	
	
	
	
	
	
	<!-- SECTION HEADER -->
	
	

	<!-- SIDEBAR -->
	
  	
  	<!-- ADS -->
  	
  	
	
	
	
	
	

	<!-- ARTICLE ARCHIVE -->
	
	
	
	
  	<!-- EXTRAS -->
	
	
	
	
	
	
	
	<!-- SECTION HEADER FOR SECTIONS WITH NO PARENT -->
	


<!-- THIS CALLS THE SECTION CONTENT SETTINGS FOR THE SECTION INDEX -->	







<!-- ARTICLE CONTENT GETS INSERTED IN THE CC DIV -->	




	</div><!-- /cc -->


	
		<div id="rc">
		
			<!-- Custom Right Channel -->
			<div class="ad_img">
	<!-- Sports_BigBox1 -->

		<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
			GA_googleFillSlot("Sports_BigBox1");
		</script>

</div><!-- /ad_img --><!--BEGIN LATEST NEWS + MOST POPULAR -->


<ul class="tabs">
	<li><a id="most-shared-tab" href="#">Most Shared</a></li>
	<li><a href="#">Latest Posts</a></li>
</ul>


<div class="panes">
	<div id="most_popular">
		<ul></ul>
	</div><!-- /most_popular -->
	
	<div id="latest_news">
		<ul>
			<li><span class="count">1.</span> <a href="https://www.noozhawk.com/article/michelle_malkin_caravans_churches_and_criminal_sanctuaries">Michelle Malkin: Caravans, Churches and Criminal Sanctuaries</a><span class="rapubdate"> - April 4, 2018 | 9:08 a.m.</span></li>
		
			<li><span class="count">2.</span> <a href="https://www.noozhawk.com/article/hg_data_taps_cholawsky_as_ceo">HG Data Taps Cholawsky as CEO</a><span class="rapubdate"> - April 4, 2018 | 9:00 a.m.</span></li>
		
			<li><span class="count">3.</span> <a href="https://www.noozhawk.com/article/education_office_names_technical_educator_award_winners">Education Office Names Technical Educator Award Winners</a><span class="rapubdate"> - April 4, 2018 | 9:00 a.m.</span></li>
		
			<li><span class="count">4.</span> <a href="https://www.noozhawk.com/article/honey_tasting_on_tap_sweet">Honey Tasting on Tap, Sweet!</a><span class="rapubdate"> - April 4, 2018 | 9:00 a.m.</span></li>
		
			<li><span class="count">5.</span> <a href="https://www.noozhawk.com/article/runway_rehab_project_taking_off_at_sba">Runway Rehab Project Taking Off at SBA</a><span class="rapubdate"> - April 4, 2018 | 9:00 a.m.</span></li>
		</ul>
	</div><!-- /latest_news -->
</div><!-- /panes -->




<!-- END LATEST NEWS + MOST POPULAR --><div class="ad_img">
	<!-- Sports_BigBox2 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Sports_BigBox2");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Sports_BigBox3 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Sports_BigBox3");
		</script>

</div><!-- /ad_img --><!--BEGIN MAILCHIMP NEWSLETTER SIGNUP BOX-->
<div class="right_channel_div" class="center">

	<h4 class="daily_noozhawk_heading">Daily Noozhawk</h4>
		<div class="center">
			<p>Subscribe to Noozhawk's A.M. Report, our free e-Bulletin sent out every day at 4:15 a.m. with Noozhawk's top stories, hand-picked by the editors.</p>
			
			
			
			<a href="https://www.noozhawk.com/subscribe" class="call-to-action">Sign Up Now &gt;</a>
		</div><!-- /center -->
</div><!-- /right_channel_div -->
<!--END MAILCHIMP NEWSLETTER SIGNUP BOX--><div class="ad_img">
	<!-- Sports_BigBox4 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Sports_BigBox4");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Sports_BigBox5 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Sports_BigBox5");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Sports_BigBox6 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Sports_BigBox6");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Sports_Giant -->

		<script type='text/javascript'>
			GA_googleFillSlot("Sports_Giant");
		</script>

</div><!-- /ad_img --><!--BEGIN FACEBOOK -->
<div class="right_channel_div">

	<h4 class="facebook_heading">Facebook</h4>
	<iframe title="Like Noozhawk Facebook Page" src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNoozhawk%2F158631673258&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="margin: 0; height:255px; border: 2px solid #fff;" allowTransparency="true" ></iframe>

</div><!-- /right_channel_div -->
<!--END FACEBOOK -->	<div id="weekly_showcase_promo_box">
	<h3 class="promo-box-head"><a href="https://www.noozhawk.com/homes_lifestyle/weekly_home_showcase">Noozhawk Homes Powered by Chicago Title and Fidelity National Title -- Weekly Home Showcase</a></h3>

	<ul class="promo-box-list">

		
			<li><a href="https://www.noozhawk.com/article/2347_east_valley_road_santa_barbara_93108">
				<img src="/images/made/images/uploads/1000-2347_East_Valley_Road_268_180_s.jpg" alt="Photo of 2347 East Valley Road, Santa Barbara 93108" width="268" height="180" /></a><br />
				<h5 class="editors_picks_position_2"><a href="https://www.noozhawk.com/article/2347_east_valley_road_santa_barbara_93108">2347 East Valley Road, Santa Barbara 93108</a></h5>
			</li>
		
			<li><a href="https://www.noozhawk.com/article/3779_lincolnwood_drive_santa_barbara_93110">
				<img src="/images/made/images/uploads/630-3779_Lincolnwood_Dr_268_179_s.jpg" alt="Photo of 3779 Lincolnwood Drive, Santa Barbara 93110" width="268" height="179" /></a><br />
				<h5 class="editors_picks_position_2"><a href="https://www.noozhawk.com/article/3779_lincolnwood_drive_santa_barbara_93110">3779 Lincolnwood Drive, Santa Barbara 93110</a></h5>
			</li>
		

	</ul>
	
	<div class="cl">&nbsp;</div>
	
	<p style="text-align: center;"><a href="https://www.noozhawk.com/homes_lifestyle/weekly_home_showcase" class="call-to-action">More Homes &gt;</a></p>
	
	</div><!-- /weekly_showcase_promo_box -->
		
	</div><!-- /rc -->
	

	<div class="cl">&nbsp;</div>

	

	<div class="cl">&nbsp;</div>

	
		<div class="bottom_leaderboard">
			<!-- Sports_Leaderboard2 -->
			<script type='text/javascript'>
				GA_googleFillSlot("Sports_Leaderboard2");
			</script>
		</div><!-- /bottom_leaderboard -->
	

  </div><!-- /content -->


</div><!-- /wrapper -->



<div id="footer_width">
	<div id="footer">

		<div class="footer_div">
			<p class="footer_div_heading"><a href="https://www.noozhawk.com/" style="color: #fff;">Home</a></p>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">About Us</p>
			<ul>
				<li><a href="https://www.noozhawk.com/what_we_do">What We Do</a></li>
				<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
				<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
				<li><a href="https://www.noozhawk.com/want_to_work">Want to Work?</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
				<li><a href="https://www.noozhawk.com/terms_of_use" rel="nofollow">Terms of Use</a></li>
				<li><a href="https://www.noozhawk.com/privacy_policy" rel="nofollow">Privacy Policy</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Services</p>
			<ul>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/subscribe" rel="nofollow" target="_blank">Subscribe</a></li>
		 		<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Donate</a></li>
				<li><a href="https://www.noozhawk.com/make_noozhawk_your_home_page" rel="nofollow">Make Noozhawk<br /> Your Home Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Affiliates</p>
			<ul>
				<li><a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">LION Publishers</a></li>
				<li><a href="http://www.thechargeraccount.org/" rel="nofollow" target="_blank">Dos Pueblos High School Charger<br />
					Account</a></li>
				<li><a href="http://www.thefourthestate.net/" rel="nofollow" target="_blank">Laguna Blanca School Fourth Estate</a></li>
				<li><a href="http://thekingspage.com/" rel="nofollow" target="_blank">San Marcos High School King's Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Contact</p>
			<ul>
				<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
				<li><a href="/cdn-cgi/l/email-protection#5b353e2c281b35343421333a2c3075383436">Have a Question?</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div_issn"></div><!-- /footer_div_issn -->

		<div class="cl">&nbsp;</div>

	</div><!-- /footer -->

	<div class="cl">&nbsp;</div>

		<p class="copyright"><a href="https://www.positivessl.com/trusted-ssl-site-seal.php" style="float: right; margin: 0 0 1.5em 1.5em;"><img src="/images/ssl-secure-site-seal.png" alt="Trusted Site Seal" border="0" /></a>
	&copy; Malamute Ventures LLC 2007-2018 | <a href="http://www.issn.org/" target="_blank" rel="nofollow">ISSN</a> No. 1947-6086<br />
	Noozhawk is a founding member of the <a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">Local Independent Online News (LION) Publishers</a>.<br />
	Site design and development by <a href="http://www.hopstudios.com" title="Hop Studios Web Design and Web Development">Hop Studios</a></p>

	<div class="cl">&nbsp;</div>

</div><!-- /footer_width -->

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7201766-1', 'auto');
  ga('require', 'linkid', 'linkid.js');  // Enhanced Link Attribution
  
  ga('set', 'contentGroup1', 'Sports'); 
  
  ga('send', 'pageview');

</script>





<script src="https://www.noozhawk.com/cache/52f65b08faa319a0a8e407011a49c454a11b5386.1472672921.1.0.0.js"></script>






	<script type="text/javascript">
		jQuery( document ).ready(function( $ ) {
			var $container = $('#container');
			$container.masonry({
				itemSelector : '.story-block'
			});
		});
	</script>
	
	




 








	






<script async src="//c.go-fet.ch/a/embed.js"></script>
<link rel="stylesheet" href="//c.go-fet.ch/css/noozhawk.com.css" />


</body>
</html>