
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>

	<title>Finch &amp; Fork Team &#8216;Shucks &amp; Swallows&#8217; the Fastest at Oyster Eating Competition  | iSociety - Noozhawk.com</title>

	<!-- LINKS and VERIFICATIONS -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="verify-v1" content="XokIZm3sSdcx4ol7ds0K5JeuY+V8heYdfVGsEVUfrnM=" />
	<meta name="verify-v1" content="2OdRnTnazKl17MQhud6CSYZNIXpr4puwbj3YpymvWFI=" />
	<meta name="msvalidate.01" content="2C0DB4147C6992EB2693FB5746CB06A9" />
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />


	
	<meta name="referrer" content="unsafe-url" />

	<!-- META and OG -->
	<meta name="Author" content="Noozhawk" href="https://plus.google.com/112120671097440035018?rel=author" />
	<meta name="keywords" content="Noozhawk.com, local news, Santa Barbara, local sports, central coast region, business news, local opinions, obituaries, news briefs, sustainable life, news releases, Santa Barbara county, calendar, Montecito, Goleta" />
	<meta name="description" content="Creative event returns to Santa Barbara to raise funds for The Trevor Project, a suicide prevention organization for the LGBTA community" />
	<meta name="copyright" content="2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016 2017, 2018" />

	<link name="canonical" content="https://www.noozhawk.com/article/trevor_project_shuck_swallow_oyster_eating_competition_20181005" />
	<meta property="og:url" content="https://www.noozhawk.com/article/trevor_project_shuck_swallow_oyster_eating_competition_20181005" />

	
	<meta name="robots" content="index,follow" />
	<meta name="googlebot" content="index,follow" />
	
	
	

	<!-- Facebook -->
	<meta property="og:title" content="Finch &amp; Fork Team &#8216;Shucks &amp; Swallows&#8217; the Fastest at Oyster Eating Competition" />
	<meta property="og:description" content="Creative event returns to Santa Barbara to raise funds for The Trevor Project, a suicide prevention organization for the LGBTA community" />
	
		<meta property="og:type" content="article" />
	
	
		<meta property="og:image" content="http://www.noozhawk.com/images/made/images/uploads/1_Oyster_contest_winners_1200_800_s.JPG" />
	

	<!-- FONTS -->
	<script src="https://use.typekit.net/lyz7rfr.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!-- STYLES -->

	
	<link rel="stylesheet" href="https://www.noozhawk.com/cache/44359ccb986d27f8909153166cb915fffa8a50e5.1538418756.1.0.0.css" />

	<!-- layout:section_parent:  | layout:archive_format: Masonry -->
	
	

	
	
	
		
	<link rel="stylesheet" href="https://www.noozhawk.com/cache/df6fa6b3d39f964917fd5128577153bd1d658bdf.1515712508.1.0.0.css" />


	<link rel="stylesheet" href="https://www.noozhawk.com/cache/32ed8cb76fc52a0a3d6c767a9b5728f48be31d20.0000000000.1.0.0.css">



	
	
	
		
		<!-- link rel='stylesheet' type='text/css' media='print' href='https://www.noozhawk.com/?css=noozhawk/print_styles.v.1469471429' -->
	


	
	               
	
	<!-- GOOGLE AD CODE -->
	<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
	<script type="text/javascript">
		GS_googleAddAdSenseService("ca-pub-7335179555884433");
		GS_googleEnableAllServices();
	</script>
	<script type="text/javascript">
		GA_googleAddSlot("ca-pub-7335179555884433", "NP/iSoc_Top_Leaderboard");
		GA_googleAddSlot("ca-pub-7335179555884433", "NP/iSoc_Footer_Leaderboard");
		GA_googleAddSlot("ca-pub-7335179555884433", "Lifestyle_Promo");
		GA_googleAddSlot("ca-pub-7335179555884433", "NP/iSoc_In-Story_BigBox");
		
		

		GA_googleAddSlot('ca-pub-7335179555884433', 'iSociety_BigBox1');GA_googleAddSlot('ca-pub-7335179555884433', 'iSociety_BigBox2');GA_googleAddSlot('ca-pub-7335179555884433', 'iSociety_BigBox3');GA_googleAddSlot('ca-pub-7335179555884433', 'iSociety_BigBox4');GA_googleAddSlot('ca-pub-7335179555884433', 'iSociety_BigBox5');GA_googleAddSlot('ca-pub-7335179555884433', 'iSociety_Giant');

		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard1");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard2");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard3");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Banner");
		GA_googleAddSlot("ca-pub-7335179555884433", "Story_Inset");

	</script>
	<script type="text/javascript">
		GA_googleFetchAds();
	</script>
	
	
	<script src="https://js.stripe.com/v3/"></script>
</head>





<body>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5502 })</script>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({qacct:"p-bZfr4YFdHTP83"});
</script>

<noscript>
<div class="hide sr-hide">
<img src="//pixel.quantserve.com/pixel/p-bZfr4YFdHTP83.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<div id="wrapper" class="isociety">

	<div id="upper_header">
		<div id="upper_header_width">

			<p class="date">Friday, October 5 , 2018, 4:58 pm | Fair 73&ordm;</p>



			<div id="registration_module">
				<div id="search">
	<form method="post" action="https://www.noozhawk.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="fFCHS0sIm6ga6bAPUTGTRwbK92YyAdKS5sCMXR2qLkxhfYMm68OOq/NWWhVsPaJnJqaBMvTHMxjZbCJ+a+1bqsk3Kjlos3YGMCILgHuLC73T+8BS0onQ04OjrcB4pt5DLeh2veXnAmpBwgDxpaWUNdaNTvGitlLAmhRFD9klK/0ea/lrkBs16bzPVpjLKPiCU0euu7zHf4znaYAN2N4tO7HeqyaWC94J0Rbr3MPUrAoLM6fWHptk30soCHVZ3OSnpeG6psZA/p/ohyRBwpm3y7EC6s3unx1Wtt1wLDEdFaoQug+XW1/HtDjlk4VxR57gKg+DLDQ8gBXK8xFH9QJSWKjwW6ZqS8pAbixORW3hBFOwQ9P2rUAkX7MibhCepVSQsgrlYHX0h8Vpaa8SOKnSQZDPHuIGdx+jXZ4RC7ifQR1vyohbH/GWaHWAc2jRW3jSfkju15dVGA8iWtoEk/ewzmucwinDstSY7V7Y87zksd9Y+SXlUlZzf9W91jG00mTeZwBfNXRZt847FPB7rgWan42W8bn5DBYkxt5QR1YrOg9n377VmUmPnUMC+mcTi+voqiw2/BCAJuoHmL7/Shbq5HF9j7Pvm+z/NDTwL5TTNYWpuey1sEcv8rduSTrDMsB3BOvu4EW20iMl1k8h9Zlnb4YJl3TiMIr1HpL3cKiGyt4p5/XQi9PoqRYWAuOOEq6VpqIi6StUJEqOlT9UlHEL2LRHjscnhCTArqIubYUCmG5XhgsqqNPnmzSXpj095mUWNTuT0Jyp5enFH8apZxuwJLTA536kO/O+AmM8gjYg6w4ihok+r7EIBkST/VkKFSHubAtJSOMk4hPb/XzPGQhM+A==" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="4cb4186e4a78411cbf5437fb5ee4192b5c0d271b" />
</div>


		<label class="sr-hide" for="keywords">Type search terms here</label>
		<input type="text" name="keywords" id="keywords" value="" class="search_field" />
		<input type="submit" value="Search &gt;" class="call-to-action" />
	</form>    
</div><!-- /search -->
			</div><!-- /registration_module -->

			
			<div id="social_media" class="addthis_toolbox addthis_default_style" style="float:right;margin-bottom:0.5em;">
				<ul>
					<li><a class="addthis_button_facebook_follow facebook" addthis:userid="noozhawk" title="Follow Noozhawk on Facebook"><i class="fa fa-facebook" aria-hidden="true"><span>Facebook</span></i></a></li>
					<li><a class="addthis_button_twitter_follow twitter" addthis:userid="noozhawk" title="Follow Noozhawk on Twitter"><i class="fa fa-twitter" aria-hidden="true"><span>Twitter</span></i></a></li>
					<li><a class="addthis_button_linkedin_follow linkedin" addthis:usertype="company" addthis:userid="noozhawk" title="Follow Noozhawk on LinkedIn"><i class="fa fa-linkedin-square" aria-hidden="true"><span>LinkedIn</span></i></a></li>
					<li><a class="addthis_button_pinterest_follow pinterest" addthis:userid="noozhawk" title="Follow Noozhawk on Pinterest"><i class="fa fa-pinterest" aria-hidden="true"><span>Pinterest</span></i></a></li>
					<li><a class="youtube" href="https://www.youtube.com/channel/UCKwO-kthgHV-rKymcN91l3A" title="Follow Noozhawk on YouTube"><i class="fa fa-youtube" aria-hidden="true"><span>YouTube</span></i></a></li>
				</ul>
			</div><!-- /social_media -->

			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675" async="async">		</script>

			<div class="cl">&nbsp;</div>

		</div><!-- /upper_header_width -->
	</div><!-- /upper_header -->

	<div id="content">
	
	
		<div id="header" style="padding: 0 !important;">
			<div id="page_top">
				
					<a href="/"><img src="/images/site_logo_new.gif" width="535" height="100" alt="Noozhawk.com Santa Barbara &amp; Goleta Local News" style="float:left;" border="0" /></a>
				
			</div><!-- /page_top -->
		</div><!-- /header -->

		<div class="cl">&nbsp;</div>

		
			<nav class="new-nav" id="main-nav">
		<ul>
			<li class="burger-menu"><a href="/"><i class="fa fa-bars"></i> MENU</a>

				<div class="burger-dropdown">
					<div class="burger-dropdown-inner">
						<span class="burger-close">
							<i class="fa fa-remove"></i>
						</span>
											
					<ul>	
						<li><a href="https://www.noozhawk.com/subscribe">My Noozhawk</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
							
							<ul>
								<li><a href="https://www.noozhawk.com/subscribe">Subscribe</a></li>
								<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
								<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
								<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
								<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
								<li><a href="https://www.noozhawk.com/what_we_do">About Noozhawk</a></li>
								<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
								<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
								<li><a href="https://www.noozhawk.com/terms_of_use">Terms of Use</a></li>
								<li><a href="https://www.noozhawk.com/privacy_policy">Privacy Policy</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/local_news">Local News</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>

							<ul>
								<li><a href="https://www.noozhawk.com/local_news">Local News</a></li>
						        <li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
						        <li><a href="http://bit.ly/U3q9XU">A.M. Report Archive</a></li>
						        <li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        <li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        <li><a href="https://www.noozhawk.com/health">Your Health</a></li>
						        <li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        <li><a href="https://www.noozhawk.com/news_grid">News Grid</a></li>
						        <li><a href="https://www.noozhawk.com/news_releases">News Releases</a></li>
						        <li><a href="https://www.noozhawk.com/photo_of_the_day">Photo of the Day</a></li>
						        <li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
						        <li><a href="https://www.noozhawk.com/ucsb">UCSB</a></li>
						        <li><a href="https://www.noozhawk.com/special_reports">Special Reports</a>
						        	<span class="burger-dropdown-trigger">
						        		<i class="fa fa-chevron-circle-down"></i>
						        		<i class="fa fa-chevron-circle-up"></i>
						        	</span>
						                
						        	<ul>
						        		<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						                <li><a href="https://www.noozhawk.com/noozhawk_asks_17">Noozhawk Asks</a></li>
						        		<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb">Good for Santa Barbara 2016</a></li>
										<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara</a></li>
						                <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        		<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        		<li><a href="https://www.noozhawk.com/el_nino">El Ni&ntilde;o</a></li>
						        		<li><a href="https://www.noozhawk.com/sbrx">Prescription for Abuse</a></li>
						        		<li><a href="http://bit.ly/17TijLr">Safety Net Series</a></li>
						        		<li><a href="https://www.noozhawk.com/santa_barbara_challenge">Santa Barbara Challenge</a></li>
						        	</ul>
						        </li>
						        <li><a href="https://www.noozhawk.com/missing_pets">Missing Pets</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a></li>
								<li><a href="https://www.noozhawk.com/free_obituaries">Submit an Obituary</a></li>
							</ul>
						</li>
						<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
							
						<li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
							
						<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
													
						<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara</a></li>

						<li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
							
						<li><a href="https://www.noozhawk.com/health">Your Health</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/health">Your Health</a></li>
								<li><a href="https://www.noozhawk.com/health/videos">Health Videos</a></li>
								<li><a href="https://www.noozhawk.com/charlyn_fargo">Charlyn Fargo Ware</a></li>
								<li><a href="https://www.noozhawk.com/scott_lafee">Scott LaFee</a></li>
								<li><a href="https://www.noozhawk.com/marilyn_murray_willison">Marilyn Murray Willison</a></li>
								<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/sports">Sports</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
						        <li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/business">Business</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/business">Business</a></li>
								<li><a href="https://www.noozhawk.com/bizhawk">BizHawk</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/connected_life">Connected Life</a></li>
												
						<li><a href="https://www.noozhawk.com/schools">Schools</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/schools">Schools</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salcido</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="http://www.thechargeraccount.org/">Dos Pueblos High School Charger Account</a></li>
								<li><a href="http://www.thefourthestate.net/">Laguna Blanca School Fourth Estate</a></li>
								<li><a href="http://thekingspage.com">San Marcos High School King's Page</a></li>
								<li><a href="https://issuu.com/thesbhsforge">Santa Barbara High School Forge</a></li>
								<li><a href="http://madacad.com">Santa Barbara High School MAD Academy</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
					    </li>
						
						<li><a href="https://www.noozhawk.com/media">Multimedia</a>
						    <span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/media">Photo Galleries</a></li>
								<li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
						        <li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
						        <li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/isociety">iSociety</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/weekly_home_showcase">Weekly Home Showcase</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
						        <li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
						        <li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">First 5</a></li>        
							    <li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/julie_freeman">Julie Freeman</a></li>
						        <li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
						        <li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
						        <li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
						        <li><a href="https://www.noozhawk.com/annie_lane">Annie Lane</a></li>
						        <li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
						        <li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
						        <li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
						        <li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
							
						<li><a href="https://www.noozhawk.com/arts">Arts</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
							</ul>
						</li>
								
						<li><a href="https://www.noozhawk.com/calendar">Calendar</a></li>
						
						<li><a href="https://www.noozhawk.com/opinions">Opinions</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/opinions">Opinions</a></li>
								<li><a href="https://www.noozhawk.com/letters_to_the_editor">Letters to the Editor</a></li>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/connie_schultz">Connie Schultz</a></li>
							</ul>
						</li>
						
						<!-- when you add a new columnist, you should also add it to the columnists section page by editing the Settings: Section entry for Columnists -->
						<li><a href="https://www.noozhawk.com/columnists">Columnists</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/charlyn_fargo">Charlyn Fargo Ware</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/julie_freeman">Julie Freeman</a></li>
								<li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
								<li><a href="https://www.noozhawk.com/scott_lafee">Scott LaFee</a></li>
								<li><a href="https://www.noozhawk.com/annie_lane">Annie Lane</a></li>
								<li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
								<li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
								<li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/marilyn_murray_willison">Marilyn Murray Willison</a></li>
								<li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
								<li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salicdo</a></li>
								<li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
								<li><a href="https://www.noozhawk.com/connie_schultz">Connie Schultz</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Wendy Sims-Moten</a></li>
								<li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
							</ul>
						</li>
					</ul>
					</div><!-- /.burger-dropdown-inner -->
				</div><!-- /.burger-dropdown -->
			</li>

			<li><a  href="https://www.noozhawk.com/">Home</a></li>
			<li><a  href="https://www.noozhawk.com/local_news">Local News</a></li>
			<li><a  href="https://www.noozhawk.com/schools">Schools</a></li>
			<li><a  href="https://www.noozhawk.com/sports">Sports</a></li>
			<li><a  href="https://www.noozhawk.com/business">Business</a></li>
			<li><a  href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
			<li><a  href="https://www.noozhawk.com/arts">Arts</a></li>
			<li><a  href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
			<li><a  href="https://www.noozhawk.com/health">Your Health</a></li>

		</ul>
	</nav><!-- /#main-nav.nav -->

		<div class="cl">&nbsp;</div>

		
			<!-- LEADERBOARD -->
			<div class="header leaderboard">
				
					<!-- 67415 -->
					<broadstreet-zone zone-id="67415"></broadstreet-zone>
				 
			</div><!-- /header leaderboard -->
			<!-- /LEADERBOARD -->

			<div class="cl">&nbsp;</div>
		


	 

	
		
	<!-- layout:section_header -->
	
		

			<div id="section_header">		
			
				
					<h2><a href="https://www.noozhawk.com/isociety">iSociety</a></h2>
				

				<a href="https://www.pacificwesternbank.com/" target="_blank"><img src="/images/hdr_pacificwesternbank.png" border="0" alt="Sponsored by Pacific Western Bank" /></a>

			</div><!-- /section_header -->
			
		
	
	

	

	<div id="cc" >


		 


		

	<div id="article_page">

	 

				 
		
		
			<h1>Finch &amp; Fork Team &#8216;Shucks &amp; Swallows&#8217; the Fastest at Oyster Eating Competition</h1>
		
			
				<div class="introtext">
					<p>Creative event returns to Santa Barbara to raise funds for The Trevor Project, a suicide prevention organization for the LGBTA community</p>
				</div><!-- /introtext -->
			
		

		
		<div class="article-top-image">
					<img
						
						src="/images/uploads/1_Oyster_contest_winners.JPG"
						alt="Oyster Eating Competition"
						height="667"
						width="1000"
						
						
						data-orig="/images/uploads/1_Oyster_contest_winners.JPG"
						
						name="upsize" />
					<img 
						src="/images/embiggen.png"
						alt="Click to view larger"
						name="embiggen"
						
						data-orig="/images/uploads/1_Oyster_contest_winners.JPG"
						 />
					<div class="caption">Keegan Kidwell, left, and Curtis Crispin of Finch &amp; Fork restaurant celebrate after winning the Shuck &amp; Swallow Oyster Eating Competition. (Rochelle Rose / Noozhawk photo)</div>
				</div>
		
		
		
		
		
		
		 
			

		
		
		
			<div class="byline">By <span class="author">Rochelle Rose, Noozhawk Contributing Writer | <a ref="https://twitter.com/#!/NoozhawkSociety" title="@NoozhawkSociety">@NoozhawkSociety</a></span> | <span class="timestamp">October 5, 2018 | 3:05 p.m.</span></div>
		

		
		<div id="share_social">
			<ul>
				<li class="share_social_face">
					<!-- AddThis Button BEGIN -->
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.noozhawk.com/article/trevor_project_shuck_swallow_oyster_eating_competition_20181005">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="https://www.noozhawk.com//images/made/images/uploads/1_Oyster_contest_winners_630_420_c1.JPG" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/trevor_project_shuck_swallow_oyster_eating_competition_20181005"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/trevor_project_shuck_swallow_oyster_eating_competition_20181005"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script></li>
				<br clear="all" />
			</ul>
		</div><!-- /share_social -->
		

		 

		

		<div class="fulltext">
		
			 
			
			

			
				 
					
				
			
				
				
				
				
				
				
			

			
			

				

				
				
				<!-- iSociety | iSociety -->
				

				<p><div class="alignRight"><img src="/images/rose.gif" ></div></p>

<p>A unique and creative event, the Shuck &amp; Swallow Oyster Eating Competition, returned to Santa Barbara on Sept. 16 to help raise some funds for <a href="https://www.thetrevorproject.org/" rel="nofollow" rel="nofollow">The Trevor Project</a>, an organization that provides suicide prevention services and guidance for the teenage and young adult LGBTQ community.</p>

<p>On a bright Sunday afternoon, some of Santa Barbara&rsquo;s top chefs employed their aptitude and appetites in a 10-minute shellfish showdown while an enthusiastic crowd cheered them on.</p>

<div class="inset">
								<div class="marge">
								<!--NP/iSoc_In-Story_BigBox-->
										<!--67414-->
																	<div style="max-width: 300px;">
										<!-- 67414 -->
										<broadstreet-zone zone-id="67414"></broadstreet-zone>
									</div>
																</div><!-- /marge -->
							</div><!-- /inset --><p>The fete took place on one of Santa Barbara&rsquo;s most favorite rooftops &mdash; atop the <a href="https://www.canarysantabarbara.com/" rel="nofollow">Kimpton Canary Hotel</a>. Emcee and DJ Scott Topper kept the music going and narrated the 10 minutes of shucking and slurping the oysters.</p>

<p>Participating restaurants and chefs included executive chef of the Canary&rsquo;s <a href="https://www.canarysantabarbara.com/downtown-santa-barbara-restaurants/" rel="nofollow">Finch &amp; Fork</a> restaurant, general manager and co-owner of <a href="https://bibijisb.com/" rel="nofollow">Bibi Ji</a>, Alejandro Medina (who sent his sous chef Frank Ibarra into the fray), executive chef of <a href="http://tygertygersb.com/" rel="nofollow">Tyger Tyger</a>, Daniel Palaima, as well as <a href="https://www.bluewatergrill.com/locations/santa-barbara" rel="nofollow">Bluewater Grill</a>, <a href="http://lesmarchandswine.com/" rel="nofollow">Les Marchands</a>, <a href="http://www.outpostsb.com/" rel="nofollow">Outpost</a> and Sama Sama.</p>

<p>After a spirited yet friendly showdown, the winners who emerged were swallower Keegan Kidwell and chucker Curtis Crispin from Finch &amp; Fork restaurant, who opened and consumed 96 oysters in 10 minutes.</p>

<p>Peter Cham, executive chef at the Canary&rsquo;s Finch &amp; Fork restaurant, was the motivator for bringing the competition back after a three-year hiatus.</p>

<div class="article-top-image" style="width: 350px; padding: 0 1px; float: right; margin: 0 0 15px 15px;">
							<img src="/images/uploads/2_Oyster_winner_in_action.JPG" alt="Oyster Eating Competition" height="284" width="350" style="border: 0;" data-orig="https://www.noozhawk.com/images/uploads/2_Oyster_winner_in_action.JPG" name="upsize" />
							
							<div class="caption">Winners Keegan Kidwell and Curtis Crispin in action. (Rochelle Rose / Noozhawk photo)</div><!-- /caption -->
						</div><!-- /article-top-image --><p>&ldquo;We wanted to host a fun end-of-summer event where locals and visitors could enjoy the Canary rooftop and cheer on some of their favorite (and our favorite) restaurants in a ridiculous competition where cooking was not involved," he said. "It is really meant to create a sense of community among our fellow restaurants and the diners that frequent our establishments.&rdquo;</p>

<p>Palaima said, &ldquo;For me, the process of eating oysters is usually communal and is a great way to start the meal. It&rsquo;s light, flavorful and interactive as well as being perceived as an aphrodisiac. You really can&rsquo;t go wrong!&rdquo;</p>

<p>Founded in 1998 by the creators of the <a href="http://oscar.go.com/" rel="nofollow">Academy Award</a>-winning short film <a href="https://www.imdb.com/title/tt0111486/" rel="nofollow"><em>Trevor</em></a>, The Trevor Project is the leading national organization providing crisis intervention and suicide prevention services to lesbian, gay, bisexual, transgender, queer and questioning (LGBTQ) people younger than age 25.</p>

<p><a href="https://www.thetrevorproject.org/" rel="nofollow" rel="nofollow">Click here for more information</a> about The Trevor Project, or call 866.488.7386. For more information about the competition, call Nicole Lazar at 619.501.9944.</p>

<p><i>&mdash; <a href="http://www.noozhawk.com" rel="nofollow">Noozhawk</a> contributing writer Rochelle Rose can be reached at <a href="/cdn-cgi/l/email-protection#b2dfc5d3ded9d7c0f2dcddddc8dad3c5d99cd1dddf" rel="nofollow"><span class="__cf_email__" data-cfemail="7b090914081e3b15141401131a0c1055181416">[email&#160;protected]</span></a>. Follow <a href="http://www.noozhawk.com/" rel="nofollow">Noozhawk</a> on Twitter: <a href="https://twitter.com/#%21/Noozhawk" rel="nofollow">@noozhawk</a>, <a href="https://twitter.com/#%21/noozhawkSociety" rel="nofollow">@NoozhawkSociety</a>, <a href="https://twitter.com/#%21/noozhawkNews" rel="nofollow">@NoozhawkNews</a> and <a href="https://twitter.com/#%21/noozhawkBiz" rel="nofollow">@NoozhawkBiz</a>. Become a fan of <a href="http://www.facebook.com/noozhawk" rel="nofollow">Noozhawk on Facebook</a>.</i></p>
				
				
			<div class="article-top-image" style="width: 630px; padding: 0 1px;">
							<img src="/images/uploads/3_Canary_sous_chef_offers_savory_oysters.JPG" alt="Oyster Eating Competition" height="475" width="630" style="border: 0;" data-orig="https://www.noozhawk.com/images/uploads/3_Canary_sous_chef_offers_savory_oysters.JPG" name="upsize" />
							<img src="/images/embiggen.png" alt="Click to view larger" name="embiggen" data-orig="https://www.noozhawk.com/images/uploads/3_Canary_sous_chef_offers_savory_oysters.JPG" />
							<div class="caption">Kimpton Canary Hotel sous chef Eli Klein offers savories at the $1 oyster bar. (Rochelle Rose / Noozhawk photo)</div><!-- /caption -->
						</div><!-- /article-top-image -->
			

				
					<div id="playa_related_stories2">
						<!-- child_ids: 
parent_ids: 
coparent_ids: 
sibling_ids: 
limiter: 10 -->


				</div><!-- /playa_related_stories2 -->
				
				
				
				
			</div><!-- /fulltext -->

		<!-- layout:obit_article:  -->
		
			
			<div class="social_media_bw">
			<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="zoom:.7;"  addthis:url="https://www.noozhawk.com/article/trevor_project_shuck_swallow_oyster_eating_competition_20181005">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="https://www.noozhawk.com//images/made/images/uploads/1_Oyster_contest_winners_630_420_c1.JPG" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/trevor_project_shuck_swallow_oyster_eating_competition_20181005"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/trevor_project_shuck_swallow_oyster_eating_competition_20181005"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script>
				<!-- AddThis Button END -->
			</div><!-- /social_media_bw -->
		
		
		

		<!-- PETS CONTENT -->
		
		
	
	
	
	
	
	
	<!-- layout:obit_article:  -->
		
		
			<div class="home_page_banner" style="margin-top: 1em;">
				<!-- ROS_Banner 67459 -->
				<broadstreet-zone zone-id="67459"></broadstreet-zone>
				
			</div><!-- /home_page_banner -->
			
			
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=hawks_club/payment_styles.v.1535395879" />

<div class="hawks-club" name="hawk">
    <h1>Support Noozhawk Today</h1>
    
    <div class="textwidget">
        
        <p>You are an important ally in our mission to deliver clear, objective, high-quality professional news reporting for Santa Barbara, Goleta and the rest of Santa Barbara County. Join the Hawks Club today to help keep Noozhawk soaring.</p>

        <p>We offer four membership levels: $5 a month, $10 a month, $25 a month or $1 a week. Payments can be made using a credit card, Apple Pay or Google Pay, or <a href="http://www.noozhawk.com/hawks_club">click here for information</a> on recurring credit-card payments and a mailing address for checks.</p>

        <p>Thank you for your vital support.</p>
        
        
        
        <h2>Become a Noozhawk Supporter</h2>
        <fieldset class="fieldset fieldset--half stripe-first_name-fieldset">
            <legend>First name</legend>
            <input type="text" name="stripe-first_name" class="stripe-text" />
        </fieldset>

        <fieldset class="fieldset fieldset--half fieldset--half--last stripe-last_name-fieldset">
            <legend>Last name</legend>
            <input type="text" name="stripe-last_name" class="stripe-text" />
        </fieldset>

        <fieldset class="fieldset stripe-email-fieldset">
            <legend>Email</legend>
            <input type="email" name="stripe-email" class="stripe-email" />
        </fieldset>

        <fieldset class="fieldset stripe-plan-fieldset">
            <legend>Select your monthly membership</legend>
            <table cellspacing="0" cellpadding="0" border="0" id="membership_table">
                <tr>
                    <td><input type="radio" id="Red-Tailed" name="stripe-plan" value="redtailed" data-label="Red-Tailed Hawk $5/month" data-value="500"><label for="Red-Tailed">Red-Tailed Hawk <span>$5/month</span></label></td>
                    <td><input type="radio" id="Cooper" name="stripe-plan" value="coopers" data-label="Cooper's Hawk $10/month" data-value="1000"><label for="Cooper">Cooper's Hawk <span>$10/month</span></label></td>
                    <td><input type="radio" id="Red-Shouldered" name="stripe-plan" value="redshouldered" data-label="Red-Shouldered Hawk $25/month" data-value="2500"><label for="Red-Shouldered">Red-Shouldered Hawk <span>$25/month</span></label></td>
                </tr>
                <tr>
                	<td colspan="3" class="annual"><span>Or choose an annual membership</span></td>
                </tr>
                <tr>
                    <td colspan="3" class="b-o-a-f"><input type="radio" id="Feather" name="stripe-plan" value="birdsofafeather" data-label="Birds of a Feather $52/year" data-value="5200"><label for="Feather">Birds of a Feather <span>$52/year</span></label></td>
                </tr>
            </table>
        </fieldset>

        <button type="button" id="submit-stripe" class="call-to-action">Sign Up Now &gt;</button>
    </div><!-- END textwidget -->
</div><!-- END hawks-club -->


<div id="hawks-club-stripe-form" class="w3-modal">
    <div class="w3-modal-content w3-animate-top">
        <div class="w3-container stripe-form-header"> 
            <span class="w3-button w3-display-topright close-stripe-form">&times;</span>
            <h2>Payment Information</h2>
        </div>
        <div class="w3-container stripe-form-container">
            <h2>Membership Subscription</h2>
            <p>You are enrolling in <span id="stripe-details"></span>. Thank you for joining the Hawks Club.</p>
            
            <h2>Payment Method</h2>
            
            <div class="pay-by-box">
                <p><strong>Pay by Credit Card:</strong></p>
                <form action="/api/stripe_payment" method="post" id="payment-form">
                    <input type="hidden" name="XID" value="4cb4186e4a78411cbf5437fb5ee4192b5c0d271b" />
                    <input type="hidden" id="stripe-email" name="email" value="" />
                    <input type="hidden" id="stripe-first_name" name="first_name" value="" />
                    <input type="hidden" id="stripe-last_name" name="last_name" value="" />
                    <input type="hidden" id="stripe-plan" name="plan" value="" />
                    <input type="hidden" id="stripe-idempotency" name="idempotency_key" value="" />
                    <input type="hidden" name="hidden_return" value="https://www.noozhawk.com/article/trevor_project_shuck_swallow_oyster_eating_competition_20181005"/>
                    <div class="form-row">
                        <label for="card-element">
                            Credit or debit card
                        </label>
                        <div id="card-element">
                            <!-- A Stripe Element will be inserted here. -->
                        </div>

                        <!-- Used to display Element errors. -->
                        <div class="payment_graphic">Mastercard, Visa, American Express, Discover</div><!-- /payment_graphic -->
                        <div id="card-errors" role="alert"></div>
                    </div>
                    <div class="stripe-submit-container">
                        <button class="stripe-submit">Submit Payment &gt;</button>
                        <em class="stripe-submit-notice">One click only, please!</em>
                    </div>
                </form>
            </div><!-- /pay-by-box -->
            
            <div class="pay-by-box stripe-button-pay">
                <p><strong>Pay with Apple Pay or Google Pay:</strong></p>
                <div id="payment-request-button" style="width: 160px;"></div>
            </div><!-- /pay-by-box -->
            
            <p class="explainer">Noozhawk partners with Stripe to provide secure invoicing and payments processing.<br />
            You may cancel your membership at any time by sending an email to <span data-eeEncEmail_iphcpNTPqV='1'>.(JavaScript must be enabled to view this email address)</span><script type="text/javascript">/*<![CDATA[*/var out = '',el = document.getElementsByTagName('span'),l = ['>','a','/','<',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 98',' 117',' 108',' 99',' 115',' 107',' 119',' 97',' 104','>','\"',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 98',' 117',' 108',' 99',' 115',' 107',' 119',' 97',' 104',':','o','t','l','i','a','m','\"','=','f','e','r','h','a ','<'],i = l.length,j = el.length;while (--i >= 0)out += unescape(l[i].replace(/^\s\s*/, '&#'));while (--j >= 0)if (el[j].getAttribute('data-eeEncEmail_iphcpNTPqV'))el[j].innerHTML = out;/*]]>*/</script>.</p>
        </div>
    </div>
</div>

<script>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</script>
		
		
		
		
		
		
		
			<div data-stackid="a8391ccb1c39a91811a2b43ab56b8336" data-header="Nonprofits & Philanthrophy" class="dml-widget-container"></div>
		
		
		

		<div id="noozhawk_asks_promo">
<ul id="askvote">
<li>Ask</li>
<li>Vote</li>
<li>Investigate</li>
<li>Answer</li></ul>

<h1><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks: What&rsquo;s Your Question?</a></h1>

<p>Welcome to <a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a>, a new feature in which you ask the questions, you help decide what Noozhawk investigates, and you work with us to find the answers.</p>

<p>Here’s how it works: You share your questions with us in the nearby box. In some cases, we may work with you to find the answers. In others, we may ask you to vote on your top choices to help us narrow the scope. And we’ll be regularly asking you for your feedback on a specific issue or topic.</p>

<p>We also expect to work together with the reader who asked the winning questions to find the answer together. Noozhawk’s objective is to come at questions from a place of curiosity and openness, and we believe a transparent collaboration is the key to achieve it.</p>

<p>The results of our investigation will be published here in this Noozhawk Asks section. Once or twice a month, we plan to do a review of what was asked and answered.</p>

<p>Thanks for asking!</p>

<p><a href="https://www.noozhawk.com/noozhawk_asks" class="call-to-action" aria-label="Learn more about Noozhawk Asks">Click Here to Get Started &gt;</a></p>
</div><!-- /noozhawk_asks_promo -->

	
	
		
			<div id="comment_guidelines_popup_content">
	<h1>Reader Comments</h1>
	<p>Noozhawk is no longer accepting reader comments on our articles. <a href="https://www.noozhawk.com/article/bill_macfadyen_noozhawk_eliminates_story_comments_from_readers_20180101">Click here for the announcement</a>. Readers are instead invited to submit letters to the editor by emailing them to <a href="/cdn-cgi/l/email-protection#4f212a383c0f21202035272e3824612c2022703c3a2d252a2c3b7201202035272e38246a7d7f032a3b3b2a3d6a7d7f3b206a7d7f3b272a6a7d7f0a2b263b203d"><span class="__cf_email__" data-cfemail="402e253733002e2f2f3a2821372b6e232f2d">[email&#160;protected]</span></a>. Please provide your full name and community, as well as contact information for verification purposes only.</p>
</div><!-- /comment_guidelines_popup_content -->


	
	
	
	</div><!-- article_page -->


		
		

		
		

		





<!-- SECTION IDENTIFICATION -->
	
	
	
	
	
	
	
	
	<!-- SECTION HEADER -->
	
	

	<!-- SIDEBAR -->
	
  	
  	<!-- ADS -->
  	
  	
  	
  	
	
	
	
	
	
	
	

	<!-- ARTICLE ARCHIVE -->
	
	
	
	
  	<!-- EXTRAS -->
	
	
	
	
	
	
	
	<!-- SECTION HEADER FOR SECTIONS WITH NO PARENT -->
	


<!-- THIS CALLS THE SECTION CONTENT SETTINGS FOR THE SECTION INDEX -->	







<!-- ARTICLE CONTENT GETS INSERTED IN THE CC DIV -->	




	</div><!-- /cc -->


	
		<div id="rc">
		
			<!-- Custom Right Channel -->
			
	<div class="ad_img">
		<!-- NP/iSoc_BigBox1 67412 -->
		<broadstreet-zone zone-id="67412"></broadstreet-zone>
	</div><!-- /ad_img --><!--BEGIN LATEST NEWS + MOST POPULAR -->


<ul class="tabs">
	<li><a id="most-shared-tab" href="#">Most Shared</a></li>
	<li><a href="#">Latest Posts</a></li>
</ul>


<div class="panes">
	<div id="most_popular">
		<ul></ul>
	</div><!-- /most_popular -->
	
	<div id="latest_news">
		<ul>
			<li><span class="count">1.</span> <a href="https://www.noozhawk.com/article/hugh_jackman_to_receive_film_festivals_kirk_douglas_award">Hugh Jackman to Receive Film Festival’s Kirk Douglas Award</a><span class="rapubdate"> - October 5, 2018 | 4:25 p.m.</span></li>
		
			<li><span class="count">2.</span> <a href="https://www.noozhawk.com/article/trevor_project_shuck_swallow_oyster_eating_competition_20181005">Finch &amp; Fork Team &#8216;Shucks &amp; Swallows&#8217; the Fastest at Oyster&#8230;</a><span class="rapubdate"> - October 5, 2018 | 3:05 p.m.</span></li>
		
			<li><span class="count">3.</span> <a href="https://www.noozhawk.com/article/volleyball_coaching_legend_chip_fenenga_retires_at_santa_ynez">Volleyball Coaching Legend Chip Fenenga Retires at Santa Ynez</a><span class="rapubdate"> - October 5, 2018 | 12:49 p.m.</span></li>
		
			<li><span class="count">4.</span> <a href="https://www.noozhawk.com/article/review_wynton_marsalis_jazz_at_lincoln_center_orchestra_20181002">Review: Wynton Marsalis, Jazz at Lincoln Center Orchestra Wildly Entertaining</a><span class="rapubdate"> - October 5, 2018 | 12:01 p.m.</span></li>
		
			<li><span class="count">5.</span> <a href="https://www.noozhawk.com/article/veronique_de_rugy_thinking_broadly_about_parental_leave_policy">Veronique de Rugy: Thinking Broadly About Parental Leave Policy</a><span class="rapubdate"> - October 5, 2018 | 11:40 a.m.</span></li>
		</ul>
	</div><!-- /latest_news -->
</div><!-- /panes -->




<!-- END LATEST NEWS + MOST POPULAR -->
	<div class="ad_img">
		<!-- NP/iSoc_BigBox2 67413 -->
		<broadstreet-zone zone-id="67413"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		<!-- NP/iSoc_BigBox3 67526 -->
		<broadstreet-zone zone-id="67526"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		<!-- NP/iSoc_BigBox4 67527 -->
		<broadstreet-zone zone-id="67527"></broadstreet-zone>
	</div><!-- /ad_img --><!--BEGIN MAILCHIMP NEWSLETTER SIGNUP BOX-->
<div class="right_channel_div" class="center">

	<h4 class="daily_noozhawk_heading">Daily Noozhawk</h4>
		<div class="center">
			<p>Subscribe to Noozhawk's A.M. Report, our free e-Bulletin sent out every day at 4:15 a.m. with Noozhawk's top stories, hand-picked by the editors.</p>
			
			
			
			<a href="https://www.noozhawk.com/subscribe" class="call-to-action">Sign Up Now &gt;</a>
		</div><!-- /center -->
</div><!-- /right_channel_div -->
<!--END MAILCHIMP NEWSLETTER SIGNUP BOX-->
	<div class="ad_img">
		<!-- NP/iSoc_BigBox5 67528 -->
		<broadstreet-zone zone-id="67528"></broadstreet-zone>
	</div><!-- /ad_img -->
	<div class="ad_img">
		<!-- NP/iSoc_Giant 67529 -->
		<broadstreet-zone zone-id="67529"></broadstreet-zone>
	</div><!-- /ad_img --><!--BEGIN FACEBOOK -->
<div class="right_channel_div">

	<h4 class="facebook_heading">Facebook</h4>
	<iframe title="Like Noozhawk Facebook Page" src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNoozhawk%2F158631673258&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="margin: 0; height:255px; border: 2px solid #fff;" allowTransparency="true" ></iframe>

</div><!-- /right_channel_div -->
<!--END FACEBOOK -->
		
	</div><!-- /rc -->
	

	<div class="cl">&nbsp;</div>

	

	<div class="cl">&nbsp;</div>

	
		
		<div id="bottom_leaderboard">
			<!-- 67416 -->
			<broadstreet-zone zone-id="67416"></broadstreet-zone>
		</div><!-- /bottom_leaderboard -->
		
	

  </div><!-- /content -->


</div><!-- /wrapper -->



<div id="footer_width">
	<div id="footer">

		<div class="footer_div">
			<p class="footer_div_heading"><a href="https://www.noozhawk.com/" style="color: #fff;">Home</a></p>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">About Us</p>
			<ul>
				<li><a href="https://www.noozhawk.com/what_we_do">What We Do</a></li>
				<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
				<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
				<li><a href="https://www.noozhawk.com/want_to_work">Want to Work?</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
				<li><a href="https://www.noozhawk.com/terms_of_use" rel="nofollow">Terms of Use</a></li>
				<li><a href="https://www.noozhawk.com/privacy_policy" rel="nofollow">Privacy Policy</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Services</p>
			<ul>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/subscribe" rel="nofollow" target="_blank">Subscribe</a></li>
		 		<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Donate</a></li>
				<li><a href="https://www.noozhawk.com/make_noozhawk_your_home_page" rel="nofollow">Make Noozhawk<br /> Your Home Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Affiliates</p>
			<ul>
				<li><a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">LION Publishers</a></li>
				<li><a href="http://www.thechargeraccount.org/" rel="nofollow" target="_blank">Dos Pueblos High School Charger<br />
					Account</a></li>
				<li><a href="http://www.thefourthestate.net/" rel="nofollow" target="_blank">Laguna Blanca School Fourth Estate</a></li>
				<li><a href="http://thekingspage.com/" rel="nofollow" target="_blank">San Marcos High School King's Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Contact</p>
			<ul>
				<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
				<li><a href="/cdn-cgi/l/email-protection#f9979c8e8ab99796968391988e92d79a9694">Have a Question?</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div_issn">
			<p><a href="https://www.noozhawk.com/">NOOZHAWK</a><br />
			P.O. Box 101<br />
			Santa Barbara, CA 93102</p>
		</div><!-- /footer_div_issn -->

		<div class="cl">&nbsp;</div>

	</div><!-- /footer -->

	<div class="cl">&nbsp;</div>

		<p class="copyright"><a href="https://www.positivessl.com/trusted-ssl-site-seal.php" style="float: right; margin: 0 0 1.5em 1.5em;"><img src="/images/ssl-secure-site-seal.png" alt="Trusted Site Seal" border="0" /></a>
	&copy; Malamute Ventures LLC 2007-2018 | <a href="http://www.issn.org/" target="_blank" rel="nofollow">ISSN</a> No. 1947-6086<br />
	Noozhawk is a founding member of the <a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">Local Independent Online News (LION) Publishers</a>.<br />
	Site design and development by <a href="http://www.hopstudios.com" title="Hop Studios Web Design and Web Development">Hop Studios</a></p>

	<div class="cl">&nbsp;</div>

</div><!-- /footer_width -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7201766-1', 'auto');
  ga('require', 'linkid', 'linkid.js');  // Enhanced Link Attribution
  
  ga('set', 'contentGroup1', 'iSociety'); 
  
  ga('send', 'pageview');

</script>





<script src="https://www.noozhawk.com/cache/52f65b08faa319a0a8e407011a49c454a11b5386.1472672921.1.0.0.js"></script>






	<script type="text/javascript">
		jQuery( document ).ready(function( $ ) {
			var $container = $('#container');
			$container.masonry({
				itemSelector : '.story-block'
			});
		});
	</script>
	
	




 








	






<script async src="//c.go-fet.ch/a/embed.js"></script>
<link rel="stylesheet" href="//c.go-fet.ch/css/noozhawk.com.css" />

</body>
</html>