
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>

	<title>Sip &amp; Shop  | Event Calendar - Noozhawk.com</title>

	<!-- LINKS and VERIFICATIONS -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="verify-v1" content="XokIZm3sSdcx4ol7ds0K5JeuY+V8heYdfVGsEVUfrnM=" />
	<meta name="verify-v1" content="2OdRnTnazKl17MQhud6CSYZNIXpr4puwbj3YpymvWFI=" />
	<meta name="msvalidate.01" content="2C0DB4147C6992EB2693FB5746CB06A9" />
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />


	
	<meta name="referrer" content="unsafe-url" />

	<!-- META and OG -->
	<meta name="Author" content="Noozhawk" href="https://plus.google.com/112120671097440035018?rel=author" />
	<meta name="keywords" content="Noozhawk.com, local news, Santa Barbara, local sports, central coast region, business news, local opinions, obituaries, news briefs, sustainable life, news releases, Santa Barbara county, calendar, Montecito, Goleta" />
	<meta name="description" content="August 10, 2018 - Join us for a "Sip &amp; Shop&rdquo; trunk show and reception at the Polo Boutique on Friday, August 10 from 3 to 7PM, featuring artisan leather goods from Rocio G, a preview of the&hellip;" />
	<meta name="copyright" content="2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016 2017, 2018" />

	<link name="canonical" content="https://www.noozhawk.com/calendar/detail/sip_shop" />
	<meta property="og:url" content="https://www.noozhawk.com/calendar/detail/sip_shop" />

	
	<meta name="robots" content="index,follow" />
	<meta name="googlebot" content="index,follow" />
	
	
	

	<!-- Facebook -->
	<meta property="og:title" content="Sip &amp; Shop" />
	<meta property="og:description" content="August 10, 2018 - Join us for a "Sip &amp; Shop&rdquo; trunk show and reception at the Polo Boutique on Friday, August 10 from 3 to 7PM, featuring artisan leather goods from Rocio G, a preview of the&hellip;" />
	
		<meta property="og:type" content="website" />
	
	
		<meta property="og:image" content="https://www.noozhawk.com/" />
	

	<!-- FONTS -->
	<script src="https://use.typekit.net/lyz7rfr.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!-- STYLES -->

	
	
	<link rel="stylesheet" href="https://www.noozhawk.com/?css=includes/site_styles.v.1523401650" />

	
		<link rel="stylesheet" href="https://www.noozhawk.com/?css=calendar/section_styles.v.1520390145" />
	
	




	

	
	
		<link rel="stylesheet" href="/css/base.css" media="screen" />
	
	
	


	
	
	

	<!-- layout:section_parent:  | layout:archive_format:  -->
	<link rel="stylesheet" href="https://www.noozhawk.com/cache/c10d08740b6896d184cd1ada36295242fdb1c01b.1458350787.1.0.0.css" />
		
	

	
		<link rel="alternate" type="application/rss+xml" title="Noozhawk Event Calendar" href="/calendar/rss" />
		<link href="//cdn.rawgit.com/noelboss/featherlight/1.3.5/release/featherlight.min.css" type="text/css" rel="stylesheet" />
	
	
	
	<!-- SLIDESHOW  -->
	
	


	<link rel="stylesheet" href="https://www.noozhawk.com/cache/32ed8cb76fc52a0a3d6c767a9b5728f48be31d20.0000000000.1.0.0.css">



	
	
	
		
		<!-- link rel='stylesheet' type='text/css' media='print' href='https://www.noozhawk.com/?css=noozhawk/print_styles.v.1469471429' -->
	


	
	               
	
	<!-- GOOGLE AD CODE -->
	<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
	<script type="text/javascript">
		GS_googleAddAdSenseService("ca-pub-7335179555884433");
		GS_googleEnableAllServices();
	</script>
	<script type="text/javascript">
		GA_googleAddSlot("ca-pub-7335179555884433", "Calendar_Leaderboard2");
		GA_googleAddSlot("ca-pub-7335179555884433", "Calendar_Leaderboard2");
		
		
		

		GA_googleAddSlot('ca-pub-7335179555884433', 'Calendar_BigBox1');GA_googleAddSlot('ca-pub-7335179555884433', 'Calendar_Giant1');GA_googleAddSlot('ca-pub-7335179555884433', 'Calendar_BigBox2');GA_googleAddSlot('ca-pub-7335179555884433', 'Calendar_BigBox3');GA_googleAddSlot('ca-pub-7335179555884433', 'Calendar_BigBox4');GA_googleAddSlot('ca-pub-7335179555884433', 'Calendar_Giant2');GA_googleAddSlot('ca-pub-7335179555884433', 'Calendar_BigBox5');

		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard1");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard2");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard3");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Banner");
		GA_googleAddSlot("ca-pub-7335179555884433", "Story_Inset");

	</script>
	<script type="text/javascript">
		GA_googleFetchAds();
	</script>
	
	
	<script src="https://js.stripe.com/v3/"></script>
</head>





<body>

<script>
window.broadstreet = window.broadstreet || { run: [] };
window.broadstreet.run.push(function() {window.broadstreet.loadNetworkJS(5502);});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({qacct:"p-bZfr4YFdHTP83"});
</script>

<noscript>
<div class="hide sr-hide">
<img src="//pixel.quantserve.com/pixel/p-bZfr4YFdHTP83.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<div id="wrapper" class="calendar">

	<div id="upper_header">
		<div id="upper_header_width">

			<p class="date">Friday, August 10 , 2018, 3:37 pm | Fair 81&ordm;</p>



			<div id="registration_module">
				<div id="search">
	<form method="post" action="https://www.noozhawk.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="YOn2WMgBBvvW3aB6u579WEnwznef+1c/czWk7F9ME8/S3sZbPVsJx3ohRL8SPzu3NqZlRDleYBAz8PnAibO9BnEmnApLc4A+F1PFauWyD09h9+BzeCmO3fMRUJdUs7g6Xd3u8XFfYkEcL1Bd1Gj0HZ7yoDzLLAX2t4yG+6yerLGyI/MyTILHygBT5BsnCf7aTLIdGGJ9KKShwyt60V6SSeTBrOsdgaWT/oxH18mHvktkueZF6ttRUyqNrYSkPWa0O8T6duGtlNl4r0IBKAyKc/q6Bo9o4z4zc/ZDl2w0xIBYmBNvOfkQ5JHH64poIm/4fCJOqiayaSoZ1t7BgaoJ2pzJD8x6hx4uVpuo9fcsnnUPZmJUgvVsibbIw/JbdD+hr4lRZjJdya3/DJPryfAEpK2HjXBuZ6ZiUX4RNs2E4i8=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="3150caa977fc0564898bcca7ce91b9e8641a1b3a" />
</div>


		<label class="sr-hide" for="keywords">Type search terms here</label>
		<input type="text" name="keywords" id="keywords" value="" class="search_field" />
		<input type="submit" value="Search &gt;" class="call-to-action" />
	</form>    
</div><!-- /search -->
			</div><!-- /registration_module -->

			
			<div id="social_media" class="addthis_toolbox addthis_default_style" style="float:right;margin-bottom:0.5em;">
				<ul>
					<li><a class="addthis_button_facebook_follow facebook" addthis:userid="noozhawk" title="Follow Noozhawk on Facebook"><i class="fa fa-facebook" aria-hidden="true"><span>Facebook</span></i></a></li>
					<li><a class="addthis_button_twitter_follow twitter" addthis:userid="noozhawk" title="Follow Noozhawk on Twitter"><i class="fa fa-twitter" aria-hidden="true"><span>Twitter</span></i></a></li>
					<li><a class="addthis_button_linkedin_follow linkedin" addthis:usertype="company" addthis:userid="noozhawk" title="Follow Noozhawk on LinkedIn"><i class="fa fa-linkedin-square" aria-hidden="true"><span>LinkedIn</span></i></a></li>
					<li><a class="addthis_button_pinterest_follow pinterest" addthis:userid="noozhawk" title="Follow Noozhawk on Pinterest"><i class="fa fa-pinterest" aria-hidden="true"><span>Pinterest</span></i></a></li>
					<li><a class="youtube" href="https://www.youtube.com/channel/UCKwO-kthgHV-rKymcN91l3A" title="Follow Noozhawk on YouTube"><i class="fa fa-youtube" aria-hidden="true"><span>YouTube</span></i></a></li>
				</ul>
			</div><!-- /social_media -->

			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675" async="async">		</script>

			<div class="cl">&nbsp;</div>

		</div><!-- /upper_header_width -->
	</div><!-- /upper_header -->

	<div id="content">
	
	
		<div id="header" style="padding: 0 !important;">
			<div id="page_top">
				
					<a href="/"><img src="/images/site_logo_new.gif" width="535" height="100" alt="Noozhawk.com Santa Barbara &amp; Goleta Local News" style="float:left;" border="0" /></a>
				
			</div><!-- /page_top -->
		</div><!-- /header -->

		<div class="cl">&nbsp;</div>

		
			<nav class="new-nav" id="main-nav">
		<ul>
			<li class="burger-menu"><a href="/"><i class="fa fa-bars"></i> MENU</a>

				<div class="burger-dropdown">
					<div class="burger-dropdown-inner">
						<span class="burger-close">
							<i class="fa fa-remove"></i>
						</span>
											
					<ul>	
						<li><a href="https://www.noozhawk.com/subscribe">My Noozhawk</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
							
							<ul>
								<li><a href="https://www.noozhawk.com/subscribe">Subscribe</a></li>
								<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
								<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
								<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
								<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
								<li><a href="https://www.noozhawk.com/what_we_do">About Noozhawk</a></li>
								<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
								<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
								<li><a href="https://www.noozhawk.com/terms_of_use">Terms of Use</a></li>
								<li><a href="https://www.noozhawk.com/privacy_policy">Privacy Policy</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/local_news">Local News</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>

							<ul>
								<li><a href="https://www.noozhawk.com/local_news">Local News</a></li>
						        <li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
						        <li><a href="http://bit.ly/U3q9XU">A.M. Report Archive</a></li>
						        <li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        <li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        <li><a href="https://www.noozhawk.com/health">Your Health</a></li>
						        <li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        <li><a href="https://www.noozhawk.com/news_grid">News Grid</a></li>
						        <li><a href="https://www.noozhawk.com/news_releases">News Releases</a></li>
						        <li><a href="https://www.noozhawk.com/photo_of_the_day">Photo of the Day</a></li>
						        <li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
						        <li><a href="https://www.noozhawk.com/ucsb">UCSB</a></li>
						        <li><a href="https://www.noozhawk.com/special_reports">Special Reports</a>
						        	<span class="burger-dropdown-trigger">
						        		<i class="fa fa-chevron-circle-down"></i>
						        		<i class="fa fa-chevron-circle-up"></i>
						        	</span>
						                
						        	<ul>
						        		<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						                <li><a href="https://www.noozhawk.com/noozhawk_asks_17">Noozhawk Asks</a></li>
						        		<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb">Good for Santa Barbara 2016</a></li>
										<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						                <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        		<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        		<li><a href="https://www.noozhawk.com/el_nino">El Ni&ntilde;o</a></li>
						        		<li><a href="https://www.noozhawk.com/sbrx">Prescription for Abuse</a></li>
						        		<li><a href="http://bit.ly/17TijLr">Safety Net Series</a></li>
						        		<li><a href="https://www.noozhawk.com/santa_barbara_challenge">Santa Barbara Challenge</a></li>
						        	</ul>
						        </li>
						        <li><a href="https://www.noozhawk.com/missing_pets">Missing Pets</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a></li>
								<li><a href="https://www.noozhawk.com/free_obituaries">Submit an Obituary</a></li>
							</ul>
						</li>
						<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
							
						<li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
							
						<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
													
						<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>

						<li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
							
						<li><a href="https://www.noozhawk.com/health">Your Health</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/health">Your Health</a></li>
								<li><a href="https://www.noozhawk.com/health/videos">Health Videos</a></li>
								<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/sports">Sports</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
						        <li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/business">Business</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/business">Business</a></li>
								<li><a href="https://www.noozhawk.com/bizhawk">BizHawk</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/connected_life">Connected Life</a></li>
												
						<li><a href="https://www.noozhawk.com/schools">Schools</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/schools">Schools</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salcido</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="http://www.thechargeraccount.org/">Dos Pueblos High School Charger Account</a></li>
								<li><a href="http://www.thefourthestate.net/">Laguna Blanca School Fourth Estate</a></li>
								<li><a href="http://thekingspage.com">San Marcos High School King's Page</a></li>
								<li><a href="https://issuu.com/thesbhsforge">Santa Barbara High School Forge</a></li>
								<li><a href="http://madacad.com">Santa Barbara High School MAD Academy</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
					    </li>
						
						<li><a href="https://www.noozhawk.com/media">Multimedia</a>
						    <span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/media">Photo Galleries</a></li>
								<li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
						        <li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
						        <li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/isociety">iSociety</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/weekly_home_showcase">Weekly Home Showcase</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
						        <li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
						        <li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">First 5</a></li>        
							    <li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
						        <li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
						        <li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
						        <li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
						        <li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
						        <li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
						        <li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
						        <li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/tracy_shawn">Tracy Shawn</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
							
						<li><a href="https://www.noozhawk.com/arts">Arts</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
							</ul>
						</li>
								
						<li><a href="https://www.noozhawk.com/calendar">Calendar</a></li>
						
						<li><a href="https://www.noozhawk.com/opinions">Opinions</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/opinions">Opinions</a></li>
								<li><a href="https://www.noozhawk.com/letters_to_the_editor">Letters to the Editor</a></li>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/michael_barone">Michael Barone</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/joe_conason">Joe Conason</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/will_durst">Will Durst</a></li>
								<li><a href="https://www.noozhawk.com/susan_estrich">Susan Estrich</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/christine_flowers">Christine Flowers</a></li>
								<li><a href="https://www.noozhawk.com/peter_funt">Peter Funt</a></li>
								<li><a href="https://www.noozhawk.com/brian_goebel">Brian Goebel</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
						        <li><a href="https://www.noozhawk.com/david_harsanyi">David Harsanyi</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/michelle_malkin">Michelle Malkin</a></li>
								<li><a href="https://www.noozhawk.com/ron_paul">Ron Paul</a></li>
								<li><a href="https://www.noozhawk.com/dick_polman">Dick Polman</a></li>
								<li><a href="https://www.noozhawk.com/tom_purcell">Tom Purcell</a></li>
								<li><a href="https://www.noozhawk.com/ted_rall">Ted Rall</a></li>
								<li><a href="https://www.noozhawk.com/mark_shields">Mark Shields</a></li>
								<li><a href="https://www.noozhawk.com/susan_stamper_brown">Susan Stamper Brown</a></li>
								<li><a href="https://www.noozhawk.com/jamie_stiehm">Jamie Stiehm</a></li>
								<li><a href="https://www.noozhawk.com/ken_williams">Ken Williams</a></li>
							</ul>
						</li>
						
						<!-- when you add a new columnist, you should also add it to the columnists section page by editing the Settings: Section entry for Columnists -->
						<li><a href="https://www.noozhawk.com/columnists">Columnists</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/ccb">Catholic Church of the Beatitudes</a></li>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
								<li><a href="https://www.noozhawk.com/joe_conason">Joe Conason</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/will_durst">Will Durst</a></li>
								<li><a href="https://www.noozhawk.com/susan_estrich">Susan Estrich</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/christine_flowers">Christine Flowers</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>        
							    <li><a href="https://www.noozhawk.com/bonnie_franklin">Bonnie Franklin DVM</a></li>
								<li><a href="https://www.noozhawk.com/peter_funt">Peter Funt</a></li>
								<li><a href="https://www.noozhawk.com/brian_goebel">Brian Goebel</a></li>
								<li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/david_harsanyi">David Harsanyi</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
								<li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
								<li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/michelle_malkin">Michelle Malkin</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
								<li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
								<li><a href="https://www.noozhawk.com/ron_paul">Ron Paul</a></li>
								<li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
								<li><a href="https://www.noozhawk.com/dick_polman">Dick Polman</a></li>
								<li><a href="https://www.noozhawk.com/tom_purcell">Tom Purcell</a></li>
								<li><a href="https://www.noozhawk.com/ted_rall">Ted Rall</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salicdo</a></li>
								<li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
								<li><a href="https://www.noozhawk.com/tracy_shawn">Tracy Shawn</a></li>
								<li><a href="https://www.noozhawk.com/mark_shields">Mark Shields</a></li>
								<li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
								<li><a href="https://www.noozhawk.com/susan_stamper_brown">Susan Stamper Brown</a></li>
								<li><a href="https://www.noozhawk.com/jamie_stiehm">Jamie Stiehm</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
								<li><a href="https://www.noozhawk.com/ken_williams">Ken Williams</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
							</ul>
						</li>
					</ul>
					</div><!-- /.burger-dropdown-inner -->
				</div><!-- /.burger-dropdown -->
			</li>

			<li><a  href="https://www.noozhawk.com/">Home</a></li>
			<li><a  href="https://www.noozhawk.com/local_news">Local News</a></li>
			<li><a  href="https://www.noozhawk.com/schools">Schools</a></li>
			<li><a  href="https://www.noozhawk.com/sports">Sports</a></li>
			<li><a  href="https://www.noozhawk.com/business">Business</a></li>
			<li><a  href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
			<li><a  href="https://www.noozhawk.com/arts">Arts</a></li>
			<li><a  href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
			<li><a  href="https://www.noozhawk.com/health">Your Health</a></li>

		</ul>
	</nav><!-- /#main-nav.nav -->

		<div class="cl">&nbsp;</div>

		
			<!-- LEADERBOARD -->
			<div class="header leaderboard">
						
				<!-- Calendar_Leaderboard2 -->
				<script type='text/javascript'>
					GA_googleFillSlot("Calendar_Leaderboard2");
				</script>
			</div><!-- /leaderboard -->
			<!-- /LEADERBOARD -->

			<div class="cl">&nbsp;</div>
		


	 

	
		
	<!-- section header:  -->
			<div id="section_header">		
			
				
					<h2><a href="https://www.noozhawk.com/calendar">Event Calendar</a></h2>
				

				

			</div><!-- /section_header -->
	
	

	

	<div id="cc" >


		 


		
		

<p id="breadcrumb"><a href="https://www.noozhawk.com/calendar" style="color: #000;">Calendar</a> &raquo; Sip &amp; Shop
	<!--  -->
</p>

<h1>Sip &amp; Shop</h1>

<div class="subheader">August 10, 2018 from 3:00pm - 7:00pm</div><!-- /subheader -->

	
		<img src="/images/made/images/uploads/Sip__Shop_Invite_v.03__336_500.png" class="displayBlock float-center" alt="Sip &amp; Shop" width="336" height="500" />
	

<div class="profileRow float-right">
	
		<p class="bigger"><p>Join us for a "Sip &amp; Shop&rdquo; trunk show and reception at the Polo Boutique on Friday, August 10 from 3 to 7PM, featuring artisan leather goods from Rocio G, a preview of the new Lucchese Ladies line by Erin Wasson, and other designers, perfect for Sunday Polo or wherever your next party takes you! Enjoy sips, light bites, and an afternoon polo match, while shopping these exclusive fashion designers. For more information, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d4b6bba1a0bda5a1b194a7b6a4bbb8bbfab7bbb9fa">[email&#160;protected]</a></p></p>
	
	
	<div class="cl">&nbsp;</div>
</div><!-- /profileRow -->

<div class="profileRow float-left">
	<h4>Event Details</h4>
	<ul>
		<li><strong>Organizer/Sponsor:</strong> Santa Barbara Polo & Racquet Club</li>
		<li><strong>Starts:</strong> August 10, 2018 3:00pm - 7:00pm</li>
	
	
		<li>
			<strong>Location:</strong> Santa Barbara Polo & Racquet Club, 3300 Via Real, Carpinteria, CA 93013
		</li>
	
	
		<li><strong>Website:</strong> <a href="http://www.sbpolo.com/default.aspx?p=.NET_ArticleView&qfilter=&tview=0&itemID=282927&chgs=&ssid=" class="nh" target="_blank">http://www.sbpolo.com/default.aspx?p=.NET_ArticleView&qfilter=&tview=0&itemID=282927&chgs=&ssid=</a></li>
	
	
		<li><strong>Sponsors:</strong> Santa Barbara Polo & Racquet Club</li>
	
	</ul>

	<div class="shareBtns">
		<div class="sBtn">
			<iframe title="Facebook like button" src="https://www.facebook.com/plugins/like.php?app_id=248732595158448&amp;href=https://www.noozhawk.com/calendar/detail/sip_shop&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
		</div><!-- /sBtn -->
		<div class="sBtn">
			<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="https://www.noozhawk.com/calendar/detail/sip_shop" data-text="Sip &amp; Shop" data-via="NoozhawkNews">Tweet</a><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
		</div><!-- /sBtn -->
		<div class="sBtn">
			<g:plusone size="medium"></g:plusone>
			<script type="text/javascript">
			  (function() {
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div><!-- /sBtn -->
	</div><!-- /shareBtns -->

</div><!-- /profileRow -->

<div class="cl">&nbsp;</div>


		

		
		

		


	
	
	
	
	
	
	<style type="text/css" media="screen">
		body {overflow:auto !important;}
	</style>
	
	
	
  	
  	
  	
	
	
	
	

	<!-- SIDEBAR -->
	<!-- don't change the format or add spaces of this layout set or the logic that displays the rc in _base won't work -->
	

	
	





	







	</div><!-- /cc -->


	
		<div id="rc">
		
			<!-- Custom Right Channel -->
			<div class="ad_img">
	<!-- Calendar_BigBox1 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Calendar_BigBox1");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Calendar_Giant1 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Calendar_Giant1");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Calendar_BigBox2 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Calendar_BigBox2");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Calendar_BigBox3 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Calendar_BigBox3");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Calendar_BigBox4 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Calendar_BigBox4");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Calendar_Giant2 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Calendar_Giant2");
		</script>

</div><!-- /ad_img --><div class="ad_img">
	<!-- Calendar_BigBox5 -->

		<script type='text/javascript'>
			GA_googleFillSlot("Calendar_BigBox5");
		</script>

</div><!-- /ad_img -->
		
	</div><!-- /rc -->
	

	<div class="cl">&nbsp;</div>

	

	<div class="cl">&nbsp;</div>

	
		<div class="bottom_leaderboard">
			<!-- Calendar_Leaderboard2 -->
			<script type='text/javascript'>
				GA_googleFillSlot("Calendar_Leaderboard2");
			</script>
		</div><!-- /bottom_leaderboard -->
	

  </div><!-- /content -->


</div><!-- /wrapper -->



<div id="footer_width">
	<div id="footer">

		<div class="footer_div">
			<p class="footer_div_heading"><a href="https://www.noozhawk.com/" style="color: #fff;">Home</a></p>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">About Us</p>
			<ul>
				<li><a href="https://www.noozhawk.com/what_we_do">What We Do</a></li>
				<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
				<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
				<li><a href="https://www.noozhawk.com/want_to_work">Want to Work?</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
				<li><a href="https://www.noozhawk.com/terms_of_use" rel="nofollow">Terms of Use</a></li>
				<li><a href="https://www.noozhawk.com/privacy_policy" rel="nofollow">Privacy Policy</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Services</p>
			<ul>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/subscribe" rel="nofollow" target="_blank">Subscribe</a></li>
		 		<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Donate</a></li>
				<li><a href="https://www.noozhawk.com/make_noozhawk_your_home_page" rel="nofollow">Make Noozhawk<br /> Your Home Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Affiliates</p>
			<ul>
				<li><a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">LION Publishers</a></li>
				<li><a href="http://www.thechargeraccount.org/" rel="nofollow" target="_blank">Dos Pueblos High School Charger<br />
					Account</a></li>
				<li><a href="http://www.thefourthestate.net/" rel="nofollow" target="_blank">Laguna Blanca School Fourth Estate</a></li>
				<li><a href="http://thekingspage.com/" rel="nofollow" target="_blank">San Marcos High School King's Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Contact</p>
			<ul>
				<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
				<li><a href="/cdn-cgi/l/email-protection#244a415357644a4b4b5e4c45534f0a474b49">Have a Question?</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div_issn">
			<p><a href="https://www.noozhawk.com/">NOOZHAWK</a><br />
			P.O. Box 101<br />
			Santa Barbara, CA 93102</p>
		</div><!-- /footer_div_issn -->

		<div class="cl">&nbsp;</div>

	</div><!-- /footer -->

	<div class="cl">&nbsp;</div>

		<p class="copyright"><a href="https://www.positivessl.com/trusted-ssl-site-seal.php" style="float: right; margin: 0 0 1.5em 1.5em;"><img src="/images/ssl-secure-site-seal.png" alt="Trusted Site Seal" border="0" /></a>
	&copy; Malamute Ventures LLC 2007-2018 | <a href="http://www.issn.org/" target="_blank" rel="nofollow">ISSN</a> No. 1947-6086<br />
	Noozhawk is a founding member of the <a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">Local Independent Online News (LION) Publishers</a>.<br />
	Site design and development by <a href="http://www.hopstudios.com" title="Hop Studios Web Design and Web Development">Hop Studios</a></p>

	<div class="cl">&nbsp;</div>

</div><!-- /footer_width -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7201766-1', 'auto');
  ga('require', 'linkid', 'linkid.js');  // Enhanced Link Attribution
  
  ga('set', 'contentGroup1', 'Event Calendar'); 
  
  ga('send', 'pageview');

</script>





<script src="https://www.noozhawk.com/cache/e8f2ebee4495dc41d0b195731d2743580efc4219.1510176376.1.0.0.js"></script>









 








	






<script async src="//c.go-fet.ch/a/embed.js"></script>
<link rel="stylesheet" href="//c.go-fet.ch/css/noozhawk.com.css" />

</body>
</html>