
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>

	<title>Thousands of Santa Barbara County Students Watch &#8216;Coco&#8217; for Mike&#8217;s Trip to the Movies  | Local News - Noozhawk.com</title>

	<!-- LINKS and VERIFICATIONS -->
	
	<meta name="verify-v1" content="XokIZm3sSdcx4ol7ds0K5JeuY+V8heYdfVGsEVUfrnM=" />
	<meta name="verify-v1" content="2OdRnTnazKl17MQhud6CSYZNIXpr4puwbj3YpymvWFI=" />
	<meta name="msvalidate.01" content="2C0DB4147C6992EB2693FB5746CB06A9" />
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />


	
	<meta name="referrer" content="unsafe-url" />

	<!-- META and OG -->
	<meta name="Author" content="Noozhawk" href="https://plus.google.com/112120671097440035018?rel=author" />
	<meta name="keywords" content="Noozhawk.com, local news, Santa Barbara, local sports, central coast region, business news, local opinions, obituaries, news briefs, sustainable life, news releases, Santa Barbara county, calendar, Montecito, Goleta" />
	<meta name="description" content="4,000 elementary students attend free screenings during two-day Santa Barbara International Film Festival educational event " />
	<meta name="copyright" content="2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016" />

	<link name="canonical" content="https://www.noozhawk.com/article/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening" />
	<meta property="og:url" content="https://www.noozhawk.com/article/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening" />

	
	<meta name="robots" content="index,follow" />
	<meta name="googlebot" content="index,follow" />
	
	
	

	<!-- Facebook -->
	<meta property="og:title" content="Thousands of Santa Barbara County Students Watch &#8216;Coco&#8217; for Mike&#8217;s Trip to the Movies" />
	<meta property="og:description" content="4,000 elementary students attend free screenings during two-day Santa Barbara International Film Festival educational event " />
	
		<meta property="og:type" content="article" />
	
	
		<meta property="og:image" content="http://www.noozhawk.com/images/made/images/uploads/020918-Sbiff-Movie-Field-Trip-1-bh-1000_1200_800_s.jpg" />
	

	<!-- FONTS -->
	<script src="https://use.typekit.net/lyz7rfr.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!-- STYLES -->

	
	<link rel="stylesheet" href="https://www.noozhawk.com/cache/44359ccb986d27f8909153166cb915fffa8a50e5.1516146667.1.0.0.css" />

	<!-- layout:section_parent:  | layout:archive_format: Standard+ -->
	
	

	
	
	
		
	<link rel="stylesheet" href="https://www.noozhawk.com/cache/df6fa6b3d39f964917fd5128577153bd1d658bdf.1515712508.1.0.0.css" />


	<link rel="stylesheet" href="https://www.noozhawk.com/cache/32ed8cb76fc52a0a3d6c767a9b5728f48be31d20.0000000000.1.0.0.css">



	
	
	
		
		<!-- link rel='stylesheet' type='text/css' media='print' href='https://www.noozhawk.com/?css=noozhawk/print_styles.v.1469471429' -->
	


	
	               
	
	<!-- GOOGLE AD CODE -->
	<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
	<script type="text/javascript">
		GS_googleAddAdSenseService("ca-pub-7335179555884433");
		GS_googleEnableAllServices();
	</script>
	<script type="text/javascript">
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard1");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard2");
		GA_googleAddSlot("ca-pub-7335179555884433", "Lifestyle_Promo");
		GA_googleAddSlot("ca-pub-7335179555884433", "Story_Inset");
		

		GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox1');GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox2');GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox3');GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox4');GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox5');GA_googleAddSlot('ca-pub-7335179555884433', 'ROS_BigBox6');GA_googleAddSlot('ca-pub-7335179555884433', 'Story_Giant');

		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard1");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard2");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Leaderboard3");
		GA_googleAddSlot("ca-pub-7335179555884433", "ROS_Banner");
		GA_googleAddSlot("ca-pub-7335179555884433", "Story_Inset");

	</script>
	<script type="text/javascript">
		GA_googleFetchAds();
	</script>
	

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-113462171-5";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-113462171-5']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'noozhawk.com']);
_gaq.push(['f._setDomainName', 'noozhawk.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod23',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','noozhawk.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "298653531";</script><base href="https://www.noozhawk.com/article/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 61701;
var ezdomain = 'noozhawk.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod23","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","days_since_last_visit":-1,"device_height":528,"device_width":1280,"domain_id":61701,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"has_bad_words":0,"ip":"52.90.98.148","is_return_visitor":false,"landing_page_url":"https://www.noozhawk.com/article/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening","last_page_load":"","last_pageview_id":"","lt_cache_level":0,"os":"Unknown","page_ad_positions":"","page_view_count":0,"page_view_id":"012351d4-2897-477d-55d8-6aeb1754b72d","pv_event_count":0,"referrer_id":0,"region":"us-east-1","response_time_orig":1231,"serverid":"54.82.120.23:10771","t_epoch":1521793196,"template_id":120,"time_on_site_visit":0,"url":"https://www.noozhawk.com/article/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":298653531,"visit_id":2072361499,"word_count":1616};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=173-5&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    document.cookie = "ezux_lpl_61701=" + new Date().getTime() + "|012351d4-2897-477d-55d8-6aeb1754b72d; " + expires;
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>





<body>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({qacct:"p-bZfr4YFdHTP83"});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-bZfr4YFdHTP83.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<div id="wrapper" class="local_news">

	<div id="upper_header">
		<div id="upper_header_width">

			<p class="date">Friday, March 23 , 2018, 1:19 am | Mostly Cloudy 54&ordm;</p>



			<div id="registration_module">
				<div id="search">
	<form method="post" action="https://www.noozhawk.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="YOn2WMgBBvvW3aB6u579WEnwznef+1c/czWk7F9ME8/S3sZbPVsJx3ohRL8SPzu3NqZlRDleYBAz8PnAibO9BnEmnApLc4A+F1PFauWyD09h9+BzeCmO3fMRUJdUs7g6Xd3u8XFfYkEcL1Bd1Gj0HZ7yoDzLLAX2t4yG+6yerLGyI/MyTILHygBT5BsnCf7aTLIdGGJ9KKShwyt60V6SSeTBrOsdgaWT/oxH18mHvktkueZF6ttRUyqNrYSkPWa0O8T6duGtlNl4r0IBKAyKc/q6Bo9o4z4zc/ZDl2w0xIBYmBNvOfkQ5JHH64poIm/4fCJOqiayaSoZ1t7BgaoJ2pzJD8x6hx4uVpuo9fcsnnUPZmJUgvVsibbIw/JbdD+hr4lRZjJdya3/DJPryfAEpK2HjXBuZ6ZiUX4RNs2E4i8=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="822565246413f243c8e25c4279d41f155aac8210" />
</div>


		<input type="text" name="keywords" id="keywords" value="" class="search_field" />
		<input type="submit" value="Search &gt;" class="call-to-action" />
	</form>    
</div><!-- /search -->
			</div><!-- /registration_module -->

			
			<div id="social_media" class="addthis_toolbox addthis_default_style" style="float:right;margin-bottom:0.5em;">
				<ul>
					<li><a class="addthis_button_facebook_follow facebook" addthis:userid="noozhawk" title="Follow Noozhawk on Facebook"><i class="fa fa-facebook" aria-hidden="true"><span>Facebook</span></i></a></li>
					<li><a class="addthis_button_twitter_follow twitter" addthis:userid="noozhawk" title="Follow Noozhawk on Twitter"><i class="fa fa-twitter" aria-hidden="true"><span>Twitter</span></i></a></li>
					<li><a class="addthis_button_linkedin_follow linkedin" addthis:usertype="company" addthis:userid="noozhawk" title="Follow Noozhawk on LinkedIn"><i class="fa fa-linkedin-square" aria-hidden="true"><span>LinkedIn</span></i></a></li>
					<li><a class="addthis_button_pinterest_follow pinterest" addthis:userid="noozhawk" title="Follow Noozhawk on Pinterest"><i class="fa fa-pinterest" aria-hidden="true"><span>Pinterest</span></i></a></li>
					<li><a class="youtube" href="https://www.youtube.com/channel/UCKwO-kthgHV-rKymcN91l3A" title="Follow Noozhawk on YouTube"><i class="fa fa-youtube" aria-hidden="true"><span>YouTube</span></i></a></li>
				</ul>
			</div><!-- /social_media -->

			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675" async="async">		</script>

			<div class="cl">&nbsp;</div>

		</div><!-- /upper_header_width -->
	</div><!-- /upper_header -->

	<div id="content">
	
	
	
	<!-- LEADERBOARD -->
	<div class="leaderboard" style="margin: 0 auto !important">
		<!-- ROS_Leaderboard3 -->
		<script type='text/javascript'>
			GA_googleFillSlot("ROS_Leaderboard3");
		</script>
	</div><!-- /leaderboard -->	
	
		<div id="header" style="padding: 0 !important;">
			<div id="page_top">
				
					<a href="/"><img src="/images/site_logo_new.gif" width="535" height="100" alt="Noozhawk.com Santa Barbara &amp; Goleta Local News" style="float:left;" border="0" /></a>
				
			</div><!-- /page_top -->
		</div><!-- /header -->

		<div class="cl">&nbsp;</div>

		
			<nav class="new-nav" id="main-nav">
		<ul>
			<li class="burger-menu"><a href="/"><i class="fa fa-bars"></i> MENU</a>

				<div class="burger-dropdown">
					<div class="burger-dropdown-inner">
						<span class="burger-close">
							<i class="fa fa-remove"></i>
						</span>
											
					<ul>	
						<li><a href="https://www.noozhawk.com/subscribe">My Noozhawk</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
							
							<ul>
								<li><a href="https://www.noozhawk.com/subscribe">Subscribe</a></li>
								<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
								<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
								<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
								<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
								<li><a href="https://www.noozhawk.com/what_we_do">About Noozhawk</a></li>
								<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
								<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
								<li><a href="https://www.noozhawk.com/terms_of_use">Terms of Use</a></li>
								<li><a href="https://www.noozhawk.com/privacy_policy">Privacy Policy</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/local_news">Local News</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>

							<ul>
								<li><a href="https://www.noozhawk.com/local_news">Local News</a></li>
						        <li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
						        <li><a href="http://bit.ly/U3q9XU">A.M. Report Archive</a></li>
						        <li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						        <li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        <li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        <li><a href="https://www.noozhawk.com/health">Your Health</a></li>
						        <li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        <li><a href="https://www.noozhawk.com/news_grid">News Grid</a></li>
						        <li><a href="https://www.noozhawk.com/news_releases">News Releases</a></li>
						        <li><a href="https://www.noozhawk.com/photo_of_the_day">Photo of the Day</a></li>
						        <li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
						        <li><a href="https://www.noozhawk.com/ucsb">UCSB</a></li>
						        <li><a href="https://www.noozhawk.com/special_reports">Special Reports</a>
						        	<span class="burger-dropdown-trigger">
						        		<i class="fa fa-chevron-circle-down"></i>
						        		<i class="fa fa-chevron-circle-up"></i>
						        	</span>
						                
						        	<ul>
						        		<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
						                <li><a href="https://www.noozhawk.com/noozhawk_asks_17">Noozhawk Asks</a></li>
						        		<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
						        		<li><a href="https://www.noozhawk.com/goodforsb">Good for Santa Barbara 2016</a></li>
										<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						                <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
						        		<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
						        		<li><a href="https://www.noozhawk.com/el_nino">El Ni&ntilde;o</a></li>
						        		<li><a href="https://www.noozhawk.com/sbrx">Prescription for Abuse</a></li>
						        		<li><a href="http://bit.ly/17TijLr">Safety Net Series</a></li>
						        		<li><a href="https://www.noozhawk.com/santa_barbara_challenge">Santa Barbara Challenge</a></li>
						        	</ul>
						        </li>
						        <li><a href="https://www.noozhawk.com/missing_pets">Missing Pets</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/obituaries">Obituaries</a></li>
								<li><a href="https://www.noozhawk.com/free_obituaries">Submit an Obituary</a></li>
							</ul>
						</li>
						<li><a href="https://www.noozhawk.com/reimagine_santa_barbara">Reimagine: Santa Barbara</a></li>
							
						<li><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a></li>
							
						<li><a href="https://www.noozhawk.com/emergency_preparedness_18">Emergency Preparedness</a></li>
													
						<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>

						<li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
							
						<li><a href="https://www.noozhawk.com/health">Your Health</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/health">Your Health</a></li>
								<li><a href="https://www.noozhawk.com/health/videos">Health Videos</a></li>
								<li><a href="https://www.noozhawk.com/nurses">Salute to Nurses</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/sports">Sports</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
								<li><a href="https://www.noozhawk.com/noozhawk_nation">Noozhawk Nation</a></li>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/outdoors">Outdoors</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
						        <li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
								<li><a href="https://www.noozhawk.com/sports">Sports</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/business">Business</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/business">Business</a></li>
								<li><a href="https://www.noozhawk.com/bizhawk">BizHawk</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/connected_life">Connected Life</a></li>
												
						<li><a href="https://www.noozhawk.com/schools">Schools</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/schools">Schools</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salcido</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="http://www.thechargeraccount.org/">Dos Pueblos High School Charger Account</a></li>
								<li><a href="http://www.thefourthestate.net/">Laguna Blanca School Fourth Estate</a></li>
								<li><a href="http://thekingspage.com">San Marcos High School King's Page</a></li>
								<li><a href="https://issuu.com/thesbhsforge">Santa Barbara High School Forge</a></li>
								<li><a href="http://madacad.com">Santa Barbara High School MAD Academy</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/parent_nooz">ParentNooz</a></li>
								<li><a href="https://www.noozhawk.com/parent_nooz/listings">Activity Listings</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
					    </li>
						
						<li><a href="https://www.noozhawk.com/media">Multimedia</a>
						    <span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/media">Photo Galleries</a></li>
								<li><a href="https://www.noozhawk.com/locals_only_videos">Locals Only Videos</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
						        <li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
						        <li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
						
						<li><a href="https://www.noozhawk.com/isociety">iSociety</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
				
							<ul>
								<li><a href="https://www.noozhawk.com/isociety">iSociety</a></li>
								<li><a href="https://www.noozhawk.com/goodforsb2017">Good for Santa Barbara 2017</a></li>
						        <li><a href="https://www.noozhawk.com/goodforsb2017/nonprofit_guide">2017 Giving Tuesday Nonprofit Guide</a></li>
								<li><a href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
						        <li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a></li>
								<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
								<li><a href="https://www.noozhawk.com/weekly_home_showcase">Weekly Home Showcase</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
						        <li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
						        <li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">First 5</a></li>        
							    <li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>
						        <li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
						        <li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
						        <li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
						        <li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
						        <li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
						        <li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
						        <li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
						        <li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/tracy_shawn">Tracy Shawn</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
							</ul>
						</li>
							
						<li><a href="https://www.noozhawk.com/meet_your_realtor">Meet Your Realtor</a></li>
							
						<li><a href="https://www.noozhawk.com/arts">Arts</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
							</ul>
						</li>
								
						<li><a href="https://www.noozhawk.com/calendar">Calendar</a></li>
						
						<li><a href="https://www.noozhawk.com/opinions">Opinions</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
						
							<ul>
								<li><a href="https://www.noozhawk.com/opinions">Opinions</a></li>
								<li><a href="https://www.noozhawk.com/letters_to_the_editor">Letters to the Editor</a></li>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/michael_barone">Michael Barone</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/joe_conason">Joe Conason</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/will_durst">Will Durst</a></li>
								<li><a href="https://www.noozhawk.com/susan_estrich">Susan Estrich</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/christine_flowers">Christine Flowers</a></li>
								<li><a href="https://www.noozhawk.com/peter_funt">Peter Funt</a></li>
								<li><a href="https://www.noozhawk.com/brian_goebel">Brian Goebel</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
						        <li><a href="https://www.noozhawk.com/david_harsanyi">David Harsanyi</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/michelle_malkin">Michelle Malkin</a></li>
								<li><a href="https://www.noozhawk.com/ron_paul">Ron Paul</a></li>
								<li><a href="https://www.noozhawk.com/dick_polman">Dick Polman</a></li>
								<li><a href="https://www.noozhawk.com/tom_purcell">Tom Purcell</a></li>
								<li><a href="https://www.noozhawk.com/ted_rall">Ted Rall</a></li>
								<li><a href="https://www.noozhawk.com/mark_shields">Mark Shields</a></li>
								<li><a href="https://www.noozhawk.com/susan_stamper_brown">Susan Stamper Brown</a></li>
								<li><a href="https://www.noozhawk.com/jamie_stiehm">Jamie Stiehm</a></li>
								<li><a href="https://www.noozhawk.com/ken_williams">Ken Williams</a></li>
							</ul>
						</li>
						
						<!-- when you add a new columnist, you should also add it to the columnists section page by editing the Settings: Section entry for Columnists -->
						<li><a href="https://www.noozhawk.com/columnists">Columnists</a>
							<span class="burger-dropdown-trigger">
								<i class="fa fa-chevron-circle-down"></i>
								<i class="fa fa-chevron-circle-up"></i>
							</span>
									
							<ul>
								<li><a href="https://www.noozhawk.com/bill_macfadyen">Bill Macfadyen</a></li>
								<li><a href="https://www.noozhawk.com/randy_alcorn">Randy Alcorn</a></li>
								<li><a href="https://www.noozhawk.com/david_bacon">Capt. David Bacon</a></li>
								<li><a href="https://www.noozhawk.com/rona_barrett">Rona Barrett</a></li>
								<li><a href="https://www.noozhawk.com/anthony_beebe">Anthony Beebe</a></li>
								<li><a href="https://www.noozhawk.com/brian_burke">Brian Burke</a></li>
								<li><a href="https://www.noozhawk.com/daryl_cagle">Daryl Cagle</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Scott Campbell</a></li>
								<li><a href="https://www.noozhawk.com/lou_cannon">Lou Cannon</a></li>
								<li><a href="https://www.noozhawk.com/ccb">Catholic Church of the Beatitudes</a></li>
								<li><a href="https://www.noozhawk.com/conklin_wayman">Cinema in Focus</a></li>
								<li><a href="https://www.noozhawk.com/dc_collier">D.C. Collier</a></li>
								<li><a href="https://www.noozhawk.com/joe_conason">Joe Conason</a></li>
								<li><a href="https://www.noozhawk.com/veronique_de_rugy">Veronique de Rugy</a></li>
								<li><a href="https://www.noozhawk.com/diane_dimond">Diane Dimond</a></li>
								<li><a href="https://www.noozhawk.com/will_durst">Will Durst</a></li>
								<li><a href="https://www.noozhawk.com/susan_estrich">Susan Estrich</a></li>
								<li><a href="https://www.noozhawk.com/ron_fink">Ron Fink</a></li>
								<li><a href="https://www.noozhawk.com/first_5">First 5</a></li>
								<li><a href="https://www.noozhawk.com/christine_flowers">Christine Flowers</a></li>
								<li><a href="https://www.noozhawk.com/ray_ford">Ray Ford</a></li>
								<li><a href="https://www.noozhawk.com/judy_foreman">Judy Foreman</a></li>
								<li><a href="https://www.noozhawk.com/peter_funt">Peter Funt</a></li>
								<li><a href="https://www.noozhawk.com/brian_goebel">Brian Goebel</a></li>
								<li><a href="https://www.noozhawk.com/susan_gulbransen">Susan Miles Gulbransen</a></li>
								<li><a href="https://www.noozhawk.com/joe_guzzardi">Joe Guzzardi</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">John Haan</a></li>
								<li><a href="https://www.noozhawk.com/david_harsanyi">David Harsanyi</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Bradley Hollister</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Sanford Horowitz</a></li>
								<li><a href="https://www.noozhawk.com/tam_hunt">Tam Hunt</a></li>
								<li><a href="https://www.noozhawk.com/laurie_jervis">Laurie Jervis</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Chris Jones</a></li>
								<li><a href="https://www.noozhawk.com/tara_jones">Tara Jones</a></li>
								<li><a href="https://www.noozhawk.com/jim_langley">Jim Langley</a></li>
								<li><a href="https://www.noozhawk.com/winifred_lender">Winifred Lender</a></li>
								<li><a href="https://www.noozhawk.com/lee_littlewood">Lee Littlewood</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Travis Logue</a></li>
								<li><a href="https://www.noozhawk.com/ken_macdonald">Ken Macdonald</a></li>
								<li><a href="https://www.noozhawk.com/michelle_malkin">Michelle Malkin</a></li>
								<li><a href="https://www.noozhawk.com/stargazers">Dennis Mammana</a></li>
								<li><a href="https://www.noozhawk.com/dan_mccaslin">Dan McCaslin</a></li>
								<li><a href="https://www.noozhawk.com/allison_moehlis">Allison Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/jeff_moehlis">Jeff Moehlis</a></li>
								<li><a href="https://www.noozhawk.com/louise_palanker">Louise Palanker</a></li>
								<li><a href="https://www.noozhawk.com/ron_paul">Ron Paul</a></li>
								<li><a href="https://www.noozhawk.com/donna_polizzi">Donna Polizzi</a></li>
								<li><a href="https://www.noozhawk.com/dick_polman">Dick Polman</a></li>
								<li><a href="https://www.noozhawk.com/tom_purcell">Tom Purcell</a></li>
								<li><a href="https://www.noozhawk.com/ted_rall">Ted Rall</a></li>
								<li><a href="https://www.noozhawk.com/first_5">Ben Romo</a></li>
								<li><a href="https://www.noozhawk.com/susan_salcido">Susan Salicdo</a></li>
								<li><a href="https://www.noozhawk.com/ken_saxon">Ken Saxon</a></li>
								<li><a href="https://www.noozhawk.com/tracy_shawn">Tracy Shawn</a></li>
								<li><a href="https://www.noozhawk.com/mark_shields">Mark Shields</a></li>
								<li><a href="https://www.noozhawk.com/cynder_sinclair">Cynder Sinclair</a></li>
								<li><a href="https://www.noozhawk.com/susan_stamper_brown">Susan Stamper Brown</a></li>
								<li><a href="https://www.noozhawk.com/jamie_stiehm">Jamie Stiehm</a></li>
								<li><a href="https://www.noozhawk.com/talking_law">Talking Law</a></li>
								<li><a href="https://www.noozhawk.com/karen_telleen_lawton">Karen Telleen-Lawton</a></li>
								<li><a href="https://www.noozhawk.com/danny_tyree">Danny Tyree</a></li>
								<li><a href="https://www.noozhawk.com/alana_walczak">Alana Walczak</a></li>
								<li><a href="https://www.noozhawk.com/ken_williams">Ken Williams</a></li>
								<li><a href="https://www.noozhawk.com/carrie_wilson">Carrie Wilson</a></li>
							</ul>
						</li>
					</ul>
					</div><!-- /.burger-dropdown-inner -->
				</div><!-- /.burger-dropdown -->
			</li>

			<li><a  href="https://www.noozhawk.com/">Home</a></li>
			<li><a  href="https://www.noozhawk.com/local_news">Local News</a></li>
			<li><a  href="https://www.noozhawk.com/schools">Schools</a></li>
			<li><a  href="https://www.noozhawk.com/sports">Sports</a></li>
			<li><a  href="https://www.noozhawk.com/business">Business</a></li>
			<li><a  href="https://www.noozhawk.com/nonprofits">Nonprofits</a></li>
			<li><a  href="https://www.noozhawk.com/arts">Arts</a></li>
			<li><a  href="https://www.noozhawk.com/homes_lifestyle">Homes &amp; Lifestyle</a>
			<li><a  href="https://www.noozhawk.com/health">Your Health</a></li>

		</ul>
	</nav><!-- /#main-nav.nav -->

		<div class="cl">&nbsp;</div>

		
			<!-- LEADERBOARD -->
			<div class="header leaderboard">
						
								<div class="right_leaderboard">
										<!-- Lifestyle_Promo -->
										<script type="text/javascript">
												GA_googleFillSlot("Lifestyle_Promo");
										</script>
								</div><!-- /right_leaderboard -->
						
				<!-- ROS_Leaderboard1 -->
				<script type='text/javascript'>
					GA_googleFillSlot("ROS_Leaderboard1");
				</script>
			</div><!-- /leaderboard -->
			<!-- /LEADERBOARD -->

			<div class="cl">&nbsp;</div>
		


	 

	
		
	<!-- layout:section_header -->
	
		

			<div id="section_header">		
			
				
					<h2><a href="https://www.noozhawk.com/local_news">Local News</a></h2>
				

				<!-- LocalNews_Banner1 -->
<script type="text/javascript">
GA_googleAddSlot("ca-pub-7335179555884433", "LocalNews_Banner1");
</script>
<script type='text/javascript'>
GA_googleFillSlot("LocalNews_Banner1");
</script>

			</div><!-- /section_header -->
			
		
	
	

	

	<div id="cc" >


		 


		

	<div id="article_page">

	 

				 
		
		
			<h1>Thousands of Santa Barbara County Students Watch &#8216;Coco&#8217; for Mike&#8217;s Trip to the Movies</h1>
		
			
				<div class="introtext">
					<p>4,000 elementary students attend free screenings during two-day Santa Barbara International Film Festival educational event </p>
				</div><!-- /introtext -->
			
		

		
		<div class="article-top-image">
					<img
						
						src="/images/uploads/020918-Sbiff-Movie-Field-Trip-1-bh-1000.jpg"
						alt="Elementary school students head to the Arlington Theatre Friday morning for a &#8216;Coco&#8217; screening as part of the Santa Barbara International Film Festival event, Mike&#8217;s Field Trip to the Movies."
						height="667"
						width="1000"
						
						
						data-orig="/images/uploads/020918-Sbiff-Movie-Field-Trip-1-bh-1000.jpg"
						
						name="upsize" />
					<img 
						src="/images/embiggen.png"
						alt="Click to view larger"
						name="embiggen"
						
						data-orig="/images/uploads/020918-Sbiff-Movie-Field-Trip-1-bh-1000.jpg"
						 />
					<div class="caption">Elementary school students head to the Arlington Theatre Friday morning for a &#8216;Coco&#8217; screening as part of the Santa Barbara International Film Festival event, Mike&#8217;s Field Trip to the Movies.&nbsp; (Brooke Holland / Noozhawk photo)</div>
				</div>
		
		
		
		
		
			

		
		
		
			<div class="byline">By <span class="author">Brooke Holland, Noozhawk Staff Writer  | <a href="http://twitter.com/noozhawknews" target="blank" title="@NoozhawkNews">@NoozhawkNews</a></span> | <span class="timestamp">February 9, 2018 | 2:11 p.m.</span></div>
		

		
		<div id="share_social">
			<ul>
				<li class="share_social_face">
					<!-- AddThis Button BEGIN -->
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.noozhawk.com/article/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="https://www.noozhawk.com//images/made/images/uploads/020918-Sbiff-Movie-Field-Trip-1-bh-1000_630_420_c1.jpg" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script></li>
				<br clear="all" />
			</ul>
		</div><!-- /share_social -->
		

		

		

		<div class="fulltext">
		
			 
			
			

			

			
			

				

				
				
				<!--  | Local News -->
				

				<p>Santa Barbara County elementary school students took an excursion to the <a href="http://www.thearlingtontheatre.com" rel="nofollow">Arlington Theatre</a> Friday morning to watch Disney Pixar&#39;s animated film <em><a href="http://movies.disney.com/coco" rel="nofollow">Coco</a></em>.</p>

<p>The fourth-, fifth- and sixth-grade trip was part of the <a href="http://sbiff.org" rel="nofollow">Santa Barbara International Film Festival&rsquo;s</a> program <a href="http://sbiff.org/education/field-trip-to-the-movies/" rel="nofollow">Mike&rsquo;s Field Trip to the Movie</a>.</p>

<p>The organization also held a free screening of the movie Thursday morning, and the two-day event drew about 4,000 young learners.&nbsp;</p>

<div class="inset">
								<div class="marge">
								<!-- Story_Inset -->
								<script type="text/javascript">
									GA_googleFillSlot("Story_Inset");
								</script>
								</div><!-- /marge -->
							</div><!-- /inset --><p>More than 130 fifth and sixth graders from <a href="http://www.goleta.k12.ca.us" rel="nofollow">Goleta Union School District&rsquo;s</a> Ellwood Elementary School filled the historic downtown theater early Friday.&nbsp;</p>

<p>&ldquo;For some kids, this might be their first time in a big theater,&rdquo; said Lindsey Pierce, a resource teacher at Ellwood Elementary School.</p>

<p>The co-director of the film, Adrian Molina, joined SBIFF Executive Director Roger Durling for a discussion following the screening.</p>

<p>The educational outreach event teaches students about the art of filmmaking, inspire creativity and critical thinking.&nbsp;</p>

<p>&ldquo;It broadens the student&rsquo;s storytelling experiences because they can see what makes a story come to life,&rdquo; said Louise Dahlquist, a fifth-grade teacher at Ellwood Elementary.</p>

<div class="article-top-image" style="width: 350px; padding: 0 1px; float: right; margin: 0 0 15px 15px;">
							<img src="/images/made/images/uploads/020918-Sbiff-Movie-Field-Trip-2-bh-1080_350_233_c1.jpg" alt="Ellwood Elementary School students line up for a &#8216;Coco&#8217; screening and director&#8217;s discussion Friday morning." height="233" width="350" style="border: 0;" data-orig="https://www.noozhawk.com/images/uploads/020918-Sbiff-Movie-Field-Trip-2-bh-1080.jpg" name="upsize" />
							<img src="/images/embiggen.png" alt="Click to view larger" name="embiggen" data-orig="https://www.noozhawk.com/images/uploads/020918-Sbiff-Movie-Field-Trip-2-bh-1080.jpg" />
							<div class="caption">Ellwood Elementary School students line up for a &#8216;Coco&#8217; screening and director&#8217;s discussion Friday morning.&nbsp; (Brooke Holland / Noozhawk photo)</div><!-- /caption -->
						</div><!-- /article-top-image --><p>&ldquo;It&rsquo;s a great opportunity for the kids to see a movie, and also ask questions to the director&nbsp;and get their input about what goes into making a movie.&rdquo;</p>

<p>SBIFF provides free transportation to students from low-income demographic areas to guarantee that underserved populations can attend the event.</p>

<p>Mike&rsquo;s Field Trip to the Movie was founded 13 years ago by the late nature cinematographer Mike deGruy.&nbsp;</p>

<p>SBIFF also supplies a study guide for the featured film and works with select schools to coordinate in-school filmmaker presentations before&nbsp;the field trip.</p>

<p><i>&mdash; <a href="http://www.noozhawk.com" rel="nofollow" rel="nofollow" target="blank" title="Noozhawk">Noozhawk</a> staff writer Brooke Holland can be reached at <span data-eeEncEmail_UuGjBVsXbH='1'>.(JavaScript must be enabled to view this email address)</span><script type="text/javascript">/*<![CDATA[*/var out = '',el = document.getElementsByTagName('span'),l = ['>','a','/','<',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 100',' 110',' 97',' 108',' 108',' 111',' 104',' 98','>','\"',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 100',' 110',' 97',' 108',' 108',' 111',' 104',' 98',':','o','t','l','i','a','m','\"','=','f','e','r','h','a ','<'],i = l.length,j = el.length;while (--i >= 0)out += unescape(l[i].replace(/^\s\s*/, '&#'));while (--j >= 0)if (el[j].getAttribute('data-eeEncEmail_UuGjBVsXbH'))el[j].innerHTML = out;/*]]>*/</script>. Follow Noozhawk on Twitter: <a href="http://twitter.com/noozhawk" rel="nofollow" rel="nofollow" target="blank" title="@noozhawk">@noozhawk</a>, <a href="http://twitter.com/noozhawkNews" rel="nofollow" rel="nofollow" target="blank" title="@NoozhawkNews">@NoozhawkNews</a> and <a href="http://twitter.com/noozhawkBiz" rel="nofollow" rel="nofollow" target="blank" title="@NoozhawkBiz">@NoozhawkBiz</a>. Connect with <a href="http://www.facebook.com/noozhawk" rel="nofollow" rel="nofollow" target="blank" title="Noozhawk on Facebook">Noozhawk on Facebook</a>.</i></p>

<div style="display: none;">
<p><i>&mdash; <a href="http://www.noozhawk.com" rel="nofollow" rel="nofollow" target="blank" title="Noozhawk">Noozhawk</a> staff writer Brooke Holland can be reached at <span data-eeEncEmail_zatuVybuVH='1'>.(JavaScript must be enabled to view this email address)</span><script type="text/javascript">/*<![CDATA[*/var out = '',el = document.getElementsByTagName('span'),l = ['>','a','/','<',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 100',' 110',' 97',' 108',' 108',' 111',' 104',' 98','>','\"',' 109',' 111',' 99',' 46',' 107',' 119',' 97',' 104',' 122',' 111',' 111',' 110',' 64',' 100',' 110',' 97',' 108',' 108',' 111',' 104',' 98',':','o','t','l','i','a','m','\"','=','f','e','r','h','a ','<'],i = l.length,j = el.length;while (--i >= 0)out += unescape(l[i].replace(/^\s\s*/, '&#'));while (--j >= 0)if (el[j].getAttribute('data-eeEncEmail_zatuVybuVH'))el[j].innerHTML = out;/*]]>*/</script>. Follow Noozhawk on Twitter: <a href="http://twitter.com/noozhawk" rel="nofollow" rel="nofollow" target="blank" title="@noozhawk">@noozhawk</a>, <a href="http://twitter.com/noozhawkNews" rel="nofollow" rel="nofollow" target="blank" title="@NoozhawkNews">@NoozhawkNews</a> and <a href="http://twitter.com/noozhawkBiz" rel="nofollow" rel="nofollow" target="blank" title="@NoozhawkBiz">@NoozhawkBiz</a>. Connect with <a href="http://www.facebook.com/noozhawk" rel="nofollow" rel="nofollow" target="blank" title="Noozhawk on Facebook">Noozhawk on Facebook</a>.</i></p>
</div>
				
				
			
			

				
					<div id="playa_related_stories2">
						<!-- child_ids: 
parent_ids: 
coparent_ids: 
sibling_ids: 
limiter: 10 -->


				</div><!-- /playa_related_stories2 -->
				
				
				
				
			</div><!-- /fulltext -->

		<!-- layout:obit_article:  -->
		
			
			<div class="social_media_bw">
			<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="zoom:.7;"  addthis:url="https://www.noozhawk.com/article/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening">
					<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_linkedin"></a>
					<a class="addthis_button_pinterest_share" pi:pinit:media="https://www.noozhawk.com//images/made/images/uploads/020918-Sbiff-Movie-Field-Trip-1-bh-1000_630_420_c1.jpg" pi:pinit:layout="horizontal"></a>
					<a href="https://www.noozhawk.com/noozhawk/tell_a_friend/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening"><span class="at4-icon aticon-email" style="background-color: green; margin: 0 4px 0 1px; text-align: center; font-size: 16px; color: white;"><i class="fa fa-envelope fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on email</span></span></a>
					<a href="https://www.noozhawk.com/noozhawk/print/thousands_of_santa_barbara_county_students_watch_coco_at_sbiff_screening"><span class="at4-icon aticon-print" style="background-color: orange; margin: 0 2px 0 0; text-align: center; font-size: 16px; color: white; "><i class="fa fa-print fa-lg" style="line-height: 32px;"></i><span class="at_a11y">Share on print</span></span></a>
					<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
					</div><!-- END addthis_toolbox -->
				<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script> 
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0184d70d655675"></script>
				<!-- AddThis Button END -->
			</div><!-- /social_media_bw -->
		
		
		

		<!-- PETS CONTENT -->
		
		
	
	
	
	
	
	
	<!-- layout:obit_article:  -->
		
		
		
		
		<div id="noozhawk_asks_promo">
<ul id="askvote">
<li>Ask</li>
<li>Vote</li>
<li>Investigate</li>
<li>Answer</li></ul>

<h1><a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks: What&rsquo;s Your Question?</a></h1>

<p>Welcome to <a href="https://www.noozhawk.com/noozhawk_asks">Noozhawk Asks</a>, a new feature in which you ask the questions, you help decide what Noozhawk investigates, and you work with us to find the answers.</p>

<p>Here’s how it works: You share your questions with us in the nearby box. In some cases, we may work with you to find the answers. In others, we may ask you to vote on your top choices to help us narrow the scope. And we’ll be regularly asking you for your feedback on a specific issue or topic.</p>

<p>We also expect to work together with the reader who asked the winning questions to find the answer together. Noozhawk’s objective is to come at questions from a place of curiosity and openness, and we believe a transparent collaboration is the key to achieve it.</p>

<p>The results of our investigation will be published here in this Noozhawk Asks section. Once or twice a month, we plan to do a review of what was asked and answered.</p>

<p>Thanks for asking!</p>

<p><a href="https://www.noozhawk.com/noozhawk_asks" class="call-to-action">Click here to get started &gt;</a></p>
</div><!-- /noozhawk_asks_promo -->
				<div class="hawks-club">
         	<h1>Support Noozhawk Today</h1>

			<div class="textwidget">
			  <p>You are an important ally in our mission to deliver clear, objective, high-quality professional news reporting for Santa Barbara, Goleta and the rest of Santa Barbara County. Join the Hawks Club today to help keep Noozhawk soaring.</p>

			  <p>We offer four membership levels: $5 a month, $10 a month, $25 a month or $1 a week. Payments can be made through PayPal below, or <a href="http://www.noozhawk.com/hawks_club">click here for information</a> on recurring credit-card payments.</p>

			  <p>Thank you for your vital support.</p>

			  <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
				<input name="cmd" type="hidden" value="_s-xclick"> <input name="hosted_button_id" type="hidden" value="UXCTE939VPMY8">

				<table>
				  <tbody>
					<tr>
					  <td><input name="on0" type="hidden" value=""></td>
					</tr>

					<tr>
					  <td><select name="os0">
						<option value="Red-Tailed Hawk">
						  Red-Tailed Hawk : $5.00 USD - monthly
						</option>

						<option value="Cooper's Hawk">
						  Cooper's Hawk : $10.00 USD - monthly
						</option>

						<option value="Red-Shouldered Hawk">
						  Red-Shouldered Hawk : $25.00 USD - monthly
						</option>

						<option value="Birds of a Feather">
						  Birds of a Feather : $52.00 USD - yearly
						</option>
					  </select></td>
					</tr>
				  </tbody>
				</table>
				<input name="currency_code" type="hidden" value="USD">
				<input alt="PayPal - The safer, easier way to pay online!" border="0" name="submit" value="Subscribe &gt;" class="call-to-action" style="width: 265px;" type="submit"><br />
				<img alt="" border="0" height="15" width="147" src="/images/payment-options.png" style="margin-left: 55px;" /><br />
				<img alt="" border="0" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" />
			  </form>
			</div><!-- END textwidget -->
		</div><!-- END hawks-club -->
		
			
			<div class="home_page_banner">
				<!-- ROS_Banner -->
					<script type="text/javascript">
						GA_googleFillSlot("ROS_Banner");
					</script>
			</div><!-- /home_page_banner -->
			
	
	
		
			<div id="comment_guidelines_popup_content">
	<h1>Reader Comments</h1>
	<p>Noozhawk is no longer accepting reader comments on our articles. <a href="https://www.noozhawk.com/article/bill_macfadyen_noozhawk_eliminates_story_comments_from_readers_20180101">Click here for the announcement</a>. Readers are instead invited to submit letters to the editor by emailing them to <a href="/cdn-cgi/l/email-protection#b3ddd6c4c0f3dddcdcc9dbd2c4d89dd0dcde8cc0c6d1d9d6d0c78efddcdcc9dbd2c4d8968183ffd6c7c7d6c1968183c7dc968183c7dbd6968183f6d7dac7dcc1"><span class="__cf_email__" data-cfemail="335d564440735d5c5c495b5244581d505c5e">[email&#160;protected]</span></a>. Please provide your full name and community, as well as contact information for verification purposes only.</p>
</div><!-- /comment_guidelines_popup_content -->


	
	
	
	</div><!-- article_page -->


		
		

		
		

		





<!-- SECTION IDENTIFICATION -->
	
	
	
	
	
	
	
	
	<!-- SECTION HEADER -->
	
	

	<!-- SIDEBAR -->
	
  	
  	<!-- ADS -->
  	
  	
	
	
	
	
	

	<!-- ARTICLE ARCHIVE -->
	
	
	
	
  	<!-- EXTRAS -->
	
	
	
	
	
	
	
	<!-- SECTION HEADER FOR SECTIONS WITH NO PARENT -->
	


<!-- THIS CALLS THE SECTION CONTENT SETTINGS FOR THE SECTION INDEX -->	







<!-- ARTICLE CONTENT GETS INSERTED IN THE CC DIV -->	




	</div><!-- /cc -->


	
		<div id="rc">
		
			<!-- Custom Right Channel -->
			<div class="ad_img">
	<!-- ROS_BigBox1 -->
	
	
	
	
	
	
	
	
	
	

		<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox1");
		</script>

	
	
	
	
	
	
	
	
	
	
</div><!-- /ad_img --><!--BEGIN LATEST NEWS + MOST POPULAR -->


<ul class="tabs">
	<li><a id="most-shared-tab" href="#">Most Shared</a></li>
	<li><a href="#">Latest Posts</a></li>
</ul>


<div class="panes">
	<div id="most_popular">
		<ul></ul>
	</div><!-- /most_popular -->
	
	<div id="latest_news">
		<ul>
			<li><span class="count">1.</span> <a href="https://www.noozhawk.com/article/peter_funt_with_donald_trimp_the_jokes_over_201803200">Peter Funt: With Donald Trump, the Joke’s Over</a><span class="rapubdate"> - March 22, 2018 | 10:54 p.m.</span></li>
		
			<li><span class="count">2.</span> <a href="https://www.noozhawk.com/article/santa_barbara_unified_school_district_to_create_task_force_for_school_safet">Santa Barbara Unified School District to Create Task Force for School-Safety Measures</a><span class="rapubdate"> - March 22, 2018 | 10:14 p.m.</span></li>
		
			<li><span class="count">3.</span> <a href="https://www.noozhawk.com/article/santa_barbara_volleyball_has_its_way_against_buena">Santa Barbara Volleyball Has Its Way Against Buena</a><span class="rapubdate"> - March 22, 2018 | 9:57 p.m.</span></li>
		
			<li><span class="count">4.</span> <a href="https://www.noozhawk.com/article/bizhawk_maxs_restaurant_closing_after_34_years">BizHawk: Max&#8217;s Restaurant in Santa Barbara Closing After 34 Years</a><span class="rapubdate"> - March 22, 2018 | 9:44 p.m.</span></li>
		
			<li><span class="count">5.</span> <a href="https://www.noozhawk.com/article/san_marcos_edges_santa_barbara_in_girls_lacrosse">San Marcos Edges Santa Barbara in Girls Lacrosse</a><span class="rapubdate"> - March 22, 2018 | 8:30 p.m.</span></li>
		</ul>
	</div><!-- /latest_news -->
</div><!-- /panes -->




<!-- END LATEST NEWS + MOST POPULAR --><div class="ad_img">
	<!-- ROS_BigBox2 -->
	
	
	
	
	
	
	
	
	
	

		<script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox2");
		</script>

	
	
	
	
	
	
	
	
	
	
</div><!-- /ad_img --><div class="ad_img">
	<!-- ROS_BigBox3 -->
	
	
	
	
	
	
	
	
	
	

		<script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox3");
		</script>

	
	
	
	
	
	
	
	
	
	
</div><!-- /ad_img --><!--BEGIN MAILCHIMP NEWSLETTER SIGNUP BOX-->
<div class="right_channel_div" class="center">

	<h4 class="daily_noozhawk_heading">Daily Noozhawk</h4>
		<div class="center">
			<p>Subscribe to Noozhawk's A.M. Report, our free e-Bulletin sent out every day at 4:15 a.m. with Noozhawk's top stories, hand-picked by the editors.</p>
			
			
			
			<a href="https://www.noozhawk.com/subscribe" class="call-to-action">Sign Up Now &gt;</a>
		</div><!-- /center -->
</div><!-- /right_channel_div -->
<!--END MAILCHIMP NEWSLETTER SIGNUP BOX--><div class="ad_img">
	<!-- ROS_BigBox4 -->
	
	
	
	
	
	
	
	
	
	

		<script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox4");
		</script>

	
	
	
	
	
	
	
	
	
	
</div><!-- /ad_img --><div class="ad_img">
	<!-- ROS_BigBox5 -->
	
	<!-- Ezoic - ROS_BigBox5 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-100">
	
	
	
	
	
	
	
	

		<script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox5");
		</script>

	</div><!-- End Ezoic - ROS_BigBox5 - sidebar_middle -->
	
	
	
	
	
	
	
	
	
</div><!-- /ad_img --><div class="ad_img">
	<!-- ROS_BigBox6 -->
	
	
	
	
	
	
	
	
	
	

		<script type='text/javascript'>
			GA_googleFillSlot("ROS_BigBox6");
		</script>

	
	
	
	
	
	
	
	
	
	
</div><!-- /ad_img --><div class="ad_img">
	<!-- Story_Giant -->
	
	
	
	
	
	
	
	
	
	<!-- Ezoic - Story_Giant - sidebar_middle --><div id="ezoic-pub-ad-placeholder-119">

		<script type='text/javascript'>
			GA_googleFillSlot("Story_Giant");
		</script>

	
	
	
	
	
	
	
	
	</div><!-- End Ezoic - Story_Giant - sidebar_middle -->
	
</div><!-- /ad_img --><!--BEGIN FACEBOOK -->
<div class="right_channel_div">

	<h4 class="facebook_heading">Facebook</h4>
	<iframe title="Like Noozhawk Facebook Page" src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNoozhawk%2F158631673258&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="margin: 0; height:255px; border: 2px solid #fff;" allowTransparency="true" ></iframe>

</div><!-- /right_channel_div -->
<!--END FACEBOOK -->	<div id="weekly_showcase_promo_box">
	<h3 class="promo-box-head"><a href="https://www.noozhawk.com/homes_lifestyle/weekly_home_showcase">Noozhawk Homes Powered by Chicago Title and Fidelity National Title -- Weekly Home Showcase</a></h3>

	<ul class="promo-box-list">

		
			<li><a href="https://www.noozhawk.com/homes_lifestyle/article/3018_paseo_tranquillo_santa_barbara_93105"><img src="/images/made/images/uploads/1000-3018_Paseo_Tranquillo_268_179_s.jpg" width="268" height="179" alt="" /></a><br />
				<h5 class="editors_picks_position_2"><a href="https://www.noozhawk.com/homes_lifestyle/article/3018_paseo_tranquillo_santa_barbara_93105">3018 Paseo Tranquillo, Santa Barbara 93105</a></h5>
			</li>
		
			<li><a href="https://www.noozhawk.com/homes_lifestyle/article/2347_east_valley_road_santa_barbara_93108"><img src="/images/made/images/uploads/1000-2347_East_Valley_Road_268_180_s.jpg" width="268" height="180" alt="" /></a><br />
				<h5 class="editors_picks_position_2"><a href="https://www.noozhawk.com/homes_lifestyle/article/2347_east_valley_road_santa_barbara_93108">2347 East Valley Road, Santa Barbara 93108</a></h5>
			</li>
		

	</ul>
	
	<div class="cl">&nbsp;</div>
	
	<p style="text-align: center;"><a href="https://www.noozhawk.com/homes_lifestyle/weekly_home_showcase" class="call-to-action">More Homes &gt;</a></p>
	
	</div><!-- /weekly_showcase_promo_box -->
		
	</div><!-- /rc -->
	

	<div class="cl">&nbsp;</div>

	

	<div class="cl">&nbsp;</div>

	
		<div class="bottom_leaderboard">
			<!-- ROS_Leaderboard2 -->
			<!-- Ezoic - ROS_Leaderboard2 - bottom_of_page --><div id="ezoic-pub-ad-placeholder-108">
			
			
			
			<script type='text/javascript'>
				GA_googleFillSlot("ROS_Leaderboard2");
			</script>
			</div><!-- End Ezoic - ROS_Leaderboard2 - bottom_of_page -->
			
			
			
		</div><!-- /bottom_leaderboard -->
	

  </div><!-- /content -->


</div><!-- /wrapper -->



<div id="footer_width">
	<div id="footer">

		<div class="footer_div">
			<p class="footer_div_heading"><a href="https://www.noozhawk.com/" style="color: #fff;">Home</a></p>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">About Us</p>
			<ul>
				<li><a href="https://www.noozhawk.com/what_we_do">What We Do</a></li>
				<li><a href="https://www.noozhawk.com/meet_the_team">Meet the Team</a></li>
				<li><a href="https://www.noozhawk.com/contact_noozhawk">Contact Us</a></li>
				<li><a href="https://www.noozhawk.com/want_to_work">Want to Work?</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Hawks Club</a></li>
				<li><a href="https://www.noozhawk.com/terms_of_use" rel="nofollow">Terms of Use</a></li>
				<li><a href="https://www.noozhawk.com/privacy_policy" rel="nofollow">Privacy Policy</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Services</p>
			<ul>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/subscribe" rel="nofollow" target="_blank">Subscribe</a></li>
		 		<li><a href="https://www.noozhawk.com/text_alerts">Text Alerts</a></li>
				<li><a href="https://www.noozhawk.com/hawks_club">Donate</a></li>
				<li><a href="https://www.noozhawk.com/make_noozhawk_your_home_page" rel="nofollow">Make Noozhawk<br /> Your Home Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Affiliates</p>
			<ul>
				<li><a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">LION Publishers</a></li>
				<li><a href="http://www.thechargeraccount.org/" rel="nofollow" target="_blank">Dos Pueblos High School Charger<br />
					Account</a></li>
				<li><a href="http://www.thefourthestate.net/" rel="nofollow" target="_blank">Laguna Blanca School Fourth Estate</a></li>
				<li><a href="http://thekingspage.com/" rel="nofollow" target="_blank">San Marcos High School King's Page</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div">
			<p class="footer_div_heading">Contact</p>
			<ul>
				<li><a href="https://www.noozhawk.com/submit_your_news">Submit Your News</a></li>
				<li><a href="https://www.noozhawk.com/advertise">Advertise</a></li>
				<li><a href="https://www.noozhawk.com/sponsorship_application">Sponsorship Application</a></li>
				<li><a href="/cdn-cgi/l/email-protection#6d03081a1e2d03020217050c1a06430e0200">Have a Question?</a></li>
			</ul>
		</div><!-- /footer_div -->

		<div class="footer_div_issn"></div><!-- /footer_div_issn -->

		<div class="cl">&nbsp;</div>

	</div><!-- /footer -->

	<div class="cl">&nbsp;</div>

		<p class="copyright"><a href="https://www.positivessl.com/trusted-ssl-site-seal.php" style="float: right; margin: 0 0 1.5em 1.5em;"><img src="/images/ssl-secure-site-seal.png" alt="Trusted Site Seal" border="0" /></a>
	&copy; Malamute Ventures LLC 2007-2018 | <a href="http://www.issn.org/" target="_blank" rel="nofollow">ISSN</a> No. 1947-6086<br />
	Noozhawk is a founding member of the <a href="https://www.lionpublishers.com/" rel="nofollow" target="_blank">Local Independent Online News (LION) Publishers</a>.<br />
	Site design and development by <a href="http://www.hopstudios.com" title="Hop Studios Web Design and Web Development">Hop Studios</a></p>

	<div class="cl">&nbsp;</div>

</div><!-- /footer_width -->

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7201766-1', 'auto');
  ga('require', 'linkid', 'linkid.js');  // Enhanced Link Attribution
  
  ga('set', 'contentGroup1', 'Local News'); 
  
  ga('send', 'pageview');

</script>





<script src="https://www.noozhawk.com/cache/52f65b08faa319a0a8e407011a49c454a11b5386.1472672921.1.0.0.js"></script>









 








	






<script async src="//c.go-fet.ch/a/embed.js"></script>

<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.noozhawk_com,DomainId.61701"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.noozhawk_com,DomainId.61701"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.noozhawk.com/detroitchicago/edmonton.webp?a=a&cb=5&shcb=29', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.noozhawk.com/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=29', false, [], true, false, false, false);
</script>
</body>
</html>